Overclock.net › Forums › Software, Programming and Coding › Coding and Programming › Web Coding › Need help with broken website
New Posts  All Forums:Forum Nav:

Need help with broken website

post #1 of 6
Thread Starter 
I don't have much time to finish this site. This (link) is the old layout, it works in both IE and FF. This (link) is the new layout which is going to be used for the final site, but it doesn't work in IE. Why, when the coding is the same for both layouts?

I coded them both from scratch, and I know what I'm doing, I've made plenty of sites before, but I just don't understand why it doesn't work for stupid Internet Explorer.

ecookie given for prompt help. I just hate coding for IE, it always gives me trouble.
über pwnage v2
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K 4.4GHz @ 1.36v Asus P8Z68-V LX EVGA GTX 970 SuperClocked ACX2.0 4GB G.SKILL Ripjaws X 2x8GB DDR3 @ 1648MHz 
Hard DriveOptical DriveCoolingOS
840EVO 250GB / 3TB+2TB+320GB Bar / 750GB Cav Blk Samsung DVDRW Hyper 212+ Windows 10 Pro x64 
MonitorKeyboardPowerCase
U2412M + X191W Azio MGK1 Corsair RM650X Centurion 5 with acoustic foam 
MouseMouse PadAudio
MX518 SteelSeries Xonar DG + Koss PortaPro + Logitech X-540 + Bey... 
  hide details  
Reply
über pwnage v2
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K 4.4GHz @ 1.36v Asus P8Z68-V LX EVGA GTX 970 SuperClocked ACX2.0 4GB G.SKILL Ripjaws X 2x8GB DDR3 @ 1648MHz 
Hard DriveOptical DriveCoolingOS
840EVO 250GB / 3TB+2TB+320GB Bar / 750GB Cav Blk Samsung DVDRW Hyper 212+ Windows 10 Pro x64 
MonitorKeyboardPowerCase
U2412M + X191W Azio MGK1 Corsair RM650X Centurion 5 with acoustic foam 
MouseMouse PadAudio
MX518 SteelSeries Xonar DG + Koss PortaPro + Logitech X-540 + Bey... 
  hide details  
Reply
post #2 of 6
hmm... well, does it have anything to do with your table heights being 100%? I haven't tested it out, but I'm just curious because wouldn't 100% mean that the table is going to try to be 100% of the browser's current height?
My Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon XP 2400+ EPoX EP-8K9AI evga GeForce 7600 GS 2GB 
Hard DriveOptical DriveOSMonitor
80GB Memorex 52x CD-R/RW Windows XP Pro KDS K717 17" 
KeyboardPowerCaseMouse
Standard 104 Key 500W Stock Optical Micro Innovations w/ blue LED scroll wheel 
Mouse Pad
none 
  hide details  
Reply
My Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon XP 2400+ EPoX EP-8K9AI evga GeForce 7600 GS 2GB 
Hard DriveOptical DriveOSMonitor
80GB Memorex 52x CD-R/RW Windows XP Pro KDS K717 17" 
KeyboardPowerCaseMouse
Standard 104 Key 500W Stock Optical Micro Innovations w/ blue LED scroll wheel 
Mouse Pad
none 
  hide details  
Reply
post #3 of 6
your align="left" attribute also seems to be causing a problem... in fact, i think that's all there is to it. take all of those out.
My Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon XP 2400+ EPoX EP-8K9AI evga GeForce 7600 GS 2GB 
Hard DriveOptical DriveOSMonitor
80GB Memorex 52x CD-R/RW Windows XP Pro KDS K717 17" 
KeyboardPowerCaseMouse
Standard 104 Key 500W Stock Optical Micro Innovations w/ blue LED scroll wheel 
Mouse Pad
none 
  hide details  
Reply
My Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon XP 2400+ EPoX EP-8K9AI evga GeForce 7600 GS 2GB 
Hard DriveOptical DriveOSMonitor
80GB Memorex 52x CD-R/RW Windows XP Pro KDS K717 17" 
KeyboardPowerCaseMouse
Standard 104 Key 500W Stock Optical Micro Innovations w/ blue LED scroll wheel 
Mouse Pad
none 
  hide details  
Reply
post #4 of 6
Thread Starter 
Awesome, it worked. I changed the align from left to center and it's working.

But why didn't it work with align left in IE? It doesn't make any damn sense! This is why I despise IE so much!

rep+ and ecookie given
über pwnage v2
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K 4.4GHz @ 1.36v Asus P8Z68-V LX EVGA GTX 970 SuperClocked ACX2.0 4GB G.SKILL Ripjaws X 2x8GB DDR3 @ 1648MHz 
Hard DriveOptical DriveCoolingOS
840EVO 250GB / 3TB+2TB+320GB Bar / 750GB Cav Blk Samsung DVDRW Hyper 212+ Windows 10 Pro x64 
MonitorKeyboardPowerCase
U2412M + X191W Azio MGK1 Corsair RM650X Centurion 5 with acoustic foam 
MouseMouse PadAudio
MX518 SteelSeries Xonar DG + Koss PortaPro + Logitech X-540 + Bey... 
  hide details  
Reply
über pwnage v2
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K 4.4GHz @ 1.36v Asus P8Z68-V LX EVGA GTX 970 SuperClocked ACX2.0 4GB G.SKILL Ripjaws X 2x8GB DDR3 @ 1648MHz 
Hard DriveOptical DriveCoolingOS
840EVO 250GB / 3TB+2TB+320GB Bar / 750GB Cav Blk Samsung DVDRW Hyper 212+ Windows 10 Pro x64 
MonitorKeyboardPowerCase
U2412M + X191W Azio MGK1 Corsair RM650X Centurion 5 with acoustic foam 
MouseMouse PadAudio
MX518 SteelSeries Xonar DG + Koss PortaPro + Logitech X-540 + Bey... 
  hide details  
Reply
post #5 of 6
Thanx, being a web programmer myself... i've learned to despise IE also. Good luck with your site!
My Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon XP 2400+ EPoX EP-8K9AI evga GeForce 7600 GS 2GB 
Hard DriveOptical DriveOSMonitor
80GB Memorex 52x CD-R/RW Windows XP Pro KDS K717 17" 
KeyboardPowerCaseMouse
Standard 104 Key 500W Stock Optical Micro Innovations w/ blue LED scroll wheel 
Mouse Pad
none 
  hide details  
Reply
My Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon XP 2400+ EPoX EP-8K9AI evga GeForce 7600 GS 2GB 
Hard DriveOptical DriveOSMonitor
80GB Memorex 52x CD-R/RW Windows XP Pro KDS K717 17" 
KeyboardPowerCaseMouse
Standard 104 Key 500W Stock Optical Micro Innovations w/ blue LED scroll wheel 
Mouse Pad
none 
  hide details  
Reply
post #6 of 6
Quote:
Originally Posted by Boris4ka View Post
But why didn't it work with align left in IE? It doesn't make any damn sense!
If you plan on doing any more web coding, my advice to you is to get used to it and don't ask for one of those "explanations" - thats just crazy talk in reference to IEs rendering sometimes.

*I will give them some credit that they have improved with IE7
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Web Coding
Overclock.net › Forums › Software, Programming and Coding › Coding and Programming › Web Coding › Need help with broken website