Overclock.net › Forums › Components › Hard Drives & Storage › Random IDE HD issue with BIOS/Windows
New Posts  All Forums:Forum Nav:

Random IDE HD issue with BIOS/Windows

post #1 of 4
Thread Starter 
I currently have XP PRO SP2, and randomly sometimes a 2days other times 2weeks to almost a month my second 160GB IDE HDD becomes non visible by windows and my BIOS, only solution so far I have found that works is to power of the PC then remove the small CR2032 CMOS battery from my MOBO then replace it again and reset my BIOS settings to my normal OC and settings and it picks up the IDE HDD with no problems i've been through 10batteries so im pretty sure thats not the problem, do you think my CMOS memory has gone bad after only owning this MOBO for less than 1 year?

And my main HDD is a 40GB SATA which never has an issue being recognized, and also the 2nd HDD is already set as primary and has the primary jumper setting already set.
     
CPUMotherboardGraphicsRAM
Intel Core i5 2400 Asus P8P67 NVIDIA GeForce GT 440 Corsair  
RAMRAMRAMHard Drive
Corsair  Corsair  Corsair  WD Raptor 150GB 10K RPM (OS) 
Hard DriveHard DriveCoolingMonitor
WD WD1001FALS 1TB Seagate Barracuda ST2000DL003 XSPC Rasa 750 RS360 Asus VW246H 
PowerCase
Thermaltake TR2 RX 750watt XClio Windtunnel Blk 
CPUMotherboardGraphicsRAM
Prescott 531 P4 HT OEM:3.0Ghz/OC'd:3.8Ghz Asus P5GD2-X 915p/775 GeForce 6200 TC...FUBAR 2x1GB PQI DDR2 PC4200 533 
Hard DriveOSMonitorKeyboard
150GB Raptor, 2x160GB IDE's Vista Ultimate Gateway 18.1 Flat LCD Logitech LX300 
PowerCaseMouse
Sunbeam 580Watt Aspire Blk/Blk X-plorer Logitech MX1000 Laser 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i5 2400 Asus P8P67 NVIDIA GeForce GT 440 Corsair  
RAMRAMRAMHard Drive
Corsair  Corsair  Corsair  WD Raptor 150GB 10K RPM (OS) 
Hard DriveHard DriveCoolingMonitor
WD WD1001FALS 1TB Seagate Barracuda ST2000DL003 XSPC Rasa 750 RS360 Asus VW246H 
PowerCase
Thermaltake TR2 RX 750watt XClio Windtunnel Blk 
CPUMotherboardGraphicsRAM
Prescott 531 P4 HT OEM:3.0Ghz/OC'd:3.8Ghz Asus P5GD2-X 915p/775 GeForce 6200 TC...FUBAR 2x1GB PQI DDR2 PC4200 533 
Hard DriveOSMonitorKeyboard
150GB Raptor, 2x160GB IDE's Vista Ultimate Gateway 18.1 Flat LCD Logitech LX300 
PowerCaseMouse
Sunbeam 580Watt Aspire Blk/Blk X-plorer Logitech MX1000 Laser 
  hide details  
Reply
post #2 of 4
Thread Starter 
Any help anyone?
     
CPUMotherboardGraphicsRAM
Intel Core i5 2400 Asus P8P67 NVIDIA GeForce GT 440 Corsair  
RAMRAMRAMHard Drive
Corsair  Corsair  Corsair  WD Raptor 150GB 10K RPM (OS) 
Hard DriveHard DriveCoolingMonitor
WD WD1001FALS 1TB Seagate Barracuda ST2000DL003 XSPC Rasa 750 RS360 Asus VW246H 
PowerCase
Thermaltake TR2 RX 750watt XClio Windtunnel Blk 
CPUMotherboardGraphicsRAM
Prescott 531 P4 HT OEM:3.0Ghz/OC'd:3.8Ghz Asus P5GD2-X 915p/775 GeForce 6200 TC...FUBAR 2x1GB PQI DDR2 PC4200 533 
Hard DriveOSMonitorKeyboard
150GB Raptor, 2x160GB IDE's Vista Ultimate Gateway 18.1 Flat LCD Logitech LX300 
PowerCaseMouse
Sunbeam 580Watt Aspire Blk/Blk X-plorer Logitech MX1000 Laser 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i5 2400 Asus P8P67 NVIDIA GeForce GT 440 Corsair  
RAMRAMRAMHard Drive
Corsair  Corsair  Corsair  WD Raptor 150GB 10K RPM (OS) 
Hard DriveHard DriveCoolingMonitor
WD WD1001FALS 1TB Seagate Barracuda ST2000DL003 XSPC Rasa 750 RS360 Asus VW246H 
PowerCase
Thermaltake TR2 RX 750watt XClio Windtunnel Blk 
CPUMotherboardGraphicsRAM
Prescott 531 P4 HT OEM:3.0Ghz/OC'd:3.8Ghz Asus P5GD2-X 915p/775 GeForce 6200 TC...FUBAR 2x1GB PQI DDR2 PC4200 533 
Hard DriveOSMonitorKeyboard
150GB Raptor, 2x160GB IDE's Vista Ultimate Gateway 18.1 Flat LCD Logitech LX300 
PowerCaseMouse
Sunbeam 580Watt Aspire Blk/Blk X-plorer Logitech MX1000 Laser 
  hide details  
Reply
post #3 of 4
Does it only go out if the rig is overclocked? Some drives/controllers are picky about the system speed if your mobo doesn't keep the pci clock locked when OCing. Maybe it's a bad cable or power connector.
    
CPUMotherboardGraphicsRAM
E4300 @ 2.64 GHz ASUS P5LD2 Evga GeForce 7950GT 512MB 2 x 1 GB PQI TURBO DDR2 800 
Hard DriveOptical DriveCoolingOS
2x Seagate Momentus 7200.3 in RAID 0 Samsung lightscribe DVD burner intel stock Cu core with old 3 blade Thermaltak... Windows 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
Samsung SyncMaster B2230HD Dell Dell 350W generic 
MouseMouse PadAudio
logitec The desk Creative SBLive! 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E4300 @ 2.64 GHz ASUS P5LD2 Evga GeForce 7950GT 512MB 2 x 1 GB PQI TURBO DDR2 800 
Hard DriveOptical DriveCoolingOS
2x Seagate Momentus 7200.3 in RAID 0 Samsung lightscribe DVD burner intel stock Cu core with old 3 blade Thermaltak... Windows 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
Samsung SyncMaster B2230HD Dell Dell 350W generic 
MouseMouse PadAudio
logitec The desk Creative SBLive! 
  hide details  
Reply
post #4 of 4
Thread Starter 
I been running an OC of 3.8 since april of last yr so I never tried it at oem 3.0Ghz, I was guessing myself my OC had something to do with it since its not a normal thing most ppl do.
     
CPUMotherboardGraphicsRAM
Intel Core i5 2400 Asus P8P67 NVIDIA GeForce GT 440 Corsair  
RAMRAMRAMHard Drive
Corsair  Corsair  Corsair  WD Raptor 150GB 10K RPM (OS) 
Hard DriveHard DriveCoolingMonitor
WD WD1001FALS 1TB Seagate Barracuda ST2000DL003 XSPC Rasa 750 RS360 Asus VW246H 
PowerCase
Thermaltake TR2 RX 750watt XClio Windtunnel Blk 
CPUMotherboardGraphicsRAM
Prescott 531 P4 HT OEM:3.0Ghz/OC'd:3.8Ghz Asus P5GD2-X 915p/775 GeForce 6200 TC...FUBAR 2x1GB PQI DDR2 PC4200 533 
Hard DriveOSMonitorKeyboard
150GB Raptor, 2x160GB IDE's Vista Ultimate Gateway 18.1 Flat LCD Logitech LX300 
PowerCaseMouse
Sunbeam 580Watt Aspire Blk/Blk X-plorer Logitech MX1000 Laser 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i5 2400 Asus P8P67 NVIDIA GeForce GT 440 Corsair  
RAMRAMRAMHard Drive
Corsair  Corsair  Corsair  WD Raptor 150GB 10K RPM (OS) 
Hard DriveHard DriveCoolingMonitor
WD WD1001FALS 1TB Seagate Barracuda ST2000DL003 XSPC Rasa 750 RS360 Asus VW246H 
PowerCase
Thermaltake TR2 RX 750watt XClio Windtunnel Blk 
CPUMotherboardGraphicsRAM
Prescott 531 P4 HT OEM:3.0Ghz/OC'd:3.8Ghz Asus P5GD2-X 915p/775 GeForce 6200 TC...FUBAR 2x1GB PQI DDR2 PC4200 533 
Hard DriveOSMonitorKeyboard
150GB Raptor, 2x160GB IDE's Vista Ultimate Gateway 18.1 Flat LCD Logitech LX300 
PowerCaseMouse
Sunbeam 580Watt Aspire Blk/Blk X-plorer Logitech MX1000 Laser 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Random IDE HD issue with BIOS/Windows