Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Bootmgr Is Missing
New Posts  All Forums:Forum Nav:

Bootmgr Is Missing

post #1 of 5
Thread Starter 
hey guys,

installed vista today

working perfectly but the problem is..

when i take out the vista dvd and try boot it it comes up with bootmgr is missing...

apparently this is because i have two hard drives or something...

do i have to reinstall vista and disconnect the other hard drive?
The Puppy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Manchester Athlon 64 X2 3800+ ASUStek A8N-SLI ASUS 7800GT 256MB Transcend 2 X 1GB PC3200 
Hard DriveOptical DriveOSMonitor
500GB + 250 GB WD SATA2 LG DVD RW + LG DVD Windows Vista Home Premium 1 x Samsung 22" 226BW 2 x BENQ 19" FP937s 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake 450W Thermaltake Armor LCS 2007 Logitech G5 
Mouse Pad
Razer Mantis Speed 
  hide details  
Reply
The Puppy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Manchester Athlon 64 X2 3800+ ASUStek A8N-SLI ASUS 7800GT 256MB Transcend 2 X 1GB PC3200 
Hard DriveOptical DriveOSMonitor
500GB + 250 GB WD SATA2 LG DVD RW + LG DVD Windows Vista Home Premium 1 x Samsung 22" 226BW 2 x BENQ 19" FP937s 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake 450W Thermaltake Armor LCS 2007 Logitech G5 
Mouse Pad
Razer Mantis Speed 
  hide details  
Reply
post #2 of 5
umm .,. how did you install vista..
    
CPUMotherboardGraphicsRAM
Intel I7 2600k Asus p8p67-Deluxe Zotac GTX780 6GB OC G-skill Ripjaws 1866 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO 250 Samsung EVO 120 Western Digital 1TB Black Lite On 20x DVD RW 
CoolingOSOSOS
XSPC RayStorm + 360Extreme Rad Arch Linux Windows 8.1 x64 WindowsRE 
MonitorKeyboardPowerCase
Asus PB278Q ThermalTake Meka G1 Evga SuperNova 1000 P2 Xigmatek Elysium 
MouseMouse PadAudio
Logitec G500 Gaming Mouse Ultra Pad Fiio E-17 + ATH-M50 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel I7 2600k Asus p8p67-Deluxe Zotac GTX780 6GB OC G-skill Ripjaws 1866 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO 250 Samsung EVO 120 Western Digital 1TB Black Lite On 20x DVD RW 
CoolingOSOSOS
XSPC RayStorm + 360Extreme Rad Arch Linux Windows 8.1 x64 WindowsRE 
MonitorKeyboardPowerCase
Asus PB278Q ThermalTake Meka G1 Evga SuperNova 1000 P2 Xigmatek Elysium 
MouseMouse PadAudio
Logitec G500 Gaming Mouse Ultra Pad Fiio E-17 + ATH-M50 
  hide details  
Reply
post #3 of 5
Quote:
Originally Posted by l3ebs View Post
hey guys,

installed vista today

working perfectly but the problem is..

when i take out the vista dvd and try boot it it comes up with bootmgr is missing...

apparently this is because i have two hard drives or something...

do i have to reinstall vista and disconnect the other hard drive?
did you mess with the boot device order in bios when you ifirst installed vista?
HP pazillion
(13 items)
 
  
CPUMotherboardGraphicsRAM
opteron 165 @2.5Ghz (278x9) -- 1.375v asus a8n-e GIGABYTE HD3850 512MB 780/880 2 x 1GB OCZ Platinum DDR400 2.5-3-2-8 @228Mhz 
Hard DriveOptical DriveOSMonitor
2 80GB 7200.10's in RAID 0; 1 320GB 7200.10 memorex DVD+-DL Win7 x64 and Vista x64 samsung 906BW 19in. WS 
Power
coolerMaster 450W 
  hide details  
Reply
HP pazillion
(13 items)
 
  
CPUMotherboardGraphicsRAM
opteron 165 @2.5Ghz (278x9) -- 1.375v asus a8n-e GIGABYTE HD3850 512MB 780/880 2 x 1GB OCZ Platinum DDR400 2.5-3-2-8 @228Mhz 
Hard DriveOptical DriveOSMonitor
2 80GB 7200.10's in RAID 0; 1 320GB 7200.10 memorex DVD+-DL Win7 x64 and Vista x64 samsung 906BW 19in. WS 
Power
coolerMaster 450W 
  hide details  
Reply
post #4 of 5
Thread Starter 
for the boot device order i changed it so it would boot from the CD as 1st .... i did a fresh install of vista
The Puppy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Manchester Athlon 64 X2 3800+ ASUStek A8N-SLI ASUS 7800GT 256MB Transcend 2 X 1GB PC3200 
Hard DriveOptical DriveOSMonitor
500GB + 250 GB WD SATA2 LG DVD RW + LG DVD Windows Vista Home Premium 1 x Samsung 22" 226BW 2 x BENQ 19" FP937s 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake 450W Thermaltake Armor LCS 2007 Logitech G5 
Mouse Pad
Razer Mantis Speed 
  hide details  
Reply
The Puppy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Manchester Athlon 64 X2 3800+ ASUStek A8N-SLI ASUS 7800GT 256MB Transcend 2 X 1GB PC3200 
Hard DriveOptical DriveOSMonitor
500GB + 250 GB WD SATA2 LG DVD RW + LG DVD Windows Vista Home Premium 1 x Samsung 22" 226BW 2 x BENQ 19" FP937s 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake 450W Thermaltake Armor LCS 2007 Logitech G5 
Mouse Pad
Razer Mantis Speed 
  hide details  
Reply
post #5 of 5
you might have mixed up which harddrive its trying to boot from ... change the 2 harddrives around in the bios..for the boot priority and see if that will work for ya..some motherboards have the option to hit a f-key during the post that will let you select which device to boot from.. try one then try the other.. if neither of them succeed in booting up then you will have to reinstall or at least that would be the easiest way to do it..
    
CPUMotherboardGraphicsRAM
Intel I7 2600k Asus p8p67-Deluxe Zotac GTX780 6GB OC G-skill Ripjaws 1866 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO 250 Samsung EVO 120 Western Digital 1TB Black Lite On 20x DVD RW 
CoolingOSOSOS
XSPC RayStorm + 360Extreme Rad Arch Linux Windows 8.1 x64 WindowsRE 
MonitorKeyboardPowerCase
Asus PB278Q ThermalTake Meka G1 Evga SuperNova 1000 P2 Xigmatek Elysium 
MouseMouse PadAudio
Logitec G500 Gaming Mouse Ultra Pad Fiio E-17 + ATH-M50 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel I7 2600k Asus p8p67-Deluxe Zotac GTX780 6GB OC G-skill Ripjaws 1866 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO 250 Samsung EVO 120 Western Digital 1TB Black Lite On 20x DVD RW 
CoolingOSOSOS
XSPC RayStorm + 360Extreme Rad Arch Linux Windows 8.1 x64 WindowsRE 
MonitorKeyboardPowerCase
Asus PB278Q ThermalTake Meka G1 Evga SuperNova 1000 P2 Xigmatek Elysium 
MouseMouse PadAudio
Logitec G500 Gaming Mouse Ultra Pad Fiio E-17 + ATH-M50 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Bootmgr Is Missing