Overclock.net › Forums › AMD › AMD - General › Screwed up RAM timings. Now I have a $1500 night light... :(
New Posts  All Forums:Forum Nav:

Screwed up RAM timings. Now I have a $1500 night light... :( - Page 2

post #11 of 20
Thread Starter 
OK everyone.

You by and far DO!! give me hope guys, but still...

I've tried resetting the CMOS over 10 times. I put it in the original post. So like I said, any ideas are appreciated. And yes, the RAM voltage was set to 1.95 volts so it was a bit over. But it's done that in the past. And it wasn't even hot at the moment. It couldn't have been heat because I was messing with the BIOS not even stressing the RAM at that point. Plus the voltage had been high like that for over a month. The voltage is also rated at 1.9 from the manufacturer.

Again, thanks , but I'm still at a loss. Maybe I need a new BIOS chip. I'll keep looking on here for ideas before I dump a couple hundred.
The Core
(5 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 Z77 Extreme4 Intel(R) HD Graphics 4000 NVIDIA GeForce GTX 770 
RAM
32GB 
  hide details  
Reply
The Core
(5 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 Z77 Extreme4 Intel(R) HD Graphics 4000 NVIDIA GeForce GTX 770 
RAM
32GB 
  hide details  
Reply
post #12 of 20
Thread Starter 
And the Newegg review on it said that the manufacturer told a guy to set it to 2.1 on the voltage. I at least can't see any visible damage so that's good.
The Core
(5 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 Z77 Extreme4 Intel(R) HD Graphics 4000 NVIDIA GeForce GTX 770 
RAM
32GB 
  hide details  
Reply
The Core
(5 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 Z77 Extreme4 Intel(R) HD Graphics 4000 NVIDIA GeForce GTX 770 
RAM
32GB 
  hide details  
Reply
post #13 of 20
Unplug the power cord from the PSU.

Then *jiggle* the 24-pin power connector a little, ATX 4-pin connector, and any other power connector you can find.

Reseat your GPU and ram sticks, and try again.

1.95v is NOTHING. And you CAN'T fry anything by lowering the timings. Your memory is prolly resented at you for trying to take it so low.

Anyways, don't worry about it. Nothing fried on you, it's just one of those unexplained computer phenomena.

Good luck my friend ! Let us know how it goes.
    
CPUMotherboardGraphicsRAM
AMD X2 3600+ 65nm @ 3.0GHz ASUS M2N32 SLI Deluxe MSI NX7600GT 2GB G.Skill HZ DDR2 800 
Hard DriveOptical DriveOSMonitor
250GB WD SATA 3.0GB/s BenQ LightScribe DVD/RW Windows XP 20.1" Acer AL2017 
PowerCase
Corsair HX620W Thermaltake Soprano 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD X2 3600+ 65nm @ 3.0GHz ASUS M2N32 SLI Deluxe MSI NX7600GT 2GB G.Skill HZ DDR2 800 
Hard DriveOptical DriveOSMonitor
250GB WD SATA 3.0GB/s BenQ LightScribe DVD/RW Windows XP 20.1" Acer AL2017 
PowerCase
Corsair HX620W Thermaltake Soprano 
  hide details  
Reply
post #14 of 20
Try changing the slots that the ram is in? That might help.

For my board, I managed to pull tighter timings by changing the ram slots, so who knows
A Bridge too far
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 4.9ghz @ 1.34v Asus P8Z68-V Pro Asus GTX 480 8gb G.Skill 8-8-8-24-2t @ 1600mhz 
Hard DriveOSMonitorPower
Crucial M4 256GB W7 64 Dell U2711 CM Silent Pro 700w 
CaseMouse
CM Storm Logitech MX1100 
  hide details  
Reply
A Bridge too far
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 4.9ghz @ 1.34v Asus P8Z68-V Pro Asus GTX 480 8gb G.Skill 8-8-8-24-2t @ 1600mhz 
Hard DriveOSMonitorPower
Crucial M4 256GB W7 64 Dell U2711 CM Silent Pro 700w 
CaseMouse
CM Storm Logitech MX1100 
  hide details  
Reply
post #15 of 20
Thread Starter 
Weeell...

I dunno what happened really. I took EVERYTHING apart, cleaned it up some (it wasn't really dirty) and put it back together. *BEEP* it worked! So maybe something came off. I really dunno. But it worked.

I'd like to thank you guys and the community for the support. With any luck I'll be able to dish it out as well in the future!
The Core
(5 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 Z77 Extreme4 Intel(R) HD Graphics 4000 NVIDIA GeForce GTX 770 
RAM
32GB 
  hide details  
Reply
The Core
(5 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 Z77 Extreme4 Intel(R) HD Graphics 4000 NVIDIA GeForce GTX 770 
RAM
32GB 
  hide details  
Reply
post #16 of 20
Quote:
Originally Posted by slipstream808 View Post
Weeell...

I dunno what happened really. I took EVERYTHING apart, cleaned it up some (it wasn't really dirty) and put it back together. *BEEP* it worked! So maybe something came off. I really dunno. But it worked.

I'd like to thank you guys and the community for the support. With any luck I'll be able to dish it out as well in the future!
Thats what I like to hear
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i-4790k GA-Z97X-UD5H-BK eVGA GTX 970 FTW 8GB G.Skill Trident X 
Hard DriveOSMonitorPower
Intel 180GB SSD Windows 7 Pro Dell Ultrasharp 24" eVGA 850 G2 
Case
Corsair 750D 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i-4790k GA-Z97X-UD5H-BK eVGA GTX 970 FTW 8GB G.Skill Trident X 
Hard DriveOSMonitorPower
Intel 180GB SSD Windows 7 Pro Dell Ultrasharp 24" eVGA 850 G2 
Case
Corsair 750D 
  hide details  
Reply
post #17 of 20
w00t back in business!!
Zach's RIG
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 146 at 2.9ghz LAPPED MSI Neo4-F Winfast Geforce 6200 PCI x16 at 600/656 Stock cool G.Skill 1GB DDR400 (512MBx2) at DDR467 
Hard DriveOptical DriveOSMonitor
160GB Seagate Barracuda 7200.10 SATA Lite-On 20X DVD-RW/DVD-RAM and TSST Corp DVD-ROM Windows XP Pro/Vista Ultimate/Ubuntu 7.04 Gateway E700 15.4" Viewable 
KeyboardPowerCaseMouse
Logitech G11 Coolermaster 450W Coolermaster Centurion 5 Logitech MX518 
Mouse Pad
X Trac Ripper XL 
  hide details  
Reply
Zach's RIG
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 146 at 2.9ghz LAPPED MSI Neo4-F Winfast Geforce 6200 PCI x16 at 600/656 Stock cool G.Skill 1GB DDR400 (512MBx2) at DDR467 
Hard DriveOptical DriveOSMonitor
160GB Seagate Barracuda 7200.10 SATA Lite-On 20X DVD-RW/DVD-RAM and TSST Corp DVD-ROM Windows XP Pro/Vista Ultimate/Ubuntu 7.04 Gateway E700 15.4" Viewable 
KeyboardPowerCaseMouse
Logitech G11 Coolermaster 450W Coolermaster Centurion 5 Logitech MX518 
Mouse Pad
X Trac Ripper XL 
  hide details  
Reply
post #18 of 20
**** like that happens to me (the taking it all apart putting it togehter and it works)

it in a way pisses me off though because i dont know what caused the problem so it it happens again in the future i dont know what to try doing in the first place
Long overdue
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 920 Gigabyte GA-MA785GM-US2H Evga 8800gts 2 gb firestix 
Hard DriveOptical DriveOSMonitor
80Gb WD Sata X2 ,500Gb Seagate Sata, 200gb usb PIONEER DVD-RW DVR-111D win 7 64 ultimate Dell 17" lcd 
KeyboardPowerCaseMouse
logitech mx3200 Nmedia MP-500 500W ATX Rectangular black box with some buttons Logitech mx600 laserLogitech 
Mouse Pad
blue 
  hide details  
Reply
Long overdue
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 920 Gigabyte GA-MA785GM-US2H Evga 8800gts 2 gb firestix 
Hard DriveOptical DriveOSMonitor
80Gb WD Sata X2 ,500Gb Seagate Sata, 200gb usb PIONEER DVD-RW DVR-111D win 7 64 ultimate Dell 17" lcd 
KeyboardPowerCaseMouse
logitech mx3200 Nmedia MP-500 500W ATX Rectangular black box with some buttons Logitech mx600 laserLogitech 
Mouse Pad
blue 
  hide details  
Reply
post #19 of 20
Quote:
Originally Posted by imperium11 View Post
**** like that happens to me (the taking it all apart putting it togehter and it works)

it in a way pisses me off though because i dont know what caused the problem so it it happens again in the future i dont know what to try doing in the first place
QFT.
AMD :D
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1055T Asus M4A89TD PRO/USB3 XFX 6950 Flashed 6970 BIOS Patriot Extreme Performance Sector 5 G Series 8GB 
Hard DriveCoolingOSMonitor
Patriot Pyro 60gb, OCZ Agility 3, 2x 7200.11 50... CoolerMaster Hyper 212 Windows 7 Ultimate 64bit Acer 230HL 
KeyboardPowerCaseMouse
Razer BlackWidow Delta 750w Antec 600 v2 Logitech G400 
Mouse Pad
SteelSeries 4HD 
  hide details  
Reply
AMD :D
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1055T Asus M4A89TD PRO/USB3 XFX 6950 Flashed 6970 BIOS Patriot Extreme Performance Sector 5 G Series 8GB 
Hard DriveCoolingOSMonitor
Patriot Pyro 60gb, OCZ Agility 3, 2x 7200.11 50... CoolerMaster Hyper 212 Windows 7 Ultimate 64bit Acer 230HL 
KeyboardPowerCaseMouse
Razer BlackWidow Delta 750w Antec 600 v2 Logitech G400 
Mouse Pad
SteelSeries 4HD 
  hide details  
Reply
post #20 of 20
Good news then..great.

Sometimes you have to leave the battery out a loooooooong time (30 minutes) for the CMOS to clear...I had a DFI that I thought I fried--would not POST--no monitor nothing--I took the battery out overnight--popped it in inthe AM and beep up and running....
Shop Dog
(13 items)
 
 
CPUMotherboardGraphicsRAM
E8400 Asus Blitz Formula SE HD3870X2 G Skill 2 x 2GB DDR2 800 
Hard DriveOptical DriveOSMonitor
Velociraptor 150GB LG DVD Burner Vista Ultimate 64 AOC 21.5" LED 1080p 
KeyboardPowerCaseMouse
Deck Legend Silverstone 750 Modular OverClock Edition Lian Li V1100 Logitech Trackball 
Mouse Pad
Nope 
  hide details  
Reply
Shop Dog
(13 items)
 
 
CPUMotherboardGraphicsRAM
E8400 Asus Blitz Formula SE HD3870X2 G Skill 2 x 2GB DDR2 800 
Hard DriveOptical DriveOSMonitor
Velociraptor 150GB LG DVD Burner Vista Ultimate 64 AOC 21.5" LED 1080p 
KeyboardPowerCaseMouse
Deck Legend Silverstone 750 Modular OverClock Edition Lian Li V1100 Logitech Trackball 
Mouse Pad
Nope 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Screwed up RAM timings. Now I have a $1500 night light... :(