Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Linux, Unix › Slackware setup question
New Posts  All Forums:Forum Nav:

Slackware setup question

post #1 of 4
Thread Starter 
Okay, so the kernel is loaded, Lilo seems to be humming along, and I've been through xorgconfig and xwmconfig. Still, when I "startx" I get a fatal error. When I view /var/log/Xorg/0.log the error shows as:

Quote:
(EE) Screen(s) found, but none have a usable configuration.

Fatal server error:
no screens found
Proabably something remarkably simple, but a pointer wouldn't hurt my pride any.
Does the trick
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 @3.08Ghz MSI P6n SLI 650i EVGA 8800GTS 320 2x1Gb GSkill & 2X512mb Kingston PC6400 
Hard DriveOptical DriveOSMonitor
WD 250GB SATA 7200RPM + Seagate 7200.10 80gb HP Lightscribe DVD rw Vista home premium 64 37' Westinghouse 1080P hdtv 
KeyboardPowerCaseMouse
Dell Quietkey Mad Dog 550 Antec Sonata II Logitech Trackball 
  hide details  
Reply
Does the trick
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 @3.08Ghz MSI P6n SLI 650i EVGA 8800GTS 320 2x1Gb GSkill & 2X512mb Kingston PC6400 
Hard DriveOptical DriveOSMonitor
WD 250GB SATA 7200RPM + Seagate 7200.10 80gb HP Lightscribe DVD rw Vista home premium 64 37' Westinghouse 1080P hdtv 
KeyboardPowerCaseMouse
Dell Quietkey Mad Dog 550 Antec Sonata II Logitech Trackball 
  hide details  
Reply
post #2 of 4
Thread Starter 
Okay, so now I have managed to get past the startx command by specifying video card and monitor settings, but all I get is a blank screen once I do!
Does the trick
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 @3.08Ghz MSI P6n SLI 650i EVGA 8800GTS 320 2x1Gb GSkill & 2X512mb Kingston PC6400 
Hard DriveOptical DriveOSMonitor
WD 250GB SATA 7200RPM + Seagate 7200.10 80gb HP Lightscribe DVD rw Vista home premium 64 37' Westinghouse 1080P hdtv 
KeyboardPowerCaseMouse
Dell Quietkey Mad Dog 550 Antec Sonata II Logitech Trackball 
  hide details  
Reply
Does the trick
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 @3.08Ghz MSI P6n SLI 650i EVGA 8800GTS 320 2x1Gb GSkill & 2X512mb Kingston PC6400 
Hard DriveOptical DriveOSMonitor
WD 250GB SATA 7200RPM + Seagate 7200.10 80gb HP Lightscribe DVD rw Vista home premium 64 37' Westinghouse 1080P hdtv 
KeyboardPowerCaseMouse
Dell Quietkey Mad Dog 550 Antec Sonata II Logitech Trackball 
  hide details  
Reply
post #3 of 4
Have you installed a window manager/desktop enviroment yet? (XFCE, Gnome, fluxbox, etc)
Morpheus Mini
(7 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700T SN970 GTX 960 Crucial CT102464BF160B 
Hard DriveOSAudio
Samsung 850 Evo M.2 Windows 10 Pro MOTU Audio Express 
  hide details  
Reply
Morpheus Mini
(7 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700T SN970 GTX 960 Crucial CT102464BF160B 
Hard DriveOSAudio
Samsung 850 Evo M.2 Windows 10 Pro MOTU Audio Express 
  hide details  
Reply
post #4 of 4
Thread Starter 
Yeah, I installed the complete ver 11.0 package, including all the desktops.

I have now managed to get KDE up, but only in 256 color - high res colors don't seem to work between the onboard video and the OS...has anyone seen that?

<<edit>> Please disregard. Working in full color now.
Does the trick
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 @3.08Ghz MSI P6n SLI 650i EVGA 8800GTS 320 2x1Gb GSkill & 2X512mb Kingston PC6400 
Hard DriveOptical DriveOSMonitor
WD 250GB SATA 7200RPM + Seagate 7200.10 80gb HP Lightscribe DVD rw Vista home premium 64 37' Westinghouse 1080P hdtv 
KeyboardPowerCaseMouse
Dell Quietkey Mad Dog 550 Antec Sonata II Logitech Trackball 
  hide details  
Reply
Does the trick
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 @3.08Ghz MSI P6n SLI 650i EVGA 8800GTS 320 2x1Gb GSkill & 2X512mb Kingston PC6400 
Hard DriveOptical DriveOSMonitor
WD 250GB SATA 7200RPM + Seagate 7200.10 80gb HP Lightscribe DVD rw Vista home premium 64 37' Westinghouse 1080P hdtv 
KeyboardPowerCaseMouse
Dell Quietkey Mad Dog 550 Antec Sonata II Logitech Trackball 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Linux, Unix
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Linux, Unix › Slackware setup question