Overclock.net › Forums › Intel › Intel Motherboards › EVGA 680i Troubles
New Posts  All Forums:Forum Nav:

EVGA 680i Troubles

post #1 of 11
Thread Starter 
I have been working at this for hours, trying to get a stable OC over 3Ghz on the E6600 (Week 32B) & 680i and I just can't figure it out...

I've tried to improvise and follow Robilar's P5N32 guide since they use the same chipset and similar features, but to no avail. At 333FSB (1333QDR), the board is 100% stable and it runs Orthos for hours, never going above 43C. Though when I bump it to 350 (1400QDR) or to 400 (1600QDR) it repeatedly flakes out of Vista, BSOD. I've pushed the vcore to 1.4v (1.36 actual) and I have my HZ's at 4-4-4-12 (2T) w/ 2.2V. SPP: 1.5V MCP: 1.55V CPU VTT: 1.5V

Could this be because of my RAID array or something? At 350FSB, It boots into Windows and then BSOD's, but at around 360 (1440QDR) it just posts and reboots, posts and reboots, over and over.

Is it a strap issue? I'm almost afraid to just jump up to 4xx FSB since I have no idea what the voltages/timings should be at... Temps are perfect though, I'm just at a loss, I don't know what to do with this chipset

Please help.
Sandy Beach
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.5GHz/1.32v P8P67-PRO [BIOS 1704] MSI GTX780 TFIV G.Skill 4x4GB DDR3-1600 (8-8-8-24-1T) 
Hard DriveCoolingOSMonitor
512GB 850EVO, WD Black 1TB & ES.2 1TB & Cuda 3TB XSPC Rasa w/ RS240 Windows 7 Ultimate x64 Dell SX2210 
KeyboardPowerCaseMouse
Filco Ninja w/ Browns SilverStone Strider Plus 750W [Sleeved] Custom Stacker 832 Logitech G500 
Mouse Pad
Steelseries 4HD 
  hide details  
Reply
Sandy Beach
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.5GHz/1.32v P8P67-PRO [BIOS 1704] MSI GTX780 TFIV G.Skill 4x4GB DDR3-1600 (8-8-8-24-1T) 
Hard DriveCoolingOSMonitor
512GB 850EVO, WD Black 1TB & ES.2 1TB & Cuda 3TB XSPC Rasa w/ RS240 Windows 7 Ultimate x64 Dell SX2210 
KeyboardPowerCaseMouse
Filco Ninja w/ Browns SilverStone Strider Plus 750W [Sleeved] Custom Stacker 832 Logitech G500 
Mouse Pad
Steelseries 4HD 
  hide details  
Reply
post #2 of 11
Im goin to give you a tip,@ least for my 3.5 you need 1.5 volt's.Check with others members just, in case but for that clock you looking @ high volt's,in most of the cases.

My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
post #3 of 11
Thread Starter 
Thanks, and I noticed that your HT voltage was up to like 1.4v ore 1.5v when mine is only 1.2 I believe. Gonna have to bump that up.

But keep the help coming guys, I start again tomorrow morning! Thanks again.
Sandy Beach
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.5GHz/1.32v P8P67-PRO [BIOS 1704] MSI GTX780 TFIV G.Skill 4x4GB DDR3-1600 (8-8-8-24-1T) 
Hard DriveCoolingOSMonitor
512GB 850EVO, WD Black 1TB & ES.2 1TB & Cuda 3TB XSPC Rasa w/ RS240 Windows 7 Ultimate x64 Dell SX2210 
KeyboardPowerCaseMouse
Filco Ninja w/ Browns SilverStone Strider Plus 750W [Sleeved] Custom Stacker 832 Logitech G500 
Mouse Pad
Steelseries 4HD 
  hide details  
Reply
Sandy Beach
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.5GHz/1.32v P8P67-PRO [BIOS 1704] MSI GTX780 TFIV G.Skill 4x4GB DDR3-1600 (8-8-8-24-1T) 
Hard DriveCoolingOSMonitor
512GB 850EVO, WD Black 1TB & ES.2 1TB & Cuda 3TB XSPC Rasa w/ RS240 Windows 7 Ultimate x64 Dell SX2210 
KeyboardPowerCaseMouse
Filco Ninja w/ Browns SilverStone Strider Plus 750W [Sleeved] Custom Stacker 832 Logitech G500 
Mouse Pad
Steelseries 4HD 
  hide details  
Reply
post #4 of 11
strange...your sig does not say what you have there. *hint*

do you have the latest BIOS installed?
post #5 of 11
Quote:
Originally Posted by Digikid View Post
strange...your sig does not say what you have there. *hint*

do you have the latest BIOS installed?
Word...P28 is frekin rock solid.I've had my 6420 at 3.2 1600 fsb since i dropped it in.Linked and Synced with ram at 800MHz.CPU voltage at 1.45,yours should be similar as it also is 4meg on the L2.Havent had alot of luck overclockin RAM on this board yet.Been stable as hell keepin the ram at stock speeds with lower latencies however.Try to always stay linked and synced,hasn't failed me yet
best regards,
Scott
post #6 of 11
Thread Starter 
Yea I'm not too fond of all the "auto" unlinking frequency stuff, so I'm just sticking to my good old linked & ratio way of doing things, seems to work best. And yea I have P28 on it, currently at 3060Mhz with RAM @ 680Mhz (4-4-4-11-1T).

vcore: 1.45v (1.4-1.41 actual)
cpu vtt: 1.3v
mem: 2.2v
spp: 1.4v
mcp: 1.6v
HT: 1.45v

I want to see how high I can go with 1T timings on these HZ's, but I'm not holding my breath. If I can't get the CPU to 3.2-3.4 on 1T, I'll just go 2:3 FSB: DRAM ratio and shoot for high 2T clocks.

Anybody know what the maximum safe voltage is for G.Skill HZ's?

Thanks all for help!

EDIT: Bavarian, is that your BIOS vcore or actual?
Sandy Beach
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.5GHz/1.32v P8P67-PRO [BIOS 1704] MSI GTX780 TFIV G.Skill 4x4GB DDR3-1600 (8-8-8-24-1T) 
Hard DriveCoolingOSMonitor
512GB 850EVO, WD Black 1TB & ES.2 1TB & Cuda 3TB XSPC Rasa w/ RS240 Windows 7 Ultimate x64 Dell SX2210 
KeyboardPowerCaseMouse
Filco Ninja w/ Browns SilverStone Strider Plus 750W [Sleeved] Custom Stacker 832 Logitech G500 
Mouse Pad
Steelseries 4HD 
  hide details  
Reply
Sandy Beach
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.5GHz/1.32v P8P67-PRO [BIOS 1704] MSI GTX780 TFIV G.Skill 4x4GB DDR3-1600 (8-8-8-24-1T) 
Hard DriveCoolingOSMonitor
512GB 850EVO, WD Black 1TB & ES.2 1TB & Cuda 3TB XSPC Rasa w/ RS240 Windows 7 Ultimate x64 Dell SX2210 
KeyboardPowerCaseMouse
Filco Ninja w/ Browns SilverStone Strider Plus 750W [Sleeved] Custom Stacker 832 Logitech G500 
Mouse Pad
Steelseries 4HD 
  hide details  
Reply
post #7 of 11
Quote:
Originally Posted by kidwolf909 View Post
Yea I'm not too fond of all the "auto" unlinking frequency stuff, so I'm just sticking to my good old linked & ratio way of doing things, seems to work best. And yea I have P28 on it, currently at 3060Mhz with RAM @ 680Mhz (4-4-4-11-1T).

vcore: 1.45v (1.4-1.41 actual)
cpu vtt: 1.3v
mem: 2.2v
spp: 1.4v
mcp: 1.6v
HT: 1.45v

I want to see how high I can go with 1T timings on these HZ's, but I'm not holding my breath. If I can't get the CPU to 3.2-3.4 on 1T, I'll just go 2:3 FSB: DRAM ratio and shoot for high 2T clocks.

Anybody know what the maximum safe voltage is for G.Skill HZ's?

Thanks all for help!

EDIT: Bavarian, is that your BIOS vcore or actual?
I run my 8000s at 2.3 24/7. I'm pretty sure your HZs are the same thing but mine are just rated higher if you 6400s. I wouldn't go over 2.4v for sure. I've been to 1200MHz at 5-5-5-15 with these are 2.3 though.
post #8 of 11
Thread Starter 
For some reason, I can be 100% stable at 1400FSB 3.15Ghz with 1.45vcore, mem synced, memory @ 700 (4-4-4-11-1T). But if I go any higher, it starts to become flaky and do crash dumps on me. I tried up to 1.5vcore and 4-4-4-12-2T ram timings, but to no avail, it keeps crashing. I did, however, notice that the one time it could actually boot into Vista @ 3285Mhz, CPU-Z showed the voltage bouncing between 1.45 and down to 1.213, and then it would crash. I have EIST and C1E disabled though, so why would the voltage be so low?

I'm at a loss. Right now it's sitting at 3.15Ghz/700MEM perfectly. If you can offer any assistance, PLEASE do!
Sandy Beach
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.5GHz/1.32v P8P67-PRO [BIOS 1704] MSI GTX780 TFIV G.Skill 4x4GB DDR3-1600 (8-8-8-24-1T) 
Hard DriveCoolingOSMonitor
512GB 850EVO, WD Black 1TB & ES.2 1TB & Cuda 3TB XSPC Rasa w/ RS240 Windows 7 Ultimate x64 Dell SX2210 
KeyboardPowerCaseMouse
Filco Ninja w/ Browns SilverStone Strider Plus 750W [Sleeved] Custom Stacker 832 Logitech G500 
Mouse Pad
Steelseries 4HD 
  hide details  
Reply
Sandy Beach
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.5GHz/1.32v P8P67-PRO [BIOS 1704] MSI GTX780 TFIV G.Skill 4x4GB DDR3-1600 (8-8-8-24-1T) 
Hard DriveCoolingOSMonitor
512GB 850EVO, WD Black 1TB & ES.2 1TB & Cuda 3TB XSPC Rasa w/ RS240 Windows 7 Ultimate x64 Dell SX2210 
KeyboardPowerCaseMouse
Filco Ninja w/ Browns SilverStone Strider Plus 750W [Sleeved] Custom Stacker 832 Logitech G500 
Mouse Pad
Steelseries 4HD 
  hide details  
Reply
post #9 of 11
Thread Starter 
I just downloaded Speedfan since CPU-Z is stuck on reporting my vcore as 1.213v, which is totally bogus since I set it at 1.525v in BIOS. Speedfan reports 1.47vcore, which is more like it. This voltage allows for 3.285Ghz without a problem. I locked my ram to 4-4-4-12-2T just to be sure it wasn't the issue. Currently running Orthos, getting 52C full load.

What voltage have you guys had to feed your 6600's to get 3.4-3.6Ghz? And what temps did it yield?

Thanks again OCN.
Sandy Beach
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.5GHz/1.32v P8P67-PRO [BIOS 1704] MSI GTX780 TFIV G.Skill 4x4GB DDR3-1600 (8-8-8-24-1T) 
Hard DriveCoolingOSMonitor
512GB 850EVO, WD Black 1TB & ES.2 1TB & Cuda 3TB XSPC Rasa w/ RS240 Windows 7 Ultimate x64 Dell SX2210 
KeyboardPowerCaseMouse
Filco Ninja w/ Browns SilverStone Strider Plus 750W [Sleeved] Custom Stacker 832 Logitech G500 
Mouse Pad
Steelseries 4HD 
  hide details  
Reply
Sandy Beach
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.5GHz/1.32v P8P67-PRO [BIOS 1704] MSI GTX780 TFIV G.Skill 4x4GB DDR3-1600 (8-8-8-24-1T) 
Hard DriveCoolingOSMonitor
512GB 850EVO, WD Black 1TB & ES.2 1TB & Cuda 3TB XSPC Rasa w/ RS240 Windows 7 Ultimate x64 Dell SX2210 
KeyboardPowerCaseMouse
Filco Ninja w/ Browns SilverStone Strider Plus 750W [Sleeved] Custom Stacker 832 Logitech G500 
Mouse Pad
Steelseries 4HD 
  hide details  
Reply
post #10 of 11
I'd say the timings are holding you back.

try & drop your ram to 800 & 4-4-4-12 2t

then drop the multiplier to 8 & try 1600 FSB

vcore 1.40
CPU FSB 1.30
ram- set it to specs
nforce SPP 1.40
nforce MCP 1.60
HT nforce 1.45

I use 1.45 set in the bios to achieve 3.4 (425x8)
Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 @ 3.4 425x8 EVGA 680i NF68-A1 BFG 8800 GTS OC2 620/1000 OCZ Plat Rev2 DDR 800 4x1GB 
Hard DriveOptical DriveOSMonitor
WD 74GB Raptor & WD 500GB Caviar LITE-ON 20X DVD-+ Burner Vista Ultimate x64 Dell 19" FP 
PowerCase
Thermaltake Toughpower 700w Thermaltake Aguila 
  hide details  
Reply
Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 @ 3.4 425x8 EVGA 680i NF68-A1 BFG 8800 GTS OC2 620/1000 OCZ Plat Rev2 DDR 800 4x1GB 
Hard DriveOptical DriveOSMonitor
WD 74GB Raptor & WD 500GB Caviar LITE-ON 20X DVD-+ Burner Vista Ultimate x64 Dell 19" FP 
PowerCase
Thermaltake Toughpower 700w Thermaltake Aguila 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › EVGA 680i Troubles