Overclock.net › Forums › AMD › AMD Motherboards › USB Problems
New Posts  All Forums:Forum Nav:

USB Problems

post #1 of 10
Thread Starter 
Hey all,

It's been a really long time since I've been on the forum. Haven't used this computer for a while either, mostly been using my laptop lately so last week I thought I would fire up the old rig. All was good except my mouse didn't work. I decided to format and reinstall xp and see what happens but same problem.

The mouse is a Logitech MX510 and it seems the only way to make it work is if you unplug the mouse before booting up the compu, then once booted into windows plug it back in and it works fine. If you boot up the computer with the mouse plugged in, no work? Any ideas?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 3700+ ASRock 939 Dual SataII ATI Radeon X850Pro 16pipe 2x512mb OCZ Premier 
Hard DriveOSMonitorKeyboard
200gb Maxtor Windows Server 2003 x64 20.1" Wide LG L204WT Logitech G15 Gamer 
PowerCaseMouse
450w Antec SmartPower 2.0 Customized Antec Sonata II Logitech MX510 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 3700+ ASRock 939 Dual SataII ATI Radeon X850Pro 16pipe 2x512mb OCZ Premier 
Hard DriveOSMonitorKeyboard
200gb Maxtor Windows Server 2003 x64 20.1" Wide LG L204WT Logitech G15 Gamer 
PowerCaseMouse
450w Antec SmartPower 2.0 Customized Antec Sonata II Logitech MX510 
  hide details  
Reply
post #2 of 10
IDK, im guessing USB mouse and keyboard support (setting in the bios)?
Core 2 Here i Am
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E2140 @ 3,0Ghz Gigabyte P35-DS3R Asus Geforce 7600GT @ 660Mhz 2Gigs CheapAss Buffalo 
Hard DriveOptical DriveOSKeyboard
500GBx2 Seagate 7200.11 Raid0 Samsung DVD-RW Windows Vista x64 Ultimate M$ Wireless 
PowerCaseMouse
OCZ StealthXstream 600W Red/black Spider case (It's free :P) M$ Wireless 
  hide details  
Reply
Core 2 Here i Am
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E2140 @ 3,0Ghz Gigabyte P35-DS3R Asus Geforce 7600GT @ 660Mhz 2Gigs CheapAss Buffalo 
Hard DriveOptical DriveOSKeyboard
500GBx2 Seagate 7200.11 Raid0 Samsung DVD-RW Windows Vista x64 Ultimate M$ Wireless 
PowerCaseMouse
OCZ StealthXstream 600W Red/black Spider case (It's free :P) M$ Wireless 
  hide details  
Reply
post #3 of 10
Have you tried latest drivers, latest BIOS etc?
#well
(19 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H XFX Radeon HD 6950 Corsair CMX8GX3M2A2000C9 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 840 Hitachi HDS722020ALA330 Generic DVD±RW Burner Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 8.1 Dell U2711 LG W2453 Ducky DK9008 Overclock.net Edition, Cherry MX B... 
PowerCaseMouseMouse Pad
Corsair TX850 Antec Three Hundred Corsair Raptor M40 QPAD HeatoN M 
AudioAudioAudio
E-MU Tracker|pre Beyerdynamic DT-770 250 Ohm AntLion ModMIc 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics Soldered Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
500GB DVD-+RW Windows 7 Professional 1600x900 
  hide details  
Reply
#well
(19 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H XFX Radeon HD 6950 Corsair CMX8GX3M2A2000C9 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 840 Hitachi HDS722020ALA330 Generic DVD±RW Burner Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 8.1 Dell U2711 LG W2453 Ducky DK9008 Overclock.net Edition, Cherry MX B... 
PowerCaseMouseMouse Pad
Corsair TX850 Antec Three Hundred Corsair Raptor M40 QPAD HeatoN M 
AudioAudioAudio
E-MU Tracker|pre Beyerdynamic DT-770 250 Ohm AntLion ModMIc 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics Soldered Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
500GB DVD-+RW Windows 7 Professional 1600x900 
  hide details  
Reply
post #4 of 10
IDK if im right, but you could try the option USB Keyboard and mouse support in bios.

Just to see if it helps.
Core 2 Here i Am
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E2140 @ 3,0Ghz Gigabyte P35-DS3R Asus Geforce 7600GT @ 660Mhz 2Gigs CheapAss Buffalo 
Hard DriveOptical DriveOSKeyboard
500GBx2 Seagate 7200.11 Raid0 Samsung DVD-RW Windows Vista x64 Ultimate M$ Wireless 
PowerCaseMouse
OCZ StealthXstream 600W Red/black Spider case (It's free :P) M$ Wireless 
  hide details  
Reply
Core 2 Here i Am
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E2140 @ 3,0Ghz Gigabyte P35-DS3R Asus Geforce 7600GT @ 660Mhz 2Gigs CheapAss Buffalo 
Hard DriveOptical DriveOSKeyboard
500GBx2 Seagate 7200.11 Raid0 Samsung DVD-RW Windows Vista x64 Ultimate M$ Wireless 
PowerCaseMouse
OCZ StealthXstream 600W Red/black Spider case (It's free :P) M$ Wireless 
  hide details  
Reply
post #5 of 10
Thread Starter 
Thanks, yeah I'll check some of the USB settings in the bios and see how that goes.

I do have the latest drivers not sure if there's a newer bios out, I did update it not too long ago.

EDIT: Alright so I disabled legacy usb support in the bios and now it seems to work ok? Dont know why that would be but it works anyway so thanks for the help.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 3700+ ASRock 939 Dual SataII ATI Radeon X850Pro 16pipe 2x512mb OCZ Premier 
Hard DriveOSMonitorKeyboard
200gb Maxtor Windows Server 2003 x64 20.1" Wide LG L204WT Logitech G15 Gamer 
PowerCaseMouse
450w Antec SmartPower 2.0 Customized Antec Sonata II Logitech MX510 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 3700+ ASRock 939 Dual SataII ATI Radeon X850Pro 16pipe 2x512mb OCZ Premier 
Hard DriveOSMonitorKeyboard
200gb Maxtor Windows Server 2003 x64 20.1" Wide LG L204WT Logitech G15 Gamer 
PowerCaseMouse
450w Antec SmartPower 2.0 Customized Antec Sonata II Logitech MX510 
  hide details  
Reply
post #6 of 10
Legacy USB support checks for devices the bios can use even when an operating system doe'snt support it.

Like a usb keyboard acting as a ps2 under dos.

IDK why but sometimes it gives trouble.
Core 2 Here i Am
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E2140 @ 3,0Ghz Gigabyte P35-DS3R Asus Geforce 7600GT @ 660Mhz 2Gigs CheapAss Buffalo 
Hard DriveOptical DriveOSKeyboard
500GBx2 Seagate 7200.11 Raid0 Samsung DVD-RW Windows Vista x64 Ultimate M$ Wireless 
PowerCaseMouse
OCZ StealthXstream 600W Red/black Spider case (It's free :P) M$ Wireless 
  hide details  
Reply
Core 2 Here i Am
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E2140 @ 3,0Ghz Gigabyte P35-DS3R Asus Geforce 7600GT @ 660Mhz 2Gigs CheapAss Buffalo 
Hard DriveOptical DriveOSKeyboard
500GBx2 Seagate 7200.11 Raid0 Samsung DVD-RW Windows Vista x64 Ultimate M$ Wireless 
PowerCaseMouse
OCZ StealthXstream 600W Red/black Spider case (It's free :P) M$ Wireless 
  hide details  
Reply
post #7 of 10
Thread Starter 
Ok so I lied. This fixed the problem until I rebooted the computer and same thing started happening even though nothing had changed. I'm thinking maybe its something to do with the USB ports, maybe something wrong with the mobo.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 3700+ ASRock 939 Dual SataII ATI Radeon X850Pro 16pipe 2x512mb OCZ Premier 
Hard DriveOSMonitorKeyboard
200gb Maxtor Windows Server 2003 x64 20.1" Wide LG L204WT Logitech G15 Gamer 
PowerCaseMouse
450w Antec SmartPower 2.0 Customized Antec Sonata II Logitech MX510 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 3700+ ASRock 939 Dual SataII ATI Radeon X850Pro 16pipe 2x512mb OCZ Premier 
Hard DriveOSMonitorKeyboard
200gb Maxtor Windows Server 2003 x64 20.1" Wide LG L204WT Logitech G15 Gamer 
PowerCaseMouse
450w Antec SmartPower 2.0 Customized Antec Sonata II Logitech MX510 
  hide details  
Reply
post #8 of 10
Have you tried with a different mouse (a usb one)?

If it's still not working it is'nt your mouse.

I don't think it's your mobo, you should have other probs with usb if so.

The USB keyboard / mouse legacy support is it on or off?
The USB legacy (if there are two different options) can be turned off too.
Core 2 Here i Am
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E2140 @ 3,0Ghz Gigabyte P35-DS3R Asus Geforce 7600GT @ 660Mhz 2Gigs CheapAss Buffalo 
Hard DriveOptical DriveOSKeyboard
500GBx2 Seagate 7200.11 Raid0 Samsung DVD-RW Windows Vista x64 Ultimate M$ Wireless 
PowerCaseMouse
OCZ StealthXstream 600W Red/black Spider case (It's free :P) M$ Wireless 
  hide details  
Reply
Core 2 Here i Am
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E2140 @ 3,0Ghz Gigabyte P35-DS3R Asus Geforce 7600GT @ 660Mhz 2Gigs CheapAss Buffalo 
Hard DriveOptical DriveOSKeyboard
500GBx2 Seagate 7200.11 Raid0 Samsung DVD-RW Windows Vista x64 Ultimate M$ Wireless 
PowerCaseMouse
OCZ StealthXstream 600W Red/black Spider case (It's free :P) M$ Wireless 
  hide details  
Reply
post #9 of 10
In the bios , try to enable "boot from usb" as a start up option , It will at least try to access the mouse like it was an external hd... (and possibly remember it after it gets to windows)
Craiginator
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6420 - L712a517 Abit AB9 Pro P965 XFX 7800 GTX 2GB GEIL PC2-8500 Ultra 
Hard DriveOptical DriveOSMonitor
2x Wd 160gb Raid 0 Asus Dvd/Cd-RW Ubuntu / XPlite 22' Acer ws X222W 
KeyboardPowerCaseMouse
G15 Antec 550 True Power Antec 900 G5 
Mouse Pad
Yes Please. 
  hide details  
Reply
Craiginator
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6420 - L712a517 Abit AB9 Pro P965 XFX 7800 GTX 2GB GEIL PC2-8500 Ultra 
Hard DriveOptical DriveOSMonitor
2x Wd 160gb Raid 0 Asus Dvd/Cd-RW Ubuntu / XPlite 22' Acer ws X222W 
KeyboardPowerCaseMouse
G15 Antec 550 True Power Antec 900 G5 
Mouse Pad
Yes Please. 
  hide details  
Reply
post #10 of 10
Thread Starter 
Quote:
Originally Posted by tlan View Post
Have you tried with a different mouse (a usb one)?

If it's still not working it is'nt your mouse.

I don't think it's your mobo, you should have other probs with usb if so.

The USB keyboard / mouse legacy support is it on or off?
The USB legacy (if there are two different options) can be turned off too.
Yes I tried a couple different mice. Right now I am using an old PS/2 mouse and it's working just fine. The mouse is also the only thing that's using the usb right now so it's the only thing having problems. I was also having problems with my G15 keyboard and steering wheel (both usb) so I got an older keyboard that was PS/2 as well.

In the bios there is only one option for USB legacy and its off right now. I did have it on and it was still having problems.
Quote:
Originally Posted by DiagnosisDirt View Post
In the bios , try to enable "boot from usb" as a start up option , It will at least try to access the mouse like it was an external hd... (and possibly remember it after it gets to windows)
Alright I'll give that a try..
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 3700+ ASRock 939 Dual SataII ATI Radeon X850Pro 16pipe 2x512mb OCZ Premier 
Hard DriveOSMonitorKeyboard
200gb Maxtor Windows Server 2003 x64 20.1" Wide LG L204WT Logitech G15 Gamer 
PowerCaseMouse
450w Antec SmartPower 2.0 Customized Antec Sonata II Logitech MX510 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 3700+ ASRock 939 Dual SataII ATI Radeon X850Pro 16pipe 2x512mb OCZ Premier 
Hard DriveOSMonitorKeyboard
200gb Maxtor Windows Server 2003 x64 20.1" Wide LG L204WT Logitech G15 Gamer 
PowerCaseMouse
450w Antec SmartPower 2.0 Customized Antec Sonata II Logitech MX510 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › USB Problems