Overclock.net › Forums › Intel › Intel CPUs › Could you tell me if this OC is ok? D930
New Posts  All Forums:Forum Nav:

Could you tell me if this OC is ok? D930

post #1 of 3
Thread Starter 
Ok after i made a thread asking help and i got it X3. I read some guides online plus the one on this forums and got more or less the idea of what to do but still it was too blurry since this was my first OCing on CPU. I am not sure if everything is ok so I hope you people will tell me X3 Also the next steps are from the guide that Nasgul gave me.

Here goes nothing

1-AIoverclocking set to "manual"
2-CPU Frequency - 270
3-DRAM Frequency - DDR2 900
4-Performance Mode set to: Auto
5-PCI Express Frequency, set to: 103
6-PCI Clock Synch Mode, set to: 33.33MHZ
7-Memory Voltage: 2.1v (anything above that gives a ton of errors
8-CPU Voltage Core: 1.45v
9-FSB - AUTO
10-MCH Chipset voltage, set to: AUTO (set to 1.55v if higher than 250fsb)
11-ICH - AUTO.

Advance CPU settings:

1-Microcide: Enabled
2-Max CPUID: Enabled
3-Execute Disabled Function: Enabled
4-Enhanced C1 Control: Enabled (this option is not there)
5-CPU Internal Thermal Control: Enabled (it has only auto and disabled)
6-HTT: Enabled (this option is not there)
7-EIST: Automatic (this option is not there)

Advanced Chipset Settings:

1-Configure Dram Timings By SPD: Disabled
2-Was set to 4-4-4-4-18-2 (Original 5-5-5-5-15-4) (I did this according to this site http://www.bjorn3d.com/read.php?cID=1075&pageID=3250)
3-DRAM ECC Mode: Disabled ( I never found this option but its disabled according to Memtest.
4-Hyper Path 3: Disabled
5-DRAM Throttling Threshold: AUTO
6-Boot Graphics Adapter Priority: PCI-Express/PCI

This is exactly the steps the guy gave me and i edited them a little to reflect my current options.

Ok the first problem is the RAM. Memtest was finding errors from the first time i overcloked it a bit.



The first two kept popping up no matter what. Now I got 3 new friends on the same test and they keep popping up again. A guy on the RAM threads suggested me to disable usb legacy cause it causes errors with memtest on asus boards. I will check again later. I tested to see how much the temps would reach on cpu on 100% load and reached 62. Idle stays at 46. So now accordin to AIBoost the speed is at 4056 MHz. Also the FSB is 1080. Is this bad? Cause I know my board goes up to 1066(yeah i can;t undersand if these two have to do anythnig with each other), but then again it says my memory can be 800FSB and now its 900 >>. Anyway I do not know what more to post here. Can anyone please evaluate and tell me if I could fix anything.
    
CPUMotherboardGraphicsRAM
Intel® Core™ i5-2310 Pegatron Cleveland 2AB6 Dual-X R9 280X 3G D5 Corsair Value Select 2GB VS2GB1333D3 x4 
Hard DriveHard DriveHard DriveOptical Drive
Samsung SSD 850 EVO 500GB Seagate Barracuda ST31000333AS 1TB Western Digital Red NAS WD30EFRX 3TB Plextor PX820-SA 
CoolingOSOSMonitor
Xilence M403 Windows 7 Home Premium 64bit Windows 10 Home 64bit LG 23MP65 
MonitorKeyboardPowerCase
Acer AL1714 Logitech Cordless Desktop S520 Thermaltake Toughpower XT 750W Hewlett Packard P7 case 
Mouse
Natec Genesis GX77 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel® Core™ i5-2310 Pegatron Cleveland 2AB6 Dual-X R9 280X 3G D5 Corsair Value Select 2GB VS2GB1333D3 x4 
Hard DriveHard DriveHard DriveOptical Drive
Samsung SSD 850 EVO 500GB Seagate Barracuda ST31000333AS 1TB Western Digital Red NAS WD30EFRX 3TB Plextor PX820-SA 
CoolingOSOSMonitor
Xilence M403 Windows 7 Home Premium 64bit Windows 10 Home 64bit LG 23MP65 
MonitorKeyboardPowerCase
Acer AL1714 Logitech Cordless Desktop S520 Thermaltake Toughpower XT 750W Hewlett Packard P7 case 
Mouse
Natec Genesis GX77 
  hide details  
Reply
post #2 of 3
Please try and set the tested setting with the Voltage set to 2.1 Volts and Change ‘Write to Precharge delay’ in the BIOS (same page as for latencies) from default 10 to 15. Then please disable legacy USB and test with www.memtest.org.
Craptop
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 Q740 M Intel HM55 GT425M 6GB 
Hard DriveOptical DriveOSMonitor
500GB BDROM/DVDRW 7 64bit LED Backlit 17inch 
Power
Baterry 
  hide details  
Reply
Craptop
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 Q740 M Intel HM55 GT425M 6GB 
Hard DriveOptical DriveOSMonitor
500GB BDROM/DVDRW 7 64bit LED Backlit 17inch 
Power
Baterry 
  hide details  
Reply
post #3 of 3
Thread Starter 
Problem of RAM was solved. vwgti suggested I should drop the timings or restore the default. I went back to 5-5-5-5-15-4 and all work great now! Thanks a ton vwgti!!!!
    
CPUMotherboardGraphicsRAM
Intel® Core™ i5-2310 Pegatron Cleveland 2AB6 Dual-X R9 280X 3G D5 Corsair Value Select 2GB VS2GB1333D3 x4 
Hard DriveHard DriveHard DriveOptical Drive
Samsung SSD 850 EVO 500GB Seagate Barracuda ST31000333AS 1TB Western Digital Red NAS WD30EFRX 3TB Plextor PX820-SA 
CoolingOSOSMonitor
Xilence M403 Windows 7 Home Premium 64bit Windows 10 Home 64bit LG 23MP65 
MonitorKeyboardPowerCase
Acer AL1714 Logitech Cordless Desktop S520 Thermaltake Toughpower XT 750W Hewlett Packard P7 case 
Mouse
Natec Genesis GX77 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel® Core™ i5-2310 Pegatron Cleveland 2AB6 Dual-X R9 280X 3G D5 Corsair Value Select 2GB VS2GB1333D3 x4 
Hard DriveHard DriveHard DriveOptical Drive
Samsung SSD 850 EVO 500GB Seagate Barracuda ST31000333AS 1TB Western Digital Red NAS WD30EFRX 3TB Plextor PX820-SA 
CoolingOSOSMonitor
Xilence M403 Windows 7 Home Premium 64bit Windows 10 Home 64bit LG 23MP65 
MonitorKeyboardPowerCase
Acer AL1714 Logitech Cordless Desktop S520 Thermaltake Toughpower XT 750W Hewlett Packard P7 case 
Mouse
Natec Genesis GX77 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Could you tell me if this OC is ok? D930