Overclock.net › Forums › Components › Power Supplies › Weird psu issue
New Posts  All Forums:Forum Nav:

Weird psu issue

post #1 of 2
Thread Starter 
Hey guys I just got a seasonic M12 700W psu for my rig, I hooked everything up and doubled checked all my connections. Went to fire it up and it would start to turn on (lights fans dvd hdd's) and then it would reboot maybe once or twice then it wouldnt do anything and my phase unit would then proceed to shut down (it sees the mobo as not running after the last reboot).

Ok so I try clearing cmos and same issue. Try changing ram different combinations and all that still same reboot shut down thing. I try moving around the cables for where they plug into the psu (its modular) and still same issue.

Finally it starts up for some reason and loads windows fine. The voltages and stuff look ok so I reboot to load my overclock and everything goes fine. Well I shut it down for the night and come back in the morning and it wont work just like before.

So I try taking out the 8 pin plug to the mobo and use the four pin plug (has both hard wired to psu) and with the four pin plugged in it fires up and loads windows like normally it would with my antec psu. All the voltages and stuff look stable and not fluctuating or anything. So I reboot and shut it off and all that stuff and it seems to work fine with the 4 pin but not the 8 pin.
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
post #2 of 2
Thread Starter 
Well Raja over at dfi forums said that the 8 pin onboard configuration is kind of unique and that it doesnt sit well with all power supplies and that it would be fine to run the 4 pin. I guess that means there is nothing wrong with my psu and I am still able to get the same overclocks as before so I guess theres not a problem.

Good thing this comes with a 3 year warranty
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Weird psu issue