Overclock.net › Forums › AMD › AMD CPUs › HELP!!! Ive a very wierd problem Ive never seen and cant fix
New Posts  All Forums:Forum Nav:

HELP!!! Ive a very wierd problem Ive never seen and cant fix - Page 4

post #31 of 53
Well, since it's a pain already, I dunno how much further you'd like to go. But you could put on another OS as dual boot and see if you have any problems with it...lol It'd take forever, but then at least you'd find out if it's hardware related or software related. I've been looking at Microsoft probs regarding the issue with little luck. However, it would appear that one person had an issue close to yours that resolved itself. But I'll keep looking, I like troubleshooting. lol

EDIT: Also, can you open the start menu using ctrl+esc? I'm curious because I wanna' know if the taskbar is completely unresponsive by any means, or just from the mouse.
Red Dragon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D e6850 (3Ghz / FSB 1.333Ghz) EVGA 122-CK-NF63-TR EVGA 8800 GT Superclocked 512MB (x2 SLI) 2GB G. Skill DDR2 800 SDRAM (x2) 
Hard DriveOptical DriveOSKeyboard
Seagate 320 GB Sata II, 7200 RPM LiteOn 20x Sata DVD-RW w/ Lightscribe Windows Vista Ultimate 64-bit System License Razer Tarantula 
PowerCaseMouse
Mach 1 700w Kingwin Red Achilles by Platinum Systems Razer Copperhead 
  hide details  
Reply
Red Dragon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D e6850 (3Ghz / FSB 1.333Ghz) EVGA 122-CK-NF63-TR EVGA 8800 GT Superclocked 512MB (x2 SLI) 2GB G. Skill DDR2 800 SDRAM (x2) 
Hard DriveOptical DriveOSKeyboard
Seagate 320 GB Sata II, 7200 RPM LiteOn 20x Sata DVD-RW w/ Lightscribe Windows Vista Ultimate 64-bit System License Razer Tarantula 
PowerCaseMouse
Mach 1 700w Kingwin Red Achilles by Platinum Systems Razer Copperhead 
  hide details  
Reply
post #32 of 53
Thread Starter 
ctr+esc did bring up the start menu, I just installed the logitech set point drivers for the mouse, no difference.

btw im noticing that the scroll wheel is doing nothing on this rig, worx fine on my other rig.
post #33 of 53
Thread Starter 
im getting the feeling its a mobo or mobo+ram issue.
post #34 of 53
Do you have a memtest cd to boot up on & test the memory, that should give you some idea if its the mem or not.
    
CPUMotherboardGraphicsRAM
E8500 EP45-UDL 6950 2GB 8 GB GSkill 
Hard DriveOptical DriveOSMonitor
640 GB WD Black Lite On DVD burner Win 7 Home Premium 64 Bit 3X Hanns G 28" Eyefinity 
KeyboardPowerCaseMouse
Logitech 600 Mod Stream Pro Antec 300 Logitech 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8500 EP45-UDL 6950 2GB 8 GB GSkill 
Hard DriveOptical DriveOSMonitor
640 GB WD Black Lite On DVD burner Win 7 Home Premium 64 Bit 3X Hanns G 28" Eyefinity 
KeyboardPowerCaseMouse
Logitech 600 Mod Stream Pro Antec 300 Logitech 
  hide details  
Reply
post #35 of 53
Run MemTest86+ at the stock settings for your memory and see if you develop any errors. If errors are indicated I would RMA the memory, in addition I would RMA the motherboard at the same time. Even if you develop errors I suspect your motherboard is at the root of the problem. RMA-ing really sucks, doing it myself for my memory right now, but it is a necessary evil. Good luck, hope you are up and running stable soon.
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2180 Gigabyte GA-EP35-DS3L MSI 9800GT Mushkin 2x1GB DDR2-800 
Hard DriveOptical DriveOSMonitor
WD 400GB / Seagate 80GB Asus 18X DVD-Burner Vista Ultimate 32-bit KDS 22" LCD 
PowerCaseMouse
Mushkin 550W Antec P180B Logitech Mx500 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2180 Gigabyte GA-EP35-DS3L MSI 9800GT Mushkin 2x1GB DDR2-800 
Hard DriveOptical DriveOSMonitor
WD 400GB / Seagate 80GB Asus 18X DVD-Burner Vista Ultimate 32-bit KDS 22" LCD 
PowerCaseMouse
Mushkin 550W Antec P180B Logitech Mx500 
  hide details  
Reply
post #36 of 53
From the sounds of it I think it could also be a software issue such as a corrupt registry from a bad windows installation, which COULD have occured due to a failing hard disk.

Try formatting your Hard Disk and and reinstalling windows to see if that makes a difference before you go RMA'ing anything.
    
CPUMotherboardGraphicsRAM
Intel Centrino T2300 @ 1.83 GHz Intel GM945 Express Chipset Intel GMA950 2x1GB PC2-5300 667MHz 
Hard DriveOptical DriveOSMonitor
250GB 7200rpm WD Scorpio Black USB External DVD/CDRW Windows XP Pro SP3 12.1" 1024x768 DVI 
PowerCaseMouse
4400mAh Li-ion (7+ hours on power saving profile) Carbon Fibre with Magnesium alloy roll cage IBM Trackpoint 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Centrino T2300 @ 1.83 GHz Intel GM945 Express Chipset Intel GMA950 2x1GB PC2-5300 667MHz 
Hard DriveOptical DriveOSMonitor
250GB 7200rpm WD Scorpio Black USB External DVD/CDRW Windows XP Pro SP3 12.1" 1024x768 DVI 
PowerCaseMouse
4400mAh Li-ion (7+ hours on power saving profile) Carbon Fibre with Magnesium alloy roll cage IBM Trackpoint 
  hide details  
Reply
post #37 of 53
My guess is the ram timings corrupted data.
Then damaged some windows file.

Questions:
Is your pc slow as hell?
Does it give any error?
If you run (in start button + R) services.msc) do you see the RPC service running? or any service set to disabled?
If via task manager you kill explorer as well as all programs not directly related to windows: Msnmssgr.exe iexplore.exe etc.
then run explorer.exe again, do you still have the problem.

All these questions point to something software related.

Try booting in safe mode and see if you have the same problems (point to som dodgy software).

And if you have a os that runs and boots via cd (ubuntu or something) does that give you problems too?
Core 2 Here i Am
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E2140 @ 3,0Ghz Gigabyte P35-DS3R Asus Geforce 7600GT @ 660Mhz 2Gigs CheapAss Buffalo 
Hard DriveOptical DriveOSKeyboard
500GBx2 Seagate 7200.11 Raid0 Samsung DVD-RW Windows Vista x64 Ultimate M$ Wireless 
PowerCaseMouse
OCZ StealthXstream 600W Red/black Spider case (It's free :P) M$ Wireless 
  hide details  
Reply
Core 2 Here i Am
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E2140 @ 3,0Ghz Gigabyte P35-DS3R Asus Geforce 7600GT @ 660Mhz 2Gigs CheapAss Buffalo 
Hard DriveOptical DriveOSKeyboard
500GBx2 Seagate 7200.11 Raid0 Samsung DVD-RW Windows Vista x64 Ultimate M$ Wireless 
PowerCaseMouse
OCZ StealthXstream 600W Red/black Spider case (It's free :P) M$ Wireless 
  hide details  
Reply
post #38 of 53
if you have another OS, like xp pro, vista, linux, or even knoppix. try that.


if you dont have another OS, try booting from knoppix. it runs off the cd rom drive so you dont have to install anything. but if it works, and you can double click and run programs, it means all your Hardware is working fine

for got to mention, i think you can get knoppix for free. it should be open source.
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
post #39 of 53
Quote:
Originally Posted by alk View Post
From the sounds of it I think it could also be a software issue such as a corrupt registry from a bad windows installation, which COULD have occured due to a failing hard disk.

Try formatting your Hard Disk and and reinstalling windows to see if that makes a difference before you go RMA'ing anything.
He already did do a reformat.

But I don't doubt throwing another OS on there (or making it bootable as this n00b again and tlan had said) would definately help figuring out whether it was more hardware related or software related. Bootable Ubuntu works fine for me.
Red Dragon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D e6850 (3Ghz / FSB 1.333Ghz) EVGA 122-CK-NF63-TR EVGA 8800 GT Superclocked 512MB (x2 SLI) 2GB G. Skill DDR2 800 SDRAM (x2) 
Hard DriveOptical DriveOSKeyboard
Seagate 320 GB Sata II, 7200 RPM LiteOn 20x Sata DVD-RW w/ Lightscribe Windows Vista Ultimate 64-bit System License Razer Tarantula 
PowerCaseMouse
Mach 1 700w Kingwin Red Achilles by Platinum Systems Razer Copperhead 
  hide details  
Reply
Red Dragon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D e6850 (3Ghz / FSB 1.333Ghz) EVGA 122-CK-NF63-TR EVGA 8800 GT Superclocked 512MB (x2 SLI) 2GB G. Skill DDR2 800 SDRAM (x2) 
Hard DriveOptical DriveOSKeyboard
Seagate 320 GB Sata II, 7200 RPM LiteOn 20x Sata DVD-RW w/ Lightscribe Windows Vista Ultimate 64-bit System License Razer Tarantula 
PowerCaseMouse
Mach 1 700w Kingwin Red Achilles by Platinum Systems Razer Copperhead 
  hide details  
Reply
post #40 of 53
finally someone agrees with me. hehe =] . there is no harm in trying knoppix. its free. you don't have to reformat, no installations, and it all runs off of a CD. you can see if you have hardwaire problems or software problems. i think its best diagonistic for you right now
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › HELP!!! Ive a very wierd problem Ive never seen and cant fix