Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › strange problem
New Posts  All Forums:Forum Nav:

strange problem

post #1 of 5
Thread Starter 
so i just started up my computer and i got a message durring startup saying that my disk needs to be checked for consistency. i tell it to skip that and it booted normally but now i have no internet history. what is going on?
post #2 of 5
That happens most of the time when you force your computer off. [Sometimes called a hard-reset or hard-power down]

Let it check your drive and it shouldn't ask again. Sometimes you can put an error in the indexing of your hard drive by forcing your computer off.
My Plug In Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 GHz EVGA x58 FTW3 EVGA GTX 470 Corsair Dominator 3x2GB 
OSMonitorPowerCase
Windows 7 19" Flat Panel Acer 900W CoolerMaster CM690 
  hide details  
Reply
My Plug In Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 GHz EVGA x58 FTW3 EVGA GTX 470 Corsair Dominator 3x2GB 
OSMonitorPowerCase
Windows 7 19" Flat Panel Acer 900W CoolerMaster CM690 
  hide details  
Reply
post #3 of 5
Thread Starter 
yeah it did happen after a hard reset (im impatient). that is probably what happened but i have done a hard reset before and this has never happened
post #4 of 5
yeah i just did that for the first time and it messed up my hard drive. i was really scared that I was gonna have to reinstall windows and all because it was my server that was hosting three websites on it.

Windows fixed my hard drive during that scan, and I had to reinstall one program. It was the one that was running at the time that I had to hard reset.

So if you let it scan you should be fine.
My Plug In Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 GHz EVGA x58 FTW3 EVGA GTX 470 Corsair Dominator 3x2GB 
OSMonitorPowerCase
Windows 7 19" Flat Panel Acer 900W CoolerMaster CM690 
  hide details  
Reply
My Plug In Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 GHz EVGA x58 FTW3 EVGA GTX 470 Corsair Dominator 3x2GB 
OSMonitorPowerCase
Windows 7 19" Flat Panel Acer 900W CoolerMaster CM690 
  hide details  
Reply
post #5 of 5
Thread Starter 
cool thanks... i just did a hard reset because i wanted to change something in te bios and didnt want to wait 4 minutes for it to shutdown, im kinda dumb
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › strange problem