Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Computer Shutdowns
New Posts  All Forums:Forum Nav:

Computer Shutdowns - Page 2

post #11 of 17
This happened to a friend of mine... turned out his comp was overheating. Get better cooling/airflow
Bob
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 3800+ ASUS A8N- SLI Premium XFX GeForce 7800GT Extreme Edition 2GB (2X1GB) Corsair XMS Pro LED TwinX DDR400 
Hard DriveOptical DriveOSMonitor
2x200GB Barracuda SATA RAID0 + 250Gb ATA SONY CDR-RW Ultra speed Windows Vista Home Premium x64 Hanns G 19" widescreen HW191D 
PowerCaseMouse
Antec TruePower 550W Thermaltake Armour Logitech LX5 
  hide details  
Reply
Bob
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 3800+ ASUS A8N- SLI Premium XFX GeForce 7800GT Extreme Edition 2GB (2X1GB) Corsair XMS Pro LED TwinX DDR400 
Hard DriveOptical DriveOSMonitor
2x200GB Barracuda SATA RAID0 + 250Gb ATA SONY CDR-RW Ultra speed Windows Vista Home Premium x64 Hanns G 19" widescreen HW191D 
PowerCaseMouse
Antec TruePower 550W Thermaltake Armour Logitech LX5 
  hide details  
Reply
post #12 of 17
Hi.

do you have a molex connector plugged in to the receptacle that is adjacent to the 24-pin connector?
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
post #13 of 17
lol. u bought the mobo open box? thats probably why.

the last mobo i bought open box, had problems even thought it was certified, but alot of that "certified" means they turned it on and saw it was working.

but anyways, my open box mobo had issues. sound was crackling, and the board was very unstable at stock speed. it kept freezing and crashing. thats why i never buy open box mobos again. even if its 100% certified.

well now that u told us that. i believe its your mobo or psu. i would borrow someone's psu and if it still did that. its definently your mobo. but its not like you can borrow a mobo from someones computer, unless they are your super super good friend.

so better off testing the psu than the mobo.
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
post #14 of 17
Thread Starter 
Hmm, interesting. There is an EZ Plug on the board, should i have something plugged in there?

And ya, only way to test if it is the psu is to take the Mrs cp apart and use my old 500w Ultra PSU And im not in the mood to rewire this thing. I have just what is needed to be plugged in, plugged in. The rest of the wires are tucked in behind the mobo tray.




EDIT: Also, what would i be loosing if i switch from 64-bit to 32? I might see about buying a Vista 32-bit OS and install that. Only problem i had on the RC1 was no ISO support, and i keep alot of my games in ISO format. So i cannot mount the images and use them....
    
CPUGraphicsRAMHard Drive
Intel Core 2 Duo T7200 (2.0GHz) 8700M GT 512MB 4GB Kingston HyperX 1x 64GB GSkill SSD - 1 320GB SATA 7200 
Monitor
17" Inch 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
Intel Core 2 Duo T7200 (2.0GHz) 8700M GT 512MB 4GB Kingston HyperX 1x 64GB GSkill SSD - 1 320GB SATA 7200 
Monitor
17" Inch 
  hide details  
Reply
post #15 of 17
Quote:
Originally Posted by Syrillian View Post
Hi.

do you have a molex connector plugged in to the receptacle that is adjacent to the 24-pin connector?
Quote:
Originally Posted by DSCrome View Post
Hmm, interesting. There is an EZ Plug on the board, should i have something plugged in there?

And ya, only way to test if it is the psu is to take the Mrs cp apart and use my old 500w Ultra PSU And im not in the mood to rewire this thing. I have just what is needed to be plugged in, plugged in. The rest of the wires are tucked in behind the mobo tray.

EDIT: Also, what would i be loosing if i switch from 64-bit to 32? I might see about buying a Vista 32-bit OS and install that. Only problem i had on the RC1 was no ISO support, and i keep alot of my games in ISO format. So i cannot mount the images and use them....
I believe so. I was having similar issues until I plugged a molex into it.

Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
post #16 of 17
Thread Starter 
oh! Well ill unstrap some of the extra connectors and give iut a shot Thanks. Ill let you know if it works.

EDIT: After uninstalling Nvidias firewall and Dual-Core optimizer, i have for one had no problems, and my internet runs alittle better And, that windows DEFINATLY needs the optimizer to work correctly.....it loads 100% loading a program when before it only used like 20%.... But ive had no shutdowns so far....should i reinstall the optimizer? Are there any reported problems that may have to do with the system shutting down?
    
CPUGraphicsRAMHard Drive
Intel Core 2 Duo T7200 (2.0GHz) 8700M GT 512MB 4GB Kingston HyperX 1x 64GB GSkill SSD - 1 320GB SATA 7200 
Monitor
17" Inch 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
Intel Core 2 Duo T7200 (2.0GHz) 8700M GT 512MB 4GB Kingston HyperX 1x 64GB GSkill SSD - 1 320GB SATA 7200 
Monitor
17" Inch 
  hide details  
Reply
post #17 of 17
Thread Starter 
Well, im glad to say that the shutdowns have been solved. It was NVidia's firewall. I reformatted, and put everything back on EXCEPT for the firewall, and ive been running for a day straight without shutdowns. So, unless it starts up again, i think i have found the culprit Thanks for the help guys!
    
CPUGraphicsRAMHard Drive
Intel Core 2 Duo T7200 (2.0GHz) 8700M GT 512MB 4GB Kingston HyperX 1x 64GB GSkill SSD - 1 320GB SATA 7200 
Monitor
17" Inch 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
Intel Core 2 Duo T7200 (2.0GHz) 8700M GT 512MB 4GB Kingston HyperX 1x 64GB GSkill SSD - 1 320GB SATA 7200 
Monitor
17" Inch 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Computer Shutdowns