New Posts  All Forums:Forum Nav:

NTLDR Problem - Page 3

post #21 of 25
its not a bios problem thats for sure u said u ripped the puter appart and put it back together could there be a loose wire or the wire is in backwards by any chance?
post #22 of 25
Thread Starter 
I don't think there is but i will check
post #23 of 25
Thread Starter 
The problem is no longer the NTLDR error, it is the DISK BOOT FAILURE error. I manually installed the NTLDR and ndetect.com files on the hard drive and the DISK BOOT FAILURE error is the new error i am recieving
post #24 of 25
Try a different hard drive, if you can. Wow, this problem is really messed up.
Is there any visible damage to the ide header?
It's a computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6300 @ 2.1Ghz biostar 945p-a7a bfg 7900gs 1x1024MB, 2x512 MB ddr2 667 
Hard DriveOptical DriveOSMonitor
WD 160GB SATA2 +40gig ide philips combo drive Windows xp pro sp2 21" trinitron crt 
PowerCaseMouse
ultra 500watt coolermaster centurion5 razer diamondback 
  hide details  
Reply
It's a computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6300 @ 2.1Ghz biostar 945p-a7a bfg 7900gs 1x1024MB, 2x512 MB ddr2 667 
Hard DriveOptical DriveOSMonitor
WD 160GB SATA2 +40gig ide philips combo drive Windows xp pro sp2 21" trinitron crt 
PowerCaseMouse
ultra 500watt coolermaster centurion5 razer diamondback 
  hide details  
Reply
post #25 of 25
Thread Starter 
Quote:
Originally Posted by gfreeman1 View Post
Try a different hard drive, if you can. Wow, this problem is really messed up.
Is there any visible damage to the ide header?
No. I found out the problem. It was after all TWO bad boot disks. I finally got the computer to work but now i have another problem. I cannot connect to the internet. I have the motherboard drivers installed and I also tried a different ethernet port that is not onboard. Sometimes it comes up with an error saying something to the effect of "Windows system error. IP Conflict. there is an ip address conflict with another system on the network" or something like that. I was reading some other forums and it seems like this is mainly a problem with wireless networks, but my computer is wired
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows