Overclock.net › Forums › Components › Sound Cards and Computer Audio › Horrible hissing
New Posts  All Forums:Forum Nav:

Horrible hissing

post #1 of 10
Thread Starter 
Ive just got a Creative X-Fi Xtremegamer and when plugging in my 5.1 speakers (Logitech X-540) the quality is so low. The sound wont go up every high and there is a nasty loud hiss from the centre speaker mostly, (not saying that some of the other don't do it either). Ive gone through all the Creative software to find some options to help it but to no avail. Have only tried to play music on it at the mo. And I know its not the speakers as they work perfectly with the on-board sound.

Anyone know how to fix this problem?

P.S. Drivers are all up to date
Aurora
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 @ 4.0 BFG NForce 680i BFG Tech GeForce 275GTX OC2 2 x 4Gb DDR2 
Hard DriveOSMonitorPower
WD Caviar 500Gb, Seagate Barracuda 7200.11 500Gb Win 7 Profesional x64 Dell 2407 OCZ GameXstream 600W 
Case
Thermaltake Armor LCS 
  hide details  
Reply
Aurora
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 @ 4.0 BFG NForce 680i BFG Tech GeForce 275GTX OC2 2 x 4Gb DDR2 
Hard DriveOSMonitorPower
WD Caviar 500Gb, Seagate Barracuda 7200.11 500Gb Win 7 Profesional x64 Dell 2407 OCZ GameXstream 600W 
Case
Thermaltake Armor LCS 
  hide details  
Reply
post #2 of 10
Make sure you're not plugging it into the headphone jack. I'm not saying your an idiot but I've done this before and gotten similar results.
Dr. Feynman
(13 items)
 
  
CPUMotherboardGraphicsRAM
e5200 @3.33GHz Asus P5N-e SLI 650i EVGA 9600GSO vmod 4x1GB DDR2-800 XMS2/Micron 
Hard DriveOSMonitorPower
2xWD1600YS(RAID0) & Hitachi 1TB Windows 7 Pro x64 23" Dell S2309w CM RealPwrPro 750W 
Case
Craptastic 
  hide details  
Reply
Dr. Feynman
(13 items)
 
  
CPUMotherboardGraphicsRAM
e5200 @3.33GHz Asus P5N-e SLI 650i EVGA 9600GSO vmod 4x1GB DDR2-800 XMS2/Micron 
Hard DriveOSMonitorPower
2xWD1600YS(RAID0) & Hitachi 1TB Windows 7 Pro x64 23" Dell S2309w CM RealPwrPro 750W 
Case
Craptastic 
  hide details  
Reply
post #3 of 10
Make sure all your speakers and audio connections are seated properly and in the right spot.
post #4 of 10
Quote:
Originally Posted by RaBidRaBit View Post
Make sure you're not plugging it into the headphone jack. I'm not saying your an idiot but I've done this before and gotten similar results.
pretty easy to do since all the jacks are identical.
Main PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Frozen Core 2 Duo x6800 eVGA 680i SLI Asus 8800GTX SLI 2GB Corsair 8500 
Hard DriveOSMonitorKeyboard
Raid0 Raptor-X 150 Windows Vista & XP Pro Dell 30" L G15 
PowerCaseMouseMouse Pad
Enermax DXX 1000watt Danger Den Torture Rack Razer Diamondback Func F10.s 
  hide details  
Reply
Main PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Frozen Core 2 Duo x6800 eVGA 680i SLI Asus 8800GTX SLI 2GB Corsair 8500 
Hard DriveOSMonitorKeyboard
Raid0 Raptor-X 150 Windows Vista & XP Pro Dell 30" L G15 
PowerCaseMouseMouse Pad
Enermax DXX 1000watt Danger Den Torture Rack Razer Diamondback Func F10.s 
  hide details  
Reply
post #5 of 10
most recent driver installed? all cables well/correctly connected?
My System
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4670k Gigabyte GA-Z87MX-D3H  Nvidia GTX 980 8GB AMD Entertainment 
Hard DriveCoolingOSMonitor
Western Digital Blue 640GB Be Quiet Dark Rock Pro 3 Windows 10 Pro LG 29um67 
PowerCaseMouse
Corsair RM750i Corsair Obsidian 350D Logitech G700s 
  hide details  
Reply
My System
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4670k Gigabyte GA-Z87MX-D3H  Nvidia GTX 980 8GB AMD Entertainment 
Hard DriveCoolingOSMonitor
Western Digital Blue 640GB Be Quiet Dark Rock Pro 3 Windows 10 Pro LG 29um67 
PowerCaseMouse
Corsair RM750i Corsair Obsidian 350D Logitech G700s 
  hide details  
Reply
post #6 of 10
Thread Starter 
Quote:
Originally Posted by TwIsTeDbOi View Post
Make sure all your speakers and audio connections are seated properly and in the right spot.
Yeah i took them all out again and put them in. The problem still exists, however when i press the "Matrix" button on speaker control the hissing goes but that should only be for when something that is in stereo can be put into 5.1
Aurora
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 @ 4.0 BFG NForce 680i BFG Tech GeForce 275GTX OC2 2 x 4Gb DDR2 
Hard DriveOSMonitorPower
WD Caviar 500Gb, Seagate Barracuda 7200.11 500Gb Win 7 Profesional x64 Dell 2407 OCZ GameXstream 600W 
Case
Thermaltake Armor LCS 
  hide details  
Reply
Aurora
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 @ 4.0 BFG NForce 680i BFG Tech GeForce 275GTX OC2 2 x 4Gb DDR2 
Hard DriveOSMonitorPower
WD Caviar 500Gb, Seagate Barracuda 7200.11 500Gb Win 7 Profesional x64 Dell 2407 OCZ GameXstream 600W 
Case
Thermaltake Armor LCS 
  hide details  
Reply
post #7 of 10
Then you may have to always use the matrix or if not you got some bunk speakers.
post #8 of 10
Thread Starter 
Quote:
Originally Posted by TwIsTeDbOi View Post
Then you may have to always use the matrix or if not you got some bunk speakers.
Thing is that is not the speakers, they work fine with the on board audio
Aurora
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 @ 4.0 BFG NForce 680i BFG Tech GeForce 275GTX OC2 2 x 4Gb DDR2 
Hard DriveOSMonitorPower
WD Caviar 500Gb, Seagate Barracuda 7200.11 500Gb Win 7 Profesional x64 Dell 2407 OCZ GameXstream 600W 
Case
Thermaltake Armor LCS 
  hide details  
Reply
Aurora
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 @ 4.0 BFG NForce 680i BFG Tech GeForce 275GTX OC2 2 x 4Gb DDR2 
Hard DriveOSMonitorPower
WD Caviar 500Gb, Seagate Barracuda 7200.11 500Gb Win 7 Profesional x64 Dell 2407 OCZ GameXstream 600W 
Case
Thermaltake Armor LCS 
  hide details  
Reply
post #9 of 10
Try a different add-on sound card if possible. If it works with that then it's your sound card. Slim possibility of it being your slot, try moving your SC to a new slot.
Dr. Feynman
(13 items)
 
  
CPUMotherboardGraphicsRAM
e5200 @3.33GHz Asus P5N-e SLI 650i EVGA 9600GSO vmod 4x1GB DDR2-800 XMS2/Micron 
Hard DriveOSMonitorPower
2xWD1600YS(RAID0) & Hitachi 1TB Windows 7 Pro x64 23" Dell S2309w CM RealPwrPro 750W 
Case
Craptastic 
  hide details  
Reply
Dr. Feynman
(13 items)
 
  
CPUMotherboardGraphicsRAM
e5200 @3.33GHz Asus P5N-e SLI 650i EVGA 9600GSO vmod 4x1GB DDR2-800 XMS2/Micron 
Hard DriveOSMonitorPower
2xWD1600YS(RAID0) & Hitachi 1TB Windows 7 Pro x64 23" Dell S2309w CM RealPwrPro 750W 
Case
Craptastic 
  hide details  
Reply
post #10 of 10
If the centre channal isn't used same with the rears, they will hiss I had the same problem with my old creative set
haswell
(16 items)
 
presler
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-4790 Gigabyte H97N-wifi ZOTAC 1060 AMP! 6Gb 8gb Corsair XMS3 1600 
Hard DriveCoolingCoolingOS
integral 480gb ssd Corsair H80i v2 2x 120mm spectre Win 10 Pro 
MonitorKeyboardPowerCase
BenQ GL2250HM Venom warrior mech. Corsair CX550M Bitfenix Pandora Core 
MouseMouse PadAudioOther
Corsair Sabre RGB venom gaming surface Realtek onboard Aten CS682 KVM 
CPUMotherboardGraphicsRAM
Pentium D 915  Dell USFF Intel GMA 950 4gb Corsair ddr2 
Hard DriveOptical DriveCoolingCooling
WD Caviar 80gb sata II  Slim dvd rw Stock Copper Heatpipe  2x 60mm Sunnon fans 
OSMonitorKeyboardPower
XP sp2 BenQ GL2250HM Logitech k400 220W external 
CaseMouseAudio
Optiplex USFF w/ cable cover Logitech k400 Onboard SoundMAX 
CPUMotherboardGraphicsRAM
Core2Etreme QX6800  ASUS P5K Asus Turbo GTX960 OC 8gb NANYA DDR2 800 
Hard DriveHard DriveOptical DriveCooling
4x 1TB 3.5" 160GB 2.5" Asus BC-12D2HC CM TX3i 
CoolingOSMonitorKeyboard
4x Arctic F8 80mm Win 10 Pro BenQ GL2250HM Venom warrior mech. 
PowerCaseMouseMouse Pad
Cougar 650w Lian Li PC70 Corsair Sabre RGB venom gaming surface 
AudioOtherOtherOther
Realtek onboard Aten CS682 KVM Netgear gs105 switch 2x Silicon Image SIL3124 sataII cards 
Other
Lamptron FC6 
  hide details  
Reply
haswell
(16 items)
 
presler
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-4790 Gigabyte H97N-wifi ZOTAC 1060 AMP! 6Gb 8gb Corsair XMS3 1600 
Hard DriveCoolingCoolingOS
integral 480gb ssd Corsair H80i v2 2x 120mm spectre Win 10 Pro 
MonitorKeyboardPowerCase
BenQ GL2250HM Venom warrior mech. Corsair CX550M Bitfenix Pandora Core 
MouseMouse PadAudioOther
Corsair Sabre RGB venom gaming surface Realtek onboard Aten CS682 KVM 
CPUMotherboardGraphicsRAM
Pentium D 915  Dell USFF Intel GMA 950 4gb Corsair ddr2 
Hard DriveOptical DriveCoolingCooling
WD Caviar 80gb sata II  Slim dvd rw Stock Copper Heatpipe  2x 60mm Sunnon fans 
OSMonitorKeyboardPower
XP sp2 BenQ GL2250HM Logitech k400 220W external 
CaseMouseAudio
Optiplex USFF w/ cable cover Logitech k400 Onboard SoundMAX 
CPUMotherboardGraphicsRAM
Core2Etreme QX6800  ASUS P5K Asus Turbo GTX960 OC 8gb NANYA DDR2 800 
Hard DriveHard DriveOptical DriveCooling
4x 1TB 3.5" 160GB 2.5" Asus BC-12D2HC CM TX3i 
CoolingOSMonitorKeyboard
4x Arctic F8 80mm Win 10 Pro BenQ GL2250HM Venom warrior mech. 
PowerCaseMouseMouse Pad
Cougar 650w Lian Li PC70 Corsair Sabre RGB venom gaming surface 
AudioOtherOtherOther
Realtek onboard Aten CS682 KVM Netgear gs105 switch 2x Silicon Image SIL3124 sataII cards 
Other
Lamptron FC6 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Horrible hissing