Overclock.net › Forums › Intel › Intel - General › winxp setup shuts down on "installing devices"
New Posts  All Forums:Forum Nav:

winxp setup shuts down on "installing devices"

post #1 of 7
Thread Starter 
my friend gave me this old emachines that she had (celeron d 1.8ghz) but it had the hdd and ram taken out. so i added a 60gig maxtor i had and a stick of pny ddr400 (i guessed as to what speed would work, seems to run ok) and started to install windows. im able to partition and format the drive in the DOS -looking part of setup but then when the comp restarts and resumes setup from the stuff on the hdd, it gets to the part where the little status bar in the bottom left hand corner says "installing devices" and then just about right after that, the screen goes blank, the hdd access light goes solid amber and the comp goes completely unresponsive.

ummm, what do you think it is? winxp problems or the comp?
    
CPUMotherboardGraphicsRAM
Q6600 G0 Asus P5K-E 8800 GTX 2 x 2GB G.Skill DDR2 1066 
Hard DriveHard DriveOptical DriveOS
OCZ Agility 3 Seagate Barracuda Green 5900 RPM LG Blu-Ray/DVD Re-Writer Win7 x64 SP1 
MonitorMonitorKeyboardPower
Acer 22" DVI @ 1680x1050 Dell 19" @ ?x? Microsoft Natural Ergonomic Keyboard 4000 Antec 750W 
CaseMouseMouse PadAudio
Coolermaster Cosmos 1000 Logitech MX-518 Fragmat Turtle Beach Headset 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 Asus P5K-E 8800 GTX 2 x 2GB G.Skill DDR2 1066 
Hard DriveHard DriveOptical DriveOS
OCZ Agility 3 Seagate Barracuda Green 5900 RPM LG Blu-Ray/DVD Re-Writer Win7 x64 SP1 
MonitorMonitorKeyboardPower
Acer 22" DVI @ 1680x1050 Dell 19" @ ?x? Microsoft Natural Ergonomic Keyboard 4000 Antec 750W 
CaseMouseMouse PadAudio
Coolermaster Cosmos 1000 Logitech MX-518 Fragmat Turtle Beach Headset 
  hide details  
Reply
post #2 of 7
i got a bluescreen once when installing XP, it reset and it worked. also once bluescreen when installing vista. prolly hardware problem
My System
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4670k Gigabyte GA-Z87MX-D3H  Nvidia GTX 980 8GB AMD Entertainment 
Hard DriveCoolingOSMonitor
Western Digital Blue 640GB Be Quiet Dark Rock Pro 3 Windows 10 Pro LG 29um67 
PowerCaseMouse
Corsair RM750i Corsair Obsidian 350D Logitech G700s 
  hide details  
Reply
My System
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4670k Gigabyte GA-Z87MX-D3H  Nvidia GTX 980 8GB AMD Entertainment 
Hard DriveCoolingOSMonitor
Western Digital Blue 640GB Be Quiet Dark Rock Pro 3 Windows 10 Pro LG 29um67 
PowerCaseMouse
Corsair RM750i Corsair Obsidian 350D Logitech G700s 
  hide details  
Reply
post #3 of 7
Thread Starter 
ok so...no solution?
    
CPUMotherboardGraphicsRAM
Q6600 G0 Asus P5K-E 8800 GTX 2 x 2GB G.Skill DDR2 1066 
Hard DriveHard DriveOptical DriveOS
OCZ Agility 3 Seagate Barracuda Green 5900 RPM LG Blu-Ray/DVD Re-Writer Win7 x64 SP1 
MonitorMonitorKeyboardPower
Acer 22" DVI @ 1680x1050 Dell 19" @ ?x? Microsoft Natural Ergonomic Keyboard 4000 Antec 750W 
CaseMouseMouse PadAudio
Coolermaster Cosmos 1000 Logitech MX-518 Fragmat Turtle Beach Headset 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 Asus P5K-E 8800 GTX 2 x 2GB G.Skill DDR2 1066 
Hard DriveHard DriveOptical DriveOS
OCZ Agility 3 Seagate Barracuda Green 5900 RPM LG Blu-Ray/DVD Re-Writer Win7 x64 SP1 
MonitorMonitorKeyboardPower
Acer 22" DVI @ 1680x1050 Dell 19" @ ?x? Microsoft Natural Ergonomic Keyboard 4000 Antec 750W 
CaseMouseMouse PadAudio
Coolermaster Cosmos 1000 Logitech MX-518 Fragmat Turtle Beach Headset 
  hide details  
Reply
post #4 of 7
I got a bluescreen once while installing XP. I thought it was a hardware problem and sent the **** back.. Got a new motherboard and the same thing happened again.

I figured I should read the usermanual for once and it turned out that only one of the two IDE controllers onboard supported cd-roms. So from the looks of it the other controller worked fine, but it stopped after a while. I switched to the other IDE-controller and problem gone.

The blue IDE-controll connector was the correct one, the black supposedly didnt support CD-rom. Why? I have no clue. But it fixed my problem

PS, this was an ASUS P5LD2 Deluxe motherboard for the record
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E6600 @ 3.2GHz Abit AB9 Pro XFX GeForce 8800GTX OCZ DDR2 2048MB Platinum. 800MHz 
OSMonitorKeyboardPower
Windows Vista 27" SyncMaster 275T Logitech G-15 OCZ GameXStream - 600w 
CaseMouseMouse Pad
Coolermaster Stacker Logitech MX1000 Icemat 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E6600 @ 3.2GHz Abit AB9 Pro XFX GeForce 8800GTX OCZ DDR2 2048MB Platinum. 800MHz 
OSMonitorKeyboardPower
Windows Vista 27" SyncMaster 275T Logitech G-15 OCZ GameXStream - 600w 
CaseMouseMouse Pad
Coolermaster Stacker Logitech MX1000 Icemat 
  hide details  
Reply
post #5 of 7
Why the **** is this in the intel section? -.-

Oh well, retry it from scratch, write zeroes to the drive first.
AMD :D
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1055T Asus M4A89TD PRO/USB3 XFX 6950 Flashed 6970 BIOS Patriot Extreme Performance Sector 5 G Series 8GB 
Hard DriveCoolingOSMonitor
Patriot Pyro 60gb, OCZ Agility 3, 2x 7200.11 50... CoolerMaster Hyper 212 Windows 7 Ultimate 64bit Acer 230HL 
KeyboardPowerCaseMouse
Razer BlackWidow Delta 750w Antec 600 v2 Logitech G400 
Mouse Pad
SteelSeries 4HD 
  hide details  
Reply
AMD :D
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1055T Asus M4A89TD PRO/USB3 XFX 6950 Flashed 6970 BIOS Patriot Extreme Performance Sector 5 G Series 8GB 
Hard DriveCoolingOSMonitor
Patriot Pyro 60gb, OCZ Agility 3, 2x 7200.11 50... CoolerMaster Hyper 212 Windows 7 Ultimate 64bit Acer 230HL 
KeyboardPowerCaseMouse
Razer BlackWidow Delta 750w Antec 600 v2 Logitech G400 
Mouse Pad
SteelSeries 4HD 
  hide details  
Reply
post #6 of 7
Thread Starter 
thats really goofy
    
CPUMotherboardGraphicsRAM
Q6600 G0 Asus P5K-E 8800 GTX 2 x 2GB G.Skill DDR2 1066 
Hard DriveHard DriveOptical DriveOS
OCZ Agility 3 Seagate Barracuda Green 5900 RPM LG Blu-Ray/DVD Re-Writer Win7 x64 SP1 
MonitorMonitorKeyboardPower
Acer 22" DVI @ 1680x1050 Dell 19" @ ?x? Microsoft Natural Ergonomic Keyboard 4000 Antec 750W 
CaseMouseMouse PadAudio
Coolermaster Cosmos 1000 Logitech MX-518 Fragmat Turtle Beach Headset 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 Asus P5K-E 8800 GTX 2 x 2GB G.Skill DDR2 1066 
Hard DriveHard DriveOptical DriveOS
OCZ Agility 3 Seagate Barracuda Green 5900 RPM LG Blu-Ray/DVD Re-Writer Win7 x64 SP1 
MonitorMonitorKeyboardPower
Acer 22" DVI @ 1680x1050 Dell 19" @ ?x? Microsoft Natural Ergonomic Keyboard 4000 Antec 750W 
CaseMouseMouse PadAudio
Coolermaster Cosmos 1000 Logitech MX-518 Fragmat Turtle Beach Headset 
  hide details  
Reply
post #7 of 7
try a diff. cdrom cable ,take ram out, reseat it,mite not be in all the way in un hook what ever you dont need, floppy,and never use maxtor there junk,imo
The little beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
i3 3320 BIOSTAR TZ77A ONBOARD 4 x2 (8) GIGS 1600"s OF RED TRACERS 
Hard DriveOptical DriveCoolingOS
WESTERN DIGITAL 500 GIG AAKS 2X Lite on dvd-rw burners GAMEMAXX 300 BY DEEP COOL win7 64 bit PRO 
MonitorKeyboardPowerCase
ACER 23 LED,LCD labtecc- keyless key board ocz 700 watt STEALTH X STEAM RAIDMAX DIRKTOOTH: "SMILODON" 
MouseMouse PadAudio
microsoft wireless stock ONBOARD 
  hide details  
Reply
The little beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
i3 3320 BIOSTAR TZ77A ONBOARD 4 x2 (8) GIGS 1600"s OF RED TRACERS 
Hard DriveOptical DriveCoolingOS
WESTERN DIGITAL 500 GIG AAKS 2X Lite on dvd-rw burners GAMEMAXX 300 BY DEEP COOL win7 64 bit PRO 
MonitorKeyboardPowerCase
ACER 23 LED,LCD labtecc- keyless key board ocz 700 watt STEALTH X STEAM RAIDMAX DIRKTOOTH: "SMILODON" 
MouseMouse PadAudio
microsoft wireless stock ONBOARD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › winxp setup shuts down on "installing devices"