Overclock.net › Forums › Intel › Intel CPUs › Can anyone solve this?
New Posts  All Forums:Forum Nav:

Can anyone solve this? - Page 2

post #11 of 17
Thread Starter 
Yeah, it does this on both E6400 and E4300 - not PD925. Im formatting and going to use the updated intel INF install.
1
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 5820K ASUS X99-Deluxe MSI GTX 780 Lightning 4x 4GB (16GB) Corsair Vengence LPX 2800mhz 
Hard DriveOptical DriveCoolingOS
Crucial M500 512GB None Corsair AIO H110 Windows 8.1 Pro x64 
MonitorKeyboardPowerCase
2x X-Star 1440p Rosewill Mechanical (MX Blue) 1000w EVGA Supernova P1 NZXT H440 White 
Mouse
Logitech G500 
  hide details  
Reply
1
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 5820K ASUS X99-Deluxe MSI GTX 780 Lightning 4x 4GB (16GB) Corsair Vengence LPX 2800mhz 
Hard DriveOptical DriveCoolingOS
Crucial M500 512GB None Corsair AIO H110 Windows 8.1 Pro x64 
MonitorKeyboardPowerCase
2x X-Star 1440p Rosewill Mechanical (MX Blue) 1000w EVGA Supernova P1 NZXT H440 White 
Mouse
Logitech G500 
  hide details  
Reply
post #12 of 17
It's certainly a mobo or bios issue. If the 6400 creates the effect, but not in your evga board w/same gpus, the problem cannot lie elsewhere. I'd lean towards a bios problem, but only by a little. You may be taking a trip to RMAland.
Does the trick
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 @3.08Ghz MSI P6n SLI 650i EVGA 8800GTS 320 2x1Gb GSkill & 2X512mb Kingston PC6400 
Hard DriveOptical DriveOSMonitor
WD 250GB SATA 7200RPM + Seagate 7200.10 80gb HP Lightscribe DVD rw Vista home premium 64 37' Westinghouse 1080P hdtv 
KeyboardPowerCaseMouse
Dell Quietkey Mad Dog 550 Antec Sonata II Logitech Trackball 
  hide details  
Reply
Does the trick
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 @3.08Ghz MSI P6n SLI 650i EVGA 8800GTS 320 2x1Gb GSkill & 2X512mb Kingston PC6400 
Hard DriveOptical DriveOSMonitor
WD 250GB SATA 7200RPM + Seagate 7200.10 80gb HP Lightscribe DVD rw Vista home premium 64 37' Westinghouse 1080P hdtv 
KeyboardPowerCaseMouse
Dell Quietkey Mad Dog 550 Antec Sonata II Logitech Trackball 
  hide details  
Reply
post #13 of 17
Your board DOES have support for your proc, right?
    
CPUMotherboardGraphicsRAM
Athlon 64 3700+ Sandy Biostar MATX 6100 GeForce 7600 GT 1024 MB G.SKILL PC 3200 
Hard DriveOptical DriveOSMonitor
Western Digital 160 GB ASUS DVD-RW Windows XP MCE '05, Fedora 6 17'' CRT 
PowerCase
FSP 450 Watt Black w/ Window 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Athlon 64 3700+ Sandy Biostar MATX 6100 GeForce 7600 GT 1024 MB G.SKILL PC 3200 
Hard DriveOptical DriveOSMonitor
Western Digital 160 GB ASUS DVD-RW Windows XP MCE '05, Fedora 6 17'' CRT 
PowerCase
FSP 450 Watt Black w/ Window 
  hide details  
Reply
post #14 of 17
Thread Starter 
Quote:
Originally Posted by Budgeteer View Post
Your board DOES have support for your proc, right?
Yeah. Also, the 680i did fix it - one of the main reasons I got it.
1
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 5820K ASUS X99-Deluxe MSI GTX 780 Lightning 4x 4GB (16GB) Corsair Vengence LPX 2800mhz 
Hard DriveOptical DriveCoolingOS
Crucial M500 512GB None Corsair AIO H110 Windows 8.1 Pro x64 
MonitorKeyboardPowerCase
2x X-Star 1440p Rosewill Mechanical (MX Blue) 1000w EVGA Supernova P1 NZXT H440 White 
Mouse
Logitech G500 
  hide details  
Reply
1
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 5820K ASUS X99-Deluxe MSI GTX 780 Lightning 4x 4GB (16GB) Corsair Vengence LPX 2800mhz 
Hard DriveOptical DriveCoolingOS
Crucial M500 512GB None Corsair AIO H110 Windows 8.1 Pro x64 
MonitorKeyboardPowerCase
2x X-Star 1440p Rosewill Mechanical (MX Blue) 1000w EVGA Supernova P1 NZXT H440 White 
Mouse
Logitech G500 
  hide details  
Reply
post #15 of 17
I was just looking for a fix to the exact same problem you seem to have. I am still using F9 bios ( 2 bad flash experience's has me gun shy) other then this it's caused me no issues. I was afraid it was a bios version problem, and i really didn't want to have to flash it.

This has been driving me crazy. It makes games unplayable. Well not entirely, just annoys me so much i would rather try and fix it then play a game.

One thing i have figured out is that the more i OC the more pronounced the stutter gets. @ stock the stutter is still there but its almost unnoticeable. @ max stable OC it gets bad enough to make me want to throw the PC out the window. I have been thinking it was just some setting in the bios that wasn't letting hardware parts play nice together. After playing with that awhile i'm under the conclusion that its HDD, MOBO, or videocard that is at the root of the problem.( altho i'm probably entirely wrong) ATM the only thing i am sure of is that OC'n makes the stutter more pronounced then @ stock.

This PC runs great except for this freakin stutter. Its making me want to try a different mobo.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e4300@2700 GA-965P-DS3 7600gt g.skill ddr800 
Hard DriveOSPower
WD's 160x2 xp pro Antec trio 650 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e4300@2700 GA-965P-DS3 7600gt g.skill ddr800 
Hard DriveOSPower
WD's 160x2 xp pro Antec trio 650 
  hide details  
Reply
post #16 of 17
Oops.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e4300@2700 GA-965P-DS3 7600gt g.skill ddr800 
Hard DriveOSPower
WD's 160x2 xp pro Antec trio 650 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e4300@2700 GA-965P-DS3 7600gt g.skill ddr800 
Hard DriveOSPower
WD's 160x2 xp pro Antec trio 650 
  hide details  
Reply
post #17 of 17
I think that it's just because the motherboard natively didn't support C2Ds or this model of C2D and it was only after a BIOS flash that they were, but maybe there are still unresolved problems, because as you said, Pentium D works.
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Can anyone solve this?