Overclock.net › Forums › AMD › AMD - General › Help PLease......!!!!
New Posts  All Forums:Forum Nav:

Help PLease......!!!!

post #1 of 10
Thread Starter 
Ok heres the deal I just swapped a my old board with a Asus A8N32-SLI . Im only using 1 video card (8800). I got everything installed it powers up but no video signal. I know my card is working cause I had it up before I installed my new ASUS A8N32-SLI. Is there a jumper setting or something for using a single video card on an SLI board? I AM TRYING NOT TO TELL MY SELF ITS THE MB? I dont have any extra PCI-e cards to test with. Please any sugestions?????? O yea and I also swapped the DVI cables too......
Help please......
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6700 ASUS Striker 680i 2x 8800 GTS 2 GIG Geil Ultra 
Hard DriveOptical DriveOSMonitor
2x Raptor Raid0 Plextor 716 Vista Ultimate 22in Acer Widescreen 
PowerCaseMouse
750w Thermaltake Armor Razor 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6700 ASUS Striker 680i 2x 8800 GTS 2 GIG Geil Ultra 
Hard DriveOptical DriveOSMonitor
2x Raptor Raid0 Plextor 716 Vista Ultimate 22in Acer Widescreen 
PowerCaseMouse
750w Thermaltake Armor Razor 
  hide details  
Reply
post #2 of 10
could be the memory, mb, gpu

Try with 1 memory module
post #3 of 10
try switching the card to the other pci-e slot.
My PC
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5-4670k Asus Maximus VI Hero EVGA Geforce GTX 980 8GB (2x4) G.Skill Sniper Series DDR3-1866 
Hard DriveHard DriveHard DriveHard Drive
Kingston V300 60GB SSD (OS) 2x Mushkin Enhanced Chronos 120GB SSD (Raid 0) Crucial M500 480GB SSD Western Digital My Passport Ultra USB 3.0 1TB 
CoolingOSMonitorKeyboard
Zalman CPU Cooler Windows 8.1 Professional x64 Samsung 28" 4k Ultra High Def Saitek Gamer's Keyboard 
PowerCaseMouseAudio
EVGA SuperNOVA 850w Modular PSU NZXT Phantom ATX Full Tower Logitech G400s Creative Sound Blaster Z SBX 
Audio
Audio-Technica ATH-AD700x Open-Air Headphones 
CPUGraphicsRAMHard Drive
Core i7-4700HQ Geforce GTX860M 8GB Kingston DDR3L Crucial M500 480GB mSATA 
Hard DriveOSKeyboardAudio
1TB 7200rpm Stock Drive Windows 8.1 SteelSeries Integrated Keyboard Dynaudio Premium Speakers 
Other
Cooler Master NotePal X3 Laptop Cooling Pad 
  hide details  
Reply
My PC
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5-4670k Asus Maximus VI Hero EVGA Geforce GTX 980 8GB (2x4) G.Skill Sniper Series DDR3-1866 
Hard DriveHard DriveHard DriveHard Drive
Kingston V300 60GB SSD (OS) 2x Mushkin Enhanced Chronos 120GB SSD (Raid 0) Crucial M500 480GB SSD Western Digital My Passport Ultra USB 3.0 1TB 
CoolingOSMonitorKeyboard
Zalman CPU Cooler Windows 8.1 Professional x64 Samsung 28" 4k Ultra High Def Saitek Gamer's Keyboard 
PowerCaseMouseAudio
EVGA SuperNOVA 850w Modular PSU NZXT Phantom ATX Full Tower Logitech G400s Creative Sound Blaster Z SBX 
Audio
Audio-Technica ATH-AD700x Open-Air Headphones 
CPUGraphicsRAMHard Drive
Core i7-4700HQ Geforce GTX860M 8GB Kingston DDR3L Crucial M500 480GB mSATA 
Hard DriveOSKeyboardAudio
1TB 7200rpm Stock Drive Windows 8.1 SteelSeries Integrated Keyboard Dynaudio Premium Speakers 
Other
Cooler Master NotePal X3 Laptop Cooling Pad 
  hide details  
Reply
post #4 of 10
It's probably memory. Clear the CMOS so it's fresh and then try with just one memory stick. Try all different slots..
Workoholic
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K P8Z68-V PRO NVIDIA GeForce GTX 570 G.Skill 
Hard DriveOptical DriveOSMonitor
Intel 520 Series ASUS DVD+RW Windows 7 Ultimate 20.1" Samsung 
KeyboardPowerCaseMouse
Logitech G15 Corsair 620 Modular Lian Li V1020B G9x 
Mouse Pad
Custom Cloth Pad 
  hide details  
Reply
Workoholic
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K P8Z68-V PRO NVIDIA GeForce GTX 570 G.Skill 
Hard DriveOptical DriveOSMonitor
Intel 520 Series ASUS DVD+RW Windows 7 Ultimate 20.1" Samsung 
KeyboardPowerCaseMouse
Logitech G15 Corsair 620 Modular Lian Li V1020B G9x 
Mouse Pad
Custom Cloth Pad 
  hide details  
Reply
post #5 of 10
Thread Starter 
I cleared the CMOS, (took battery out for 10min.) I tried booting up with 1 dimm. It comes up to the inital A8N32-SLI screen where it gives the option for setup or post and it just freezes there??????? What do yall think?
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6700 ASUS Striker 680i 2x 8800 GTS 2 GIG Geil Ultra 
Hard DriveOptical DriveOSMonitor
2x Raptor Raid0 Plextor 716 Vista Ultimate 22in Acer Widescreen 
PowerCaseMouse
750w Thermaltake Armor Razor 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6700 ASUS Striker 680i 2x 8800 GTS 2 GIG Geil Ultra 
Hard DriveOptical DriveOSMonitor
2x Raptor Raid0 Plextor 716 Vista Ultimate 22in Acer Widescreen 
PowerCaseMouse
750w Thermaltake Armor Razor 
  hide details  
Reply
post #6 of 10
load default settings, take out the SLI and only boot with:

CPU, 1 mem (try the other if it doesn't boot), 1 vid card 1 hd & keep side of case off and make sure your fans are running,
post #7 of 10
Exact same question on to different threads.

http://www.overclock.net/amd-motherb...ing-wrong.html
Green
(13 items)
 
  
CPUMotherboardGraphicsRAM
PhenomII 550BE X4 Asus M4A79XTD EVO EN8800GTX G.Skill F3-12800CL9D-4GBNQ 
Hard DriveOptical DriveOSMonitor
2x 300Gb WD, 2x 500Gb WD 2x Asus DVD R/RW XP Pro SP3 Benq FP222W 
KeyboardPowerCaseMouse
Microsoft Wireless Elite Zippy 850w CM Stacker 831 Microsoft Wireless Laser 6000 
  hide details  
Reply
Green
(13 items)
 
  
CPUMotherboardGraphicsRAM
PhenomII 550BE X4 Asus M4A79XTD EVO EN8800GTX G.Skill F3-12800CL9D-4GBNQ 
Hard DriveOptical DriveOSMonitor
2x 300Gb WD, 2x 500Gb WD 2x Asus DVD R/RW XP Pro SP3 Benq FP222W 
KeyboardPowerCaseMouse
Microsoft Wireless Elite Zippy 850w CM Stacker 831 Microsoft Wireless Laser 6000 
  hide details  
Reply
post #8 of 10
Thread Starter 
Im using 1 HD 1 video card... It will only boot with 1 dimm in. When it does boot it freezes at the 1st screen where it ask you whether u want to boot to bios, but it just freezes and wont let me into bios?????
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6700 ASUS Striker 680i 2x 8800 GTS 2 GIG Geil Ultra 
Hard DriveOptical DriveOSMonitor
2x Raptor Raid0 Plextor 716 Vista Ultimate 22in Acer Widescreen 
PowerCaseMouse
750w Thermaltake Armor Razor 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6700 ASUS Striker 680i 2x 8800 GTS 2 GIG Geil Ultra 
Hard DriveOptical DriveOSMonitor
2x Raptor Raid0 Plextor 716 Vista Ultimate 22in Acer Widescreen 
PowerCaseMouse
750w Thermaltake Armor Razor 
  hide details  
Reply
post #9 of 10
Thread Starter 
Quote:
Originally Posted by Lancer33 View Post
Exact same question on to different threads.

http://www.overclock.net/amd-motherb...ing-wrong.html
I know.............
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6700 ASUS Striker 680i 2x 8800 GTS 2 GIG Geil Ultra 
Hard DriveOptical DriveOSMonitor
2x Raptor Raid0 Plextor 716 Vista Ultimate 22in Acer Widescreen 
PowerCaseMouse
750w Thermaltake Armor Razor 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6700 ASUS Striker 680i 2x 8800 GTS 2 GIG Geil Ultra 
Hard DriveOptical DriveOSMonitor
2x Raptor Raid0 Plextor 716 Vista Ultimate 22in Acer Widescreen 
PowerCaseMouse
750w Thermaltake Armor Razor 
  hide details  
Reply
post #10 of 10
Quote:
Originally Posted by JKurz View Post
Im using 1 HD 1 video card... It will only boot with 1 dimm in. When it does boot it freezes at the 1st screen where it ask you whether u want to boot to bios, but it just freezes and wont let me into bios?????
Try the other stick and see what happens.. Seems like a RAM issue..
Workoholic
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K P8Z68-V PRO NVIDIA GeForce GTX 570 G.Skill 
Hard DriveOptical DriveOSMonitor
Intel 520 Series ASUS DVD+RW Windows 7 Ultimate 20.1" Samsung 
KeyboardPowerCaseMouse
Logitech G15 Corsair 620 Modular Lian Li V1020B G9x 
Mouse Pad
Custom Cloth Pad 
  hide details  
Reply
Workoholic
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K P8Z68-V PRO NVIDIA GeForce GTX 570 G.Skill 
Hard DriveOptical DriveOSMonitor
Intel 520 Series ASUS DVD+RW Windows 7 Ultimate 20.1" Samsung 
KeyboardPowerCaseMouse
Logitech G15 Corsair 620 Modular Lian Li V1020B G9x 
Mouse Pad
Custom Cloth Pad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Help PLease......!!!!