Overclock.net › Forums › Intel › Intel Motherboards › USB Port trouble?
New Posts  All Forums:Forum Nav:

USB Port trouble?

post #1 of 6
Thread Starter 
Hi all,

All of a sudden I am having problems with my USB ports not recognizing anything, I have checked the Bios and everything seems to be correct.

Any ideas or suggestions?
    
CPUMotherboardGraphicsRAM
Intel i7-2600K 4.8 GHz. & 1.38v Gigabyte Z68XP-UD5 2-ATI, HD 5870's, Crossfire'd G.Skill Ripjaws F3-12800CL7D-16GBXH 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3, 240 GB SSD & 1TB Segt.Storage LG Blue Ray, DVD Windows 7 Ultimate 64 Dell U2410 FP 1920 x 1200 
KeyboardPowerCaseMouse
Microsoft Thermaltake Black Widow 850W Thermaltake Aguila Microsoft Optical 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7-2600K 4.8 GHz. & 1.38v Gigabyte Z68XP-UD5 2-ATI, HD 5870's, Crossfire'd G.Skill Ripjaws F3-12800CL7D-16GBXH 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3, 240 GB SSD & 1TB Segt.Storage LG Blue Ray, DVD Windows 7 Ultimate 64 Dell U2410 FP 1920 x 1200 
KeyboardPowerCaseMouse
Microsoft Thermaltake Black Widow 850W Thermaltake Aguila Microsoft Optical 
  hide details  
Reply
post #2 of 6
do the posts show up in windows device manager?
PURE ACTION!
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 GA-990XA-UD3 NVIDIA GeForce GTX 460 Corsair  
RAMHard DriveOptical DriveOS
Corsair  2x500GB 7200.11 RAID 0 + 320GB 7200.11 1x DVD Windows 7 x64 
MonitorKeyboardPowerCase
22" Acer WS Logitech Ergo 700W OCZ GameXstream Antec 300 
Mouse
MX-600 
  hide details  
Reply
PURE ACTION!
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 GA-990XA-UD3 NVIDIA GeForce GTX 460 Corsair  
RAMHard DriveOptical DriveOS
Corsair  2x500GB 7200.11 RAID 0 + 320GB 7200.11 1x DVD Windows 7 x64 
MonitorKeyboardPowerCase
22" Acer WS Logitech Ergo 700W OCZ GameXstream Antec 300 
Mouse
MX-600 
  hide details  
Reply
post #3 of 6
Are you running a USB hub? if so, ive found that if you try to put too many devices into the one port then it all just cuts out because there isnt enough power.

Failing that, try reinstalling the USB drivers.
Blue Steal
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K Skylake 4Ghz Gigabyte GA-Z170X Gaming 3  Gigabyte GeForce GTX 1080 G1 Gaming, 8GB 16GB (2x8GB) Vengeance LPX Black C15 3000Mhz 
Hard DriveHard DriveCoolingOS
250GB Samsung EVO 850 (SSD) WD 4TB 5,900rpm Corsair Hydro H75 (p/p) Windows 10 PRO 
MonitorKeyboardPowerCase
Acer Predator XB1 28" 4K UHD G-Sync Logitech G910 Mechanical EVGA SuperNOVA 750W G2 80+ Gold Modular NZXT S340 (Black/Blue) + 2x 140mm NZXT Case Fans 
MouseMouse Pad
Logitech G502 Gigabyte 
  hide details  
Reply
Blue Steal
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K Skylake 4Ghz Gigabyte GA-Z170X Gaming 3  Gigabyte GeForce GTX 1080 G1 Gaming, 8GB 16GB (2x8GB) Vengeance LPX Black C15 3000Mhz 
Hard DriveHard DriveCoolingOS
250GB Samsung EVO 850 (SSD) WD 4TB 5,900rpm Corsair Hydro H75 (p/p) Windows 10 PRO 
MonitorKeyboardPowerCase
Acer Predator XB1 28" 4K UHD G-Sync Logitech G910 Mechanical EVGA SuperNOVA 750W G2 80+ Gold Modular NZXT S340 (Black/Blue) + 2x 140mm NZXT Case Fans 
MouseMouse Pad
Logitech G502 Gigabyte 
  hide details  
Reply
post #4 of 6
Oh i just thought of another thing. Have you recently used a USB flash drive, and then stopped it? because Myself and some friends have had probs b4 where when you stop a USB device, nothing gets recognised in that port agin untill you reset.

And i have no idea how to stop it from doing it, but someone else might. Hope that helps
Blue Steal
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K Skylake 4Ghz Gigabyte GA-Z170X Gaming 3  Gigabyte GeForce GTX 1080 G1 Gaming, 8GB 16GB (2x8GB) Vengeance LPX Black C15 3000Mhz 
Hard DriveHard DriveCoolingOS
250GB Samsung EVO 850 (SSD) WD 4TB 5,900rpm Corsair Hydro H75 (p/p) Windows 10 PRO 
MonitorKeyboardPowerCase
Acer Predator XB1 28" 4K UHD G-Sync Logitech G910 Mechanical EVGA SuperNOVA 750W G2 80+ Gold Modular NZXT S340 (Black/Blue) + 2x 140mm NZXT Case Fans 
MouseMouse Pad
Logitech G502 Gigabyte 
  hide details  
Reply
Blue Steal
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K Skylake 4Ghz Gigabyte GA-Z170X Gaming 3  Gigabyte GeForce GTX 1080 G1 Gaming, 8GB 16GB (2x8GB) Vengeance LPX Black C15 3000Mhz 
Hard DriveHard DriveCoolingOS
250GB Samsung EVO 850 (SSD) WD 4TB 5,900rpm Corsair Hydro H75 (p/p) Windows 10 PRO 
MonitorKeyboardPowerCase
Acer Predator XB1 28" 4K UHD G-Sync Logitech G910 Mechanical EVGA SuperNOVA 750W G2 80+ Gold Modular NZXT S340 (Black/Blue) + 2x 140mm NZXT Case Fans 
MouseMouse Pad
Logitech G502 Gigabyte 
  hide details  
Reply
post #5 of 6
Try a screwdriver?
But really, I think you might need a driver reinstall.
Reincarnate
(13 items)
 
  
CPUMotherboardGraphicsRAM
3600+ Brisbane CAALG 0712 @2983MHz DFI LP DK 790GX-M2RS EVGA 7900GS 675/1700 vmod 2x2GB G.Skill PK 1066MHz 
Hard DriveOSPower
WD 1TB Black, WD250GB, WD250GB external Vista Ultimate OCZ 500W Modular 
  hide details  
Reply
Reincarnate
(13 items)
 
  
CPUMotherboardGraphicsRAM
3600+ Brisbane CAALG 0712 @2983MHz DFI LP DK 790GX-M2RS EVGA 7900GS 675/1700 vmod 2x2GB G.Skill PK 1066MHz 
Hard DriveOSPower
WD 1TB Black, WD250GB, WD250GB external Vista Ultimate OCZ 500W Modular 
  hide details  
Reply
post #6 of 6
Thread Starter 
I am not using any hubs or flash drives, I will try re-installing drivers and see what happens.
    
CPUMotherboardGraphicsRAM
Intel i7-2600K 4.8 GHz. & 1.38v Gigabyte Z68XP-UD5 2-ATI, HD 5870's, Crossfire'd G.Skill Ripjaws F3-12800CL7D-16GBXH 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3, 240 GB SSD & 1TB Segt.Storage LG Blue Ray, DVD Windows 7 Ultimate 64 Dell U2410 FP 1920 x 1200 
KeyboardPowerCaseMouse
Microsoft Thermaltake Black Widow 850W Thermaltake Aguila Microsoft Optical 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7-2600K 4.8 GHz. & 1.38v Gigabyte Z68XP-UD5 2-ATI, HD 5870's, Crossfire'd G.Skill Ripjaws F3-12800CL7D-16GBXH 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3, 240 GB SSD & 1TB Segt.Storage LG Blue Ray, DVD Windows 7 Ultimate 64 Dell U2410 FP 1920 x 1200 
KeyboardPowerCaseMouse
Microsoft Thermaltake Black Widow 850W Thermaltake Aguila Microsoft Optical 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › USB Port trouble?