Overclock.net › Forums › Intel › Intel Motherboards › Asus P5N32 E SLI + e6600 cant get over 3ghz?
New Posts  All Forums:Forum Nav:

Asus P5N32 E SLI + e6600 cant get over 3ghz? - Page 2

post #11 of 35
Quote:
Originally Posted by Robilar View Post
You only have a 480W power supply with a 7950 gx2 gpu? One thing I have noticed about this board is that 12v ripple (from cheap power supplies) causes instability at anything other than stock. With what you are running, as you push more voltage into the cpu, it draws more off the 12v rail (of which you have one) which is also powering your graphics card.

It is most likely that your power supply is being overstressed.
I second that.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
post #12 of 35
Thread Starter 
@ Tasteles, I can always get into bios, thats not a problem. The problem I had with booting was windows got messed up big time, I had to do a complete re-install.

The Idle temps are fine at 34-36c but when I run Orthos the temps go right up to 61c when the vcore is at 1.4v.


@ Robilar, this was somthink that I had thought of as I see most people with such systems have 600w or higher. My 12v rail has gone as low as 11.56v, My PSU is a high quality Tagan one which has 28amp on the 12v+. Il try another 480w of my friend of mine that has 2x 12v rails. Of corse om running a D4 pump and 5x 120mm fans from a fan controler as well as 2 Sata HDs.


Last night I did these tests. 3200mhz

CPU Vcore = 1.40
Memory = 2.32
NB = 1.35
SB = 1.50

Memory = unlinked
800mhz
Auto timmings.

1600 fsb/400 x 8

Results: Boots into windows and ran fine for 10min then BSOD.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6600 Asus P5N32-E-SLI 7950 GX2 Ocz Titanium VX2 alpha 2gb 
Hard DriveOptical DriveOSMonitor
250GB stata 2, 120gb Sata. Pioneer 109, Liteone CDRw Win xp Pro Hansol 19" Ultra flat. 
PowerCaseMouse
Enermax Infiniti 720w Thermaltake Monzart TX Logitech MX7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6600 Asus P5N32-E-SLI 7950 GX2 Ocz Titanium VX2 alpha 2gb 
Hard DriveOptical DriveOSMonitor
250GB stata 2, 120gb Sata. Pioneer 109, Liteone CDRw Win xp Pro Hansol 19" Ultra flat. 
PowerCaseMouse
Enermax Infiniti 720w Thermaltake Monzart TX Logitech MX7 
  hide details  
Reply
post #13 of 35
You can try 1 psu only for the card and the 2nd for the system.And run orthos to see what happen.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
post #14 of 35
Thread Starter 
I was thinking that if I power my GFX card then it would be powered when the pc is off would this be safe? Is there a way to have a second PSU turn on and off with the boot of the pc. I know I have to short the 2 pins out on one psu to even get it to work but would be nice to have it working in sync with my main psu?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6600 Asus P5N32-E-SLI 7950 GX2 Ocz Titanium VX2 alpha 2gb 
Hard DriveOptical DriveOSMonitor
250GB stata 2, 120gb Sata. Pioneer 109, Liteone CDRw Win xp Pro Hansol 19" Ultra flat. 
PowerCaseMouse
Enermax Infiniti 720w Thermaltake Monzart TX Logitech MX7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6600 Asus P5N32-E-SLI 7950 GX2 Ocz Titanium VX2 alpha 2gb 
Hard DriveOptical DriveOSMonitor
250GB stata 2, 120gb Sata. Pioneer 109, Liteone CDRw Win xp Pro Hansol 19" Ultra flat. 
PowerCaseMouse
Enermax Infiniti 720w Thermaltake Monzart TX Logitech MX7 
  hide details  
Reply
post #15 of 35
Yeah is safe,take a read here=http://www.overclock.net/faqs/15751-...two-power.html
And you can use for test.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
post #16 of 35
Thread Starter 
Quote:
Originally Posted by alexisd View Post
Yeah is safe,take a read here=http://www.overclock.net/faqs/15751-...two-power.html
And you can use for test.
Thanks for the link but I already have a spare PSU setup this way to test water cooling loops for leaks while the pc remains off. What id like to know is can a PSU be set to on with the 2 pin short method 24/7, while its connected to a GFX card? I cant risk forgetting to turn on the GFX or pump power.

Iv got my friends PSU and am going to get that to power the pump and all fans, im not sure leaving the Gfx card getting power while its not in use, il need to check this out first. The bay PSU looks like a great idear.

http://www.thermaltakeusa.com/produc...0099/w0099.asp


======================

Right im back after checking that tt drive bay PSU, and I cant thank you enougth for posting that link. After reading a review on this PSU I noticed that the guy has instability problems in 3DMARK05, PC crashing or restartong the pc, that was with a 650w with 4x 12v rails, I only have a 480w with 1x rail, pmsl. I think you guys could have hit the mark with my problems. Im going to get this 2nd PSU in place and see what happends.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6600 Asus P5N32-E-SLI 7950 GX2 Ocz Titanium VX2 alpha 2gb 
Hard DriveOptical DriveOSMonitor
250GB stata 2, 120gb Sata. Pioneer 109, Liteone CDRw Win xp Pro Hansol 19" Ultra flat. 
PowerCaseMouse
Enermax Infiniti 720w Thermaltake Monzart TX Logitech MX7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6600 Asus P5N32-E-SLI 7950 GX2 Ocz Titanium VX2 alpha 2gb 
Hard DriveOptical DriveOSMonitor
250GB stata 2, 120gb Sata. Pioneer 109, Liteone CDRw Win xp Pro Hansol 19" Ultra flat. 
PowerCaseMouse
Enermax Infiniti 720w Thermaltake Monzart TX Logitech MX7 
  hide details  
Reply
post #17 of 35
Quote:
Originally Posted by tecy120 View Post
@ Tasteles, I can always get into bios, thats not a problem. The problem I had with booting was windows got messed up big time, I had to do a complete re-install.

The Idle temps are fine at 34-36c but when I run Orthos the temps go right up to 61c when the vcore is at 1.4v.


@ Robilar, this was somthink that I had thought of as I see most people with such systems have 600w or higher. My 12v rail has gone as low as 11.56v, My PSU is a high quality Tagan one which has 28amp on the 12v+. Il try another 480w of my friend of mine that has 2x 12v rails. Of corse om running a D4 pump and 5x 120mm fans from a fan controler as well as 2 Sata HDs.


Last night I did these tests. 3200mhz

CPU Vcore = 1.40
Memory = 2.32
NB = 1.35
SB = 1.50

Memory = unlinked
800mhz
Auto timmings.

1600 fsb/400 x 8

Results: Boots into windows and ran fine for 10min then BSOD.
That 12v is way below required specs. It will definitely affect the stability of your system. I read that you may pick up the thermaltake bay psu for your gpu. That may resolve the issue as well.
Murder Box II
(18 items)
 
Home PC
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel 6800K Asus X99-A II Zotac 1080Ti AMP Extreme Edition G. Skill Trident Z - 32GB/ 3200Hz/CL14/Quad  
Hard DriveCoolingOSMonitor
Sandisk Extreme Pro 480GB Corsair H100i V2 - w/ML120 Pro Fans Windows 10 Home 64 Bit Acer Z35P 1440P G-Sync 
KeyboardPowerCaseMouse
Steelseries Merc  EVGA Supernova G2 1000W Corsair 450D Mionix Naos 8200 
Mouse PadAudioAudioOther
Inwin Batmat Aluminum Sound Blaster Z Logitech Z906 - 5.1 Maxnomic Commander S-III Gaming Chair 
CPUMotherboardGraphicsRAM
Intel G3440 Asus B85M-E/CSM EVGA GTX 950 Patriot Viper 3 - 2x8GB 1600hz 
Hard DriveOptical DriveCoolingOS
Samsung EVO 850 - 500GB + 4TB/3TB x 2/2TB WD Green LG CH12LS28 Bluray Scythe Big Shuriken 2 w/Corsair SP120 Fan Windows 10 64 Bit 
MonitorKeyboardPowerCase
Samsung 75" TV.... GooBang Doo MX3 Corsair CX430 V2 NMEDIAPC HTPC 6000B w/ Pro LCD Module 
Mouse
GooBang Doo MX3 
  hide details  
Reply
Murder Box II
(18 items)
 
Home PC
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel 6800K Asus X99-A II Zotac 1080Ti AMP Extreme Edition G. Skill Trident Z - 32GB/ 3200Hz/CL14/Quad  
Hard DriveCoolingOSMonitor
Sandisk Extreme Pro 480GB Corsair H100i V2 - w/ML120 Pro Fans Windows 10 Home 64 Bit Acer Z35P 1440P G-Sync 
KeyboardPowerCaseMouse
Steelseries Merc  EVGA Supernova G2 1000W Corsair 450D Mionix Naos 8200 
Mouse PadAudioAudioOther
Inwin Batmat Aluminum Sound Blaster Z Logitech Z906 - 5.1 Maxnomic Commander S-III Gaming Chair 
CPUMotherboardGraphicsRAM
Intel G3440 Asus B85M-E/CSM EVGA GTX 950 Patriot Viper 3 - 2x8GB 1600hz 
Hard DriveOptical DriveCoolingOS
Samsung EVO 850 - 500GB + 4TB/3TB x 2/2TB WD Green LG CH12LS28 Bluray Scythe Big Shuriken 2 w/Corsair SP120 Fan Windows 10 64 Bit 
MonitorKeyboardPowerCase
Samsung 75" TV.... GooBang Doo MX3 Corsair CX430 V2 NMEDIAPC HTPC 6000B w/ Pro LCD Module 
Mouse
GooBang Doo MX3 
  hide details  
Reply
post #18 of 35
Quote:
Originally Posted by tecy120 View Post


Last night I did these tests. 3200mhz

CPU Vcore = 1.40
Memory = 2.32
NB = 1.35
SB = 1.50

Memory = unlinked
800mhz
Auto timmings.

1600 fsb/400 x 8

Results: Boots into windows and ran fine for 10min then BSOD.
Er your NB is way too low to support decent overclocks.
NB is key.
post #19 of 35
Quote:
Originally Posted by cognoscenti View Post
Er your NB is way too low to support decent overclocks.
NB is key.
I agree completly with Rob on the PSU issues but I also agree with Cog about your NB.

My board wanted some serious voltage for some reason. I'll post what I was running at for you. At a minimum I would look to 1.4v on the nb for anything 400mhz+.
LL
LL
post #20 of 35
Thread Starter 
Ok guys here is whats iv been doing.

Iv put the 480w that has 2x 12v rails to run the motherboard, and the tagan 480w to run everythink els.

Here are my test and results. when I say stable it gets though 3dmark cpu test 2 with no pc reboot. all vcore settings on NB /SB are auto untill stated.

1360 @ x9 vcore 1.375v = 3060mhz (stable)
1380 @ x9 vcore 1.375v = 3105mhz (fail)
1380 @ x9 vcore 1.4v = 3105mhz (fail)

1380 @ x9 vcore 1.4v = 3105mhz + extra 120mm fan target at chipset (fail)

1380 @ x9 vcore 1.4v = 3105mhz + extra 120mm fan target at chipset
CPUVTT = 1.55 was 1.45. (Fail)

1380 @ x9 vcore 1.4v = 3105mhz + extra 120mm fan target at chipset
CPUVTT = 1.55 was 1.45. NB = 1.40v SB = 1.50v (Fail)
--------------------------------------------------------
Drop Multi take up FSB.

1760 @ x7 vcore 1.4v = 3080mhz + extra 120mm fan target at chipset
CPUVTT = 1.45 NB /SB Auto (NO BOOT)

1750 @ x7 vcore 1.4v + extra 120mm fan target at chipset
CPUVTT = 1.45 NB /SB Auto (NO BOOT)

1740 @ x7 vcore 1.4v + extra 120mm fan target at chipset
CPUVTT = 1.45 NB /SB Auto (NO BOOT)

1730 @ x7 vcore 1.4v + extra 120mm fan target at chipset
CPUVTT = 1.45 NB /SB Auto (NO BOOT)

1560 @ x8 vcore 1.4v = 3120mhz + extra 120mm fan target at chipset
CPUVTT = 1.45 NB /SB Auto (FAIL)

1560 @ x8 vcore 1.4v = 3120mhz + extra 120mm fan target at chipset
CPUVTT = 1.45 NB /SB Auto memory down to 800mhz auto timing. 2.3v. (fail)

1560 @ x8 vcore 1.38v = 3120mhz + extra 120mm fan target at chipset
CPUVTT = 1.45 NB /SB Auto memory down to 800mhz auto timing. 2.3v. ( got further than other test before reboot.)



could this be a Bios problem, its revision 0802
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6600 Asus P5N32-E-SLI 7950 GX2 Ocz Titanium VX2 alpha 2gb 
Hard DriveOptical DriveOSMonitor
250GB stata 2, 120gb Sata. Pioneer 109, Liteone CDRw Win xp Pro Hansol 19" Ultra flat. 
PowerCaseMouse
Enermax Infiniti 720w Thermaltake Monzart TX Logitech MX7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6600 Asus P5N32-E-SLI 7950 GX2 Ocz Titanium VX2 alpha 2gb 
Hard DriveOptical DriveOSMonitor
250GB stata 2, 120gb Sata. Pioneer 109, Liteone CDRw Win xp Pro Hansol 19" Ultra flat. 
PowerCaseMouse
Enermax Infiniti 720w Thermaltake Monzart TX Logitech MX7 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus P5N32 E SLI + e6600 cant get over 3ghz?