Overclock.net › Forums › Intel › Intel Motherboards › Asus P5N32 E SLI + e6600 cant get over 3ghz?
New Posts  All Forums:Forum Nav:

Asus P5N32 E SLI + e6600 cant get over 3ghz? - Page 4

post #31 of 35
i have the same mobo and processor with sli 8800gts running and def its ur psu and ur nb sb and mem vol
i am overclocked at 2.2 stable
my nb and sb are 1.5 1.4 vcore and 1.55 vtt try stock timing and speed and vol for ur mem and get atleast a 800 wtt psu this shoudl solve ur prob i have a 1000 watt psu
try that and let me know
hal 1
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel q9550 c1 evga 790 i ftw xfx gtx 280 xxx ocz 14400 1800mhz 
Hard DriveOptical DriveOSMonitor
western digital sony windows vista ultimate 32bit sp1 samasung 226bw 
KeyboardPowerCaseMouse
dinovo edge x3 ultra modular coolermaster stacker 830 evo logitech mx revolution 
  hide details  
Reply
hal 1
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel q9550 c1 evga 790 i ftw xfx gtx 280 xxx ocz 14400 1800mhz 
Hard DriveOptical DriveOSMonitor
western digital sony windows vista ultimate 32bit sp1 samasung 226bw 
KeyboardPowerCaseMouse
dinovo edge x3 ultra modular coolermaster stacker 830 evo logitech mx revolution 
  hide details  
Reply
post #32 of 35
oops that should have been 3.2 lol just make sure u have alot of cooling my evo 830 is great for nb and sb cooling
hal 1
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel q9550 c1 evga 790 i ftw xfx gtx 280 xxx ocz 14400 1800mhz 
Hard DriveOptical DriveOSMonitor
western digital sony windows vista ultimate 32bit sp1 samasung 226bw 
KeyboardPowerCaseMouse
dinovo edge x3 ultra modular coolermaster stacker 830 evo logitech mx revolution 
  hide details  
Reply
hal 1
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel q9550 c1 evga 790 i ftw xfx gtx 280 xxx ocz 14400 1800mhz 
Hard DriveOptical DriveOSMonitor
western digital sony windows vista ultimate 32bit sp1 samasung 226bw 
KeyboardPowerCaseMouse
dinovo edge x3 ultra modular coolermaster stacker 830 evo logitech mx revolution 
  hide details  
Reply
post #33 of 35
Quote:
Originally Posted by tecy120 View Post
I downloaded the old bios and flashed it back. Unless anyone has a bios profile I can try them im stuck?
As cognoscenti has said twice before, you'll need to raise your NorthBridge vCore and adjust your RAM timings and speed manually in order to attain a stable overclock. Once you overclock the FSb past a certain point, more power is required by the MCH is the NorthBridge in order to handle the communication of the memory bus.

Obtain the latest 1203 BIOS from Asus's homepage, it's not unstable at all, you simply haven't been setting your voltages and timeings correctly. If you have problems then lower the memory speed, and/or increase the timings. If you've already tried raiseing your NorthBridge vCore and have maxed out your VTT to 1.55v, then its more than likely down to the fact that your NorthBridge is overheating from useing the stock cooler.
post #34 of 35
T4C is correct (as is cog!)
Murder Box II
(18 items)
 
Home PC
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel 6800K Asus X99-A II Zotac 1080Ti AMP Extreme Edition G. Skill Trident Z - 32GB/ 3200Hz/CL14/Quad  
Hard DriveCoolingOSMonitor
Sandisk Extreme Pro 480GB Corsair H100i V2 - w/ML120 Pro Fans Windows 10 Home 64 Bit Acer Z35P 1440P G-Sync 
KeyboardPowerCaseMouse
Steelseries Merc  EVGA Supernova G2 1000W Corsair 450D Mionix Naos 8200 
Mouse PadAudioAudioOther
Inwin Batmat Aluminum Sound Blaster Z Logitech Z906 - 5.1 Maxnomic Commander S-III Gaming Chair 
CPUMotherboardGraphicsRAM
Intel G3440 Asus B85M-E/CSM EVGA GTX 950 Patriot Viper 3 - 2x8GB 1600hz 
Hard DriveOptical DriveCoolingOS
Samsung EVO 850 - 500GB + 4TB/3TB x 2/2TB WD Green LG CH12LS28 Bluray Scythe Big Shuriken 2 w/Corsair SP120 Fan Windows 10 64 Bit 
MonitorKeyboardPowerCase
Samsung 75" TV.... GooBang Doo MX3 Corsair CX430 V2 NMEDIAPC HTPC 6000B w/ Pro LCD Module 
Mouse
GooBang Doo MX3 
  hide details  
Reply
Murder Box II
(18 items)
 
Home PC
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel 6800K Asus X99-A II Zotac 1080Ti AMP Extreme Edition G. Skill Trident Z - 32GB/ 3200Hz/CL14/Quad  
Hard DriveCoolingOSMonitor
Sandisk Extreme Pro 480GB Corsair H100i V2 - w/ML120 Pro Fans Windows 10 Home 64 Bit Acer Z35P 1440P G-Sync 
KeyboardPowerCaseMouse
Steelseries Merc  EVGA Supernova G2 1000W Corsair 450D Mionix Naos 8200 
Mouse PadAudioAudioOther
Inwin Batmat Aluminum Sound Blaster Z Logitech Z906 - 5.1 Maxnomic Commander S-III Gaming Chair 
CPUMotherboardGraphicsRAM
Intel G3440 Asus B85M-E/CSM EVGA GTX 950 Patriot Viper 3 - 2x8GB 1600hz 
Hard DriveOptical DriveCoolingOS
Samsung EVO 850 - 500GB + 4TB/3TB x 2/2TB WD Green LG CH12LS28 Bluray Scythe Big Shuriken 2 w/Corsair SP120 Fan Windows 10 64 Bit 
MonitorKeyboardPowerCase
Samsung 75" TV.... GooBang Doo MX3 Corsair CX430 V2 NMEDIAPC HTPC 6000B w/ Pro LCD Module 
Mouse
GooBang Doo MX3 
  hide details  
Reply
post #35 of 35
Thread Starter 
Thanks for your replys guys.

Iv got the new PSU now, Enermax infinity 720w. Im going to put the new bios in and try again step by step.

Right here we go.

1203 bios.

TEST 1: FAILED

8 X 1560 = 3120HMZ
8 X 1540 = 3080MHZ

VCORE @ 1.4V
SB /NB AUTO
VTT 1.55

------------------------------

TEST 2: FAILED

1400 X9 = 3150mhz
ALL VOLTAGE @ AUTO APART FROM MEMORY @ 2.3V - 900MHZ

NOTE: Boots into windows crashed within 2min.

------------------------------

Same as Test 2. Fails

Note: the Auto voltage shows in votage monitor from biosthe following.

vcore 1.44v
nb 1.32
sb 1.52
vtt 1.36

I put these manualy to the following for the next test:

vcore 1.44v
nb 1.50
sb 1.50
vtt 1.40

same as test 2: 3150hmz

This time it gets into windows and is very slow to get into desktop. Super pi 17s for 1m test. Asus probe dont load has errors.
-----------------------------------

Same as last test but the following:

VTT@ 1.55
VCORE 1.42

Crashed before gets into windows?

------------------------------------

As as last test but the following:

VTT @ 1.55
VCORE @ 1.44

Crashed even sooner than last test?

------------------------------------

Same as last test but the folowing:

VTT@ 1.40
VCORE @ 1.44

Boots into windows loads desktop fast, asus probe crashes windows.

------------------------------------

vtt @ 1.40
vcore @ 1.42

Crashed before even got into windows?

------------------------------------

Bios 0802 the original one boots with following settings which the 1203 will not.

9 x 1365 = 3069mhz
vocre @ 1.38v
NB /SB auto
VTT 1.55

Memory 1000mhz , 1.35v, 4,4,4,15 T2 or 4,4,4,10 , 950hmz.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6600 Asus P5N32-E-SLI 7950 GX2 Ocz Titanium VX2 alpha 2gb 
Hard DriveOptical DriveOSMonitor
250GB stata 2, 120gb Sata. Pioneer 109, Liteone CDRw Win xp Pro Hansol 19" Ultra flat. 
PowerCaseMouse
Enermax Infiniti 720w Thermaltake Monzart TX Logitech MX7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6600 Asus P5N32-E-SLI 7950 GX2 Ocz Titanium VX2 alpha 2gb 
Hard DriveOptical DriveOSMonitor
250GB stata 2, 120gb Sata. Pioneer 109, Liteone CDRw Win xp Pro Hansol 19" Ultra flat. 
PowerCaseMouse
Enermax Infiniti 720w Thermaltake Monzart TX Logitech MX7 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus P5N32 E SLI + e6600 cant get over 3ghz?