Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Unknown CPU Type
New Posts  All Forums:Forum Nav:

Unknown CPU Type

post #1 of 15
Thread Starter 
Hey guys, umm... well a few years ago my grandpa bought a computer from one of his friends, and its always been acting slower then it really is, anyway that's the feeling Im getting from it. That its slow. Anyway since Im no expert in computers I havent been able to find out what the problem is. However one thing thats always bothered me is that if you take Properties on My Computer icon it says Unknown CPU type. So I was wonderin if this could have anything to do as to why its so slow, I mean it can really stand and work for awhile before even opening Internet Explorer.

I think he has atleast a 1600+ CPU, 512 RAM and some graphic card I cant remember the name of. It's a work computer for him, he pays his bills and stuff through internet so he doesnt have alot of games installed or anything, and he's got plenty of disk space too.

I'm going to visit him today so if you have any idea that I could try out, please let me know .

Thanks

And ah yes I didnt know if this went under CPU's or OS forum, so maybe this post goes wrong, sorry for that.
My Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2DUO E6600 Gigabyte 965P-DS3 Sapphire Radeon X1950XTX Corsair Value S. PC5300 2048 Mem 
Hard DriveOSPowerCase
Western Digital 320 gig Windows XP SP 2 Hiper 580 W PSU Cooler Master WaveMaster 
Mouse
Razor Diamondback 
  hide details  
Reply
My Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2DUO E6600 Gigabyte 965P-DS3 Sapphire Radeon X1950XTX Corsair Value S. PC5300 2048 Mem 
Hard DriveOSPowerCase
Western Digital 320 gig Windows XP SP 2 Hiper 580 W PSU Cooler Master WaveMaster 
Mouse
Razor Diamondback 
  hide details  
Reply
post #2 of 15
Have you tried running CPU-Z? Try running Everest as well for full computer specs. Since it is running slow, is old, and no important stuff on it.... try a OS reinstall.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #3 of 15
Thread Starter 
Hey DuckieHo, no I havent tried that yet... but I mean, even if CPU-Z shows the correct CPU, will it show up then on properties?
My Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2DUO E6600 Gigabyte 965P-DS3 Sapphire Radeon X1950XTX Corsair Value S. PC5300 2048 Mem 
Hard DriveOSPowerCase
Western Digital 320 gig Windows XP SP 2 Hiper 580 W PSU Cooler Master WaveMaster 
Mouse
Razor Diamondback 
  hide details  
Reply
My Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2DUO E6600 Gigabyte 965P-DS3 Sapphire Radeon X1950XTX Corsair Value S. PC5300 2048 Mem 
Hard DriveOSPowerCase
Western Digital 320 gig Windows XP SP 2 Hiper 580 W PSU Cooler Master WaveMaster 
Mouse
Razor Diamondback 
  hide details  
Reply
post #4 of 15
Quote:
Originally Posted by Andreas View Post
Hey DuckieHo, no I havent tried that yet... but I mean, even if CPU-Z shows the correct CPU, will it show up then on properties?
That indeed is a wonder. She might have a SUN processor, lol.
#well
(19 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H XFX Radeon HD 6950 Corsair CMX8GX3M2A2000C9 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 840 Hitachi HDS722020ALA330 Generic DVD±RW Burner Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 8.1 Dell U2711 LG W2453 Ducky DK9008 Overclock.net Edition, Cherry MX B... 
PowerCaseMouseMouse Pad
Corsair TX850 Antec Three Hundred Corsair Raptor M40 QPAD HeatoN M 
AudioAudioAudio
E-MU Tracker|pre Beyerdynamic DT-770 250 Ohm AntLion ModMIc 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics Soldered Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
500GB DVD-+RW Windows 7 Professional 1600x900 
  hide details  
Reply
#well
(19 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H XFX Radeon HD 6950 Corsair CMX8GX3M2A2000C9 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 840 Hitachi HDS722020ALA330 Generic DVD±RW Burner Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 8.1 Dell U2711 LG W2453 Ducky DK9008 Overclock.net Edition, Cherry MX B... 
PowerCaseMouseMouse Pad
Corsair TX850 Antec Three Hundred Corsair Raptor M40 QPAD HeatoN M 
AudioAudioAudio
E-MU Tracker|pre Beyerdynamic DT-770 250 Ohm AntLion ModMIc 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics Soldered Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
500GB DVD-+RW Windows 7 Professional 1600x900 
  hide details  
Reply
post #5 of 15
Quote:
Originally Posted by Andreas View Post
Hey DuckieHo, no I havent tried that yet... but I mean, even if CPU-Z shows the correct CPU, will it show up then on properties?
Probably not since properties is not showing it now. Use Everest and CPU-Z... see what you get. Then we can go futher.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #6 of 15
yea, same as above. just run CPU-Z or something similar.
Intel Gaming
(9 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Black Edition Gigabyte GA-78LMT-S2P Nvidia GTX560 4GB DDR3-1333 
Hard DriveOptical DriveCoolingOS
750GB SATA HDD BluRay ROM ThermalRight Ultra 120 Windows XP Professional 
Monitor
19" LCD 
  hide details  
Reply
Intel Gaming
(9 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Black Edition Gigabyte GA-78LMT-S2P Nvidia GTX560 4GB DDR3-1333 
Hard DriveOptical DriveCoolingOS
750GB SATA HDD BluRay ROM ThermalRight Ultra 120 Windows XP Professional 
Monitor
19" LCD 
  hide details  
Reply
post #7 of 15
Thread Starter 
Quote:
Originally Posted by DuckieHo View Post
Probably not since properties is not showing it now. Use Everest and CPU-Z... see what you get. Then we can go futher.
Alrighty then will do and let you know what it shows later on today.

Thanks.
My Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2DUO E6600 Gigabyte 965P-DS3 Sapphire Radeon X1950XTX Corsair Value S. PC5300 2048 Mem 
Hard DriveOSPowerCase
Western Digital 320 gig Windows XP SP 2 Hiper 580 W PSU Cooler Master WaveMaster 
Mouse
Razor Diamondback 
  hide details  
Reply
My Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2DUO E6600 Gigabyte 965P-DS3 Sapphire Radeon X1950XTX Corsair Value S. PC5300 2048 Mem 
Hard DriveOSPowerCase
Western Digital 320 gig Windows XP SP 2 Hiper 580 W PSU Cooler Master WaveMaster 
Mouse
Razor Diamondback 
  hide details  
Reply
post #8 of 15
try updating the mobo bios that should fix it in the properties
post #9 of 15
its probably got like a via processor or a sharp processor
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
post #10 of 15
Thread Starter 
Quote:
Originally Posted by noobdown View Post
try updating the mobo bios that should fix it in the properties
Yeah I was thinking about that too, but dealing with BIOS gives me the creeps , anyway I will try CPU-Z and try get as much information about it as possible first.
My Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2DUO E6600 Gigabyte 965P-DS3 Sapphire Radeon X1950XTX Corsair Value S. PC5300 2048 Mem 
Hard DriveOSPowerCase
Western Digital 320 gig Windows XP SP 2 Hiper 580 W PSU Cooler Master WaveMaster 
Mouse
Razor Diamondback 
  hide details  
Reply
My Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2DUO E6600 Gigabyte 965P-DS3 Sapphire Radeon X1950XTX Corsair Value S. PC5300 2048 Mem 
Hard DriveOSPowerCase
Western Digital 320 gig Windows XP SP 2 Hiper 580 W PSU Cooler Master WaveMaster 
Mouse
Razor Diamondback 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Unknown CPU Type