Overclock.net › Forums › Intel › Intel - General › Help with power issue
New Posts  All Forums:Forum Nav:

Help with power issue

post #1 of 15
Thread Starter 
I am going mental here I am setting up my PC and haven’t even started on overclocking yet. I set it all up and turned it on and it was I thought perfect installed windows programs etc...then I tried to plug in a 3rd case fan and the power came on for a split second and then nothing. So I disconnected it and the power worked again after trying to sort it out for a while I gave up and attached another power cable with 4 pin connectors and the floppy power at the end - just for one bloody case fan! And it worked! So I turned it off and decided to mount the case fan in and then turned it on...and again it came on for a split second and then nothing - argh - so I disconnected the fan again but this time the power came on and no bios! Everything was on but no bios or signal came up on the monitor! So I tried reconnecting etc. and random things started happening - sometimes power and no bios then it would do the power spike thing again - and I have tried ever combo I can think of now! I just stripped it down to just the mobo - RAM - CPU and GFX card and tried reseating RAM – power cords -everything and nothing gave the same response twice - it is now sometimes bios - sometimes power spike then nothing!! And there seems to be no link to why it works then doesn't! I am off to strip it totally down and start again....

CPU: QX6700
MOBO: ASUS P5K DELUXE
RAM: Balistix 8500 1066mhz DDR2
GFX: Sapphire X1050 256MB
Hard Drive: WD Raptor 10k 150GB
PSU: Thermaltake Tough Power 1200w
Case: Antec P180
CPU cooler: thermalright 120 ultra extreme


Thanks for any help I am really: :bang head
New rig
(17 items)
 
My old System
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i7 3930k @ 4.6ghz Asus p9x79 pro ATI R9 290 4GB sapphire tri x OC ATI R9 290 4GB sapphire tri x OC 
RAMHard DriveHard DriveHard Drive
64gb Ballistix VLP sport 1600 mhz 9-9-9-24  Samsung 840 pro (OS drive) Samsung 840 pro (Cache drive) Seagate constellation es 1tb (RAID 10) 
Hard DriveHard DriveHard DriveOptical Drive
Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) blu ray writer - pioneer 12x 
CoolingOSKeyboardPower
NH-D14 SE2011  win 8 pro 64 bit sidewinder x4 Microsoft Windows 1250w OCZ ZX series 
Case
nzxt phantom 820 
CPUMotherboardGraphicsRAM
QX6700 P5K Deluxe/WiFi-AP ATI 2900xt 1GB DDR4 Ballistix 8GB PC2-8500C5 (BL2KIT12864AA1065) 
Hard DriveOptical DriveOSPower
2x WD Raptor WD1500ADFD 150GB SATA 10KRPM Samsung SH-S183ABEBN DVD±RW Dual Layer windows 7 pro Thermaltake Toughpower 1200W Modular PSU 
Case
Antec P180-b 
  hide details  
Reply
New rig
(17 items)
 
My old System
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i7 3930k @ 4.6ghz Asus p9x79 pro ATI R9 290 4GB sapphire tri x OC ATI R9 290 4GB sapphire tri x OC 
RAMHard DriveHard DriveHard Drive
64gb Ballistix VLP sport 1600 mhz 9-9-9-24  Samsung 840 pro (OS drive) Samsung 840 pro (Cache drive) Seagate constellation es 1tb (RAID 10) 
Hard DriveHard DriveHard DriveOptical Drive
Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) blu ray writer - pioneer 12x 
CoolingOSKeyboardPower
NH-D14 SE2011  win 8 pro 64 bit sidewinder x4 Microsoft Windows 1250w OCZ ZX series 
Case
nzxt phantom 820 
CPUMotherboardGraphicsRAM
QX6700 P5K Deluxe/WiFi-AP ATI 2900xt 1GB DDR4 Ballistix 8GB PC2-8500C5 (BL2KIT12864AA1065) 
Hard DriveOptical DriveOSPower
2x WD Raptor WD1500ADFD 150GB SATA 10KRPM Samsung SH-S183ABEBN DVD±RW Dual Layer windows 7 pro Thermaltake Toughpower 1200W Modular PSU 
Case
Antec P180-b 
  hide details  
Reply
post #2 of 15
You've got a powerful PSU so I think the real Issue is from the case fan; they seem to be made of lame stuff. I don't know.!
Under-Utilized
(14 items)
 
  
CPUMotherboardGraphicsRAM
3570K Z77-D3H XFX RX480 RS Corsair Vengeance 
Hard DriveHard DriveCoolingOS
HyperX 3K 120GB 3TB Storage Hyper 212 Plus Windows 10 
MonitorKeyboardPowerMouse
24" CFG70  SideWinder X6 550 Watt Logitech G602 
Mouse PadAudio
Razer eXactMat X Objective2 +ODAC 
  hide details  
Reply
Under-Utilized
(14 items)
 
  
CPUMotherboardGraphicsRAM
3570K Z77-D3H XFX RX480 RS Corsair Vengeance 
Hard DriveHard DriveCoolingOS
HyperX 3K 120GB 3TB Storage Hyper 212 Plus Windows 10 
MonitorKeyboardPowerMouse
24" CFG70  SideWinder X6 550 Watt Logitech G602 
Mouse PadAudio
Razer eXactMat X Objective2 +ODAC 
  hide details  
Reply
post #3 of 15
Thread Starter 
Yer but I have disconnected all the case fans now and its still buggered!
New rig
(17 items)
 
My old System
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i7 3930k @ 4.6ghz Asus p9x79 pro ATI R9 290 4GB sapphire tri x OC ATI R9 290 4GB sapphire tri x OC 
RAMHard DriveHard DriveHard Drive
64gb Ballistix VLP sport 1600 mhz 9-9-9-24  Samsung 840 pro (OS drive) Samsung 840 pro (Cache drive) Seagate constellation es 1tb (RAID 10) 
Hard DriveHard DriveHard DriveOptical Drive
Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) blu ray writer - pioneer 12x 
CoolingOSKeyboardPower
NH-D14 SE2011  win 8 pro 64 bit sidewinder x4 Microsoft Windows 1250w OCZ ZX series 
Case
nzxt phantom 820 
CPUMotherboardGraphicsRAM
QX6700 P5K Deluxe/WiFi-AP ATI 2900xt 1GB DDR4 Ballistix 8GB PC2-8500C5 (BL2KIT12864AA1065) 
Hard DriveOptical DriveOSPower
2x WD Raptor WD1500ADFD 150GB SATA 10KRPM Samsung SH-S183ABEBN DVD±RW Dual Layer windows 7 pro Thermaltake Toughpower 1200W Modular PSU 
Case
Antec P180-b 
  hide details  
Reply
New rig
(17 items)
 
My old System
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i7 3930k @ 4.6ghz Asus p9x79 pro ATI R9 290 4GB sapphire tri x OC ATI R9 290 4GB sapphire tri x OC 
RAMHard DriveHard DriveHard Drive
64gb Ballistix VLP sport 1600 mhz 9-9-9-24  Samsung 840 pro (OS drive) Samsung 840 pro (Cache drive) Seagate constellation es 1tb (RAID 10) 
Hard DriveHard DriveHard DriveOptical Drive
Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) blu ray writer - pioneer 12x 
CoolingOSKeyboardPower
NH-D14 SE2011  win 8 pro 64 bit sidewinder x4 Microsoft Windows 1250w OCZ ZX series 
Case
nzxt phantom 820 
CPUMotherboardGraphicsRAM
QX6700 P5K Deluxe/WiFi-AP ATI 2900xt 1GB DDR4 Ballistix 8GB PC2-8500C5 (BL2KIT12864AA1065) 
Hard DriveOptical DriveOSPower
2x WD Raptor WD1500ADFD 150GB SATA 10KRPM Samsung SH-S183ABEBN DVD±RW Dual Layer windows 7 pro Thermaltake Toughpower 1200W Modular PSU 
Case
Antec P180-b 
  hide details  
Reply
post #4 of 15
Maybe you burnt something out plugging in that fan?
    
CPUMotherboardGraphicsRAM
Intel P4 2.8GHZ (Will Overclock) Intel i865PE Sapphire Radeon x1650 Pro 256MB GDDR3 (AGP) 2GB DDR-SDRAM 
Hard DriveOptical DriveOSMonitor
40GB Baracuda 160GB Caviar 1 DVD RW (Lightscribe!!) XP Pro 15' Dell 
KeyboardPowerCaseMouse
Retro IBM! Allied 300W Systemax Venture (?) Mx Revolution (that won't work) 
Mouse Pad
Desk 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel P4 2.8GHZ (Will Overclock) Intel i865PE Sapphire Radeon x1650 Pro 256MB GDDR3 (AGP) 2GB DDR-SDRAM 
Hard DriveOptical DriveOSMonitor
40GB Baracuda 160GB Caviar 1 DVD RW (Lightscribe!!) XP Pro 15' Dell 
KeyboardPowerCaseMouse
Retro IBM! Allied 300W Systemax Venture (?) Mx Revolution (that won't work) 
Mouse Pad
Desk 
  hide details  
Reply
post #5 of 15
Quote:
Originally Posted by dpl2007 View Post
Yer but I have disconnected all the case fans now and its still buggered!
Sounds like a short. What case are you using? And cpu cooler. Also did you mean you have a ATI 1950? If you can update your user cp at the top of the screen that would be awesome.
post #6 of 15
Thread Starter 
Yes I was thinking it was that but I cannot see were it is - its all stripped down to just the mobo RAM CPU and gfx card now and no it is the GFX card I said I am waiting for the R650! The Case is the antec P180 and the CPU cooler is the Thermalright ultra extreme 120 and when I do get into the bios the CPU is 37 degrees so its ok! Thanks...
New rig
(17 items)
 
My old System
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i7 3930k @ 4.6ghz Asus p9x79 pro ATI R9 290 4GB sapphire tri x OC ATI R9 290 4GB sapphire tri x OC 
RAMHard DriveHard DriveHard Drive
64gb Ballistix VLP sport 1600 mhz 9-9-9-24  Samsung 840 pro (OS drive) Samsung 840 pro (Cache drive) Seagate constellation es 1tb (RAID 10) 
Hard DriveHard DriveHard DriveOptical Drive
Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) blu ray writer - pioneer 12x 
CoolingOSKeyboardPower
NH-D14 SE2011  win 8 pro 64 bit sidewinder x4 Microsoft Windows 1250w OCZ ZX series 
Case
nzxt phantom 820 
CPUMotherboardGraphicsRAM
QX6700 P5K Deluxe/WiFi-AP ATI 2900xt 1GB DDR4 Ballistix 8GB PC2-8500C5 (BL2KIT12864AA1065) 
Hard DriveOptical DriveOSPower
2x WD Raptor WD1500ADFD 150GB SATA 10KRPM Samsung SH-S183ABEBN DVD±RW Dual Layer windows 7 pro Thermaltake Toughpower 1200W Modular PSU 
Case
Antec P180-b 
  hide details  
Reply
New rig
(17 items)
 
My old System
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i7 3930k @ 4.6ghz Asus p9x79 pro ATI R9 290 4GB sapphire tri x OC ATI R9 290 4GB sapphire tri x OC 
RAMHard DriveHard DriveHard Drive
64gb Ballistix VLP sport 1600 mhz 9-9-9-24  Samsung 840 pro (OS drive) Samsung 840 pro (Cache drive) Seagate constellation es 1tb (RAID 10) 
Hard DriveHard DriveHard DriveOptical Drive
Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) blu ray writer - pioneer 12x 
CoolingOSKeyboardPower
NH-D14 SE2011  win 8 pro 64 bit sidewinder x4 Microsoft Windows 1250w OCZ ZX series 
Case
nzxt phantom 820 
CPUMotherboardGraphicsRAM
QX6700 P5K Deluxe/WiFi-AP ATI 2900xt 1GB DDR4 Ballistix 8GB PC2-8500C5 (BL2KIT12864AA1065) 
Hard DriveOptical DriveOSPower
2x WD Raptor WD1500ADFD 150GB SATA 10KRPM Samsung SH-S183ABEBN DVD±RW Dual Layer windows 7 pro Thermaltake Toughpower 1200W Modular PSU 
Case
Antec P180-b 
  hide details  
Reply
post #7 of 15
Thread Starter 
Ok this is what I am getting now: left it over night (powered off at switch at back and plugged in) then:
first boot up: power and bios comes up and stable. - turned it off by front button holding down.
2nd boot: power and bios again
3rd: power but no bios
4th: power and bios
5th: power and no bios
6th: power and no bios
7th: power and no bios
then I decided to switch the power switch off a the back at this point then on after a few seconds and:
8th boot: power spike and then no power and no bios of course!
9th boot: same as above ---- and then on like that - just a quick power spike then nothing...so it looks like it degrades... but still no solution :shrug:
New rig
(17 items)
 
My old System
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i7 3930k @ 4.6ghz Asus p9x79 pro ATI R9 290 4GB sapphire tri x OC ATI R9 290 4GB sapphire tri x OC 
RAMHard DriveHard DriveHard Drive
64gb Ballistix VLP sport 1600 mhz 9-9-9-24  Samsung 840 pro (OS drive) Samsung 840 pro (Cache drive) Seagate constellation es 1tb (RAID 10) 
Hard DriveHard DriveHard DriveOptical Drive
Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) blu ray writer - pioneer 12x 
CoolingOSKeyboardPower
NH-D14 SE2011  win 8 pro 64 bit sidewinder x4 Microsoft Windows 1250w OCZ ZX series 
Case
nzxt phantom 820 
CPUMotherboardGraphicsRAM
QX6700 P5K Deluxe/WiFi-AP ATI 2900xt 1GB DDR4 Ballistix 8GB PC2-8500C5 (BL2KIT12864AA1065) 
Hard DriveOptical DriveOSPower
2x WD Raptor WD1500ADFD 150GB SATA 10KRPM Samsung SH-S183ABEBN DVD±RW Dual Layer windows 7 pro Thermaltake Toughpower 1200W Modular PSU 
Case
Antec P180-b 
  hide details  
Reply
New rig
(17 items)
 
My old System
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i7 3930k @ 4.6ghz Asus p9x79 pro ATI R9 290 4GB sapphire tri x OC ATI R9 290 4GB sapphire tri x OC 
RAMHard DriveHard DriveHard Drive
64gb Ballistix VLP sport 1600 mhz 9-9-9-24  Samsung 840 pro (OS drive) Samsung 840 pro (Cache drive) Seagate constellation es 1tb (RAID 10) 
Hard DriveHard DriveHard DriveOptical Drive
Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) blu ray writer - pioneer 12x 
CoolingOSKeyboardPower
NH-D14 SE2011  win 8 pro 64 bit sidewinder x4 Microsoft Windows 1250w OCZ ZX series 
Case
nzxt phantom 820 
CPUMotherboardGraphicsRAM
QX6700 P5K Deluxe/WiFi-AP ATI 2900xt 1GB DDR4 Ballistix 8GB PC2-8500C5 (BL2KIT12864AA1065) 
Hard DriveOptical DriveOSPower
2x WD Raptor WD1500ADFD 150GB SATA 10KRPM Samsung SH-S183ABEBN DVD±RW Dual Layer windows 7 pro Thermaltake Toughpower 1200W Modular PSU 
Case
Antec P180-b 
  hide details  
Reply
post #8 of 15
Thread Starter 
Argh ok RMA'ed the PSU and MOBO - just to be safe and got a new PSU - yay! But the MOBO turned out to be ok - they say they booted it 20 times or so! One thing I realized was that it was crashing on default settings - and that means the RAM running at 1.8volts apparently. Any way I will check all this tmrw when I get the MOBO back! My RAM should run at 1066mhz 2.2volts etc. and they say the defaults are 1.8volts and 800mhz any way could this be the cause?! If not I might be looking at the CPU omg it gets worse any way ill post my solution if I ever get there!
New rig
(17 items)
 
My old System
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i7 3930k @ 4.6ghz Asus p9x79 pro ATI R9 290 4GB sapphire tri x OC ATI R9 290 4GB sapphire tri x OC 
RAMHard DriveHard DriveHard Drive
64gb Ballistix VLP sport 1600 mhz 9-9-9-24  Samsung 840 pro (OS drive) Samsung 840 pro (Cache drive) Seagate constellation es 1tb (RAID 10) 
Hard DriveHard DriveHard DriveOptical Drive
Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) blu ray writer - pioneer 12x 
CoolingOSKeyboardPower
NH-D14 SE2011  win 8 pro 64 bit sidewinder x4 Microsoft Windows 1250w OCZ ZX series 
Case
nzxt phantom 820 
CPUMotherboardGraphicsRAM
QX6700 P5K Deluxe/WiFi-AP ATI 2900xt 1GB DDR4 Ballistix 8GB PC2-8500C5 (BL2KIT12864AA1065) 
Hard DriveOptical DriveOSPower
2x WD Raptor WD1500ADFD 150GB SATA 10KRPM Samsung SH-S183ABEBN DVD±RW Dual Layer windows 7 pro Thermaltake Toughpower 1200W Modular PSU 
Case
Antec P180-b 
  hide details  
Reply
New rig
(17 items)
 
My old System
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i7 3930k @ 4.6ghz Asus p9x79 pro ATI R9 290 4GB sapphire tri x OC ATI R9 290 4GB sapphire tri x OC 
RAMHard DriveHard DriveHard Drive
64gb Ballistix VLP sport 1600 mhz 9-9-9-24  Samsung 840 pro (OS drive) Samsung 840 pro (Cache drive) Seagate constellation es 1tb (RAID 10) 
Hard DriveHard DriveHard DriveOptical Drive
Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) blu ray writer - pioneer 12x 
CoolingOSKeyboardPower
NH-D14 SE2011  win 8 pro 64 bit sidewinder x4 Microsoft Windows 1250w OCZ ZX series 
Case
nzxt phantom 820 
CPUMotherboardGraphicsRAM
QX6700 P5K Deluxe/WiFi-AP ATI 2900xt 1GB DDR4 Ballistix 8GB PC2-8500C5 (BL2KIT12864AA1065) 
Hard DriveOptical DriveOSPower
2x WD Raptor WD1500ADFD 150GB SATA 10KRPM Samsung SH-S183ABEBN DVD±RW Dual Layer windows 7 pro Thermaltake Toughpower 1200W Modular PSU 
Case
Antec P180-b 
  hide details  
Reply
post #9 of 15
Thread Starter 
**** so I am going fine apart from 1 CPU fan error and 1 hang (and the fact that the hard drive apears to be dead - nothing at all going on - so I assume it was currupted before) - then I format and install windows. Also the mother board has said 'overclocking failed!' a few times. Set the RAM before I installed windows and was just about to install the GFX card drivers - when blamo - the whole thing freezes. So I restart but it wont so I have to switch it off and then I cannot restart it - no power no nothing - so I dissconnect the Hard drive power and SATA and then try the same with the DVD writer and nothing. So I left it for a minute or so and I then got a slight power spike then it came on! Is it possible that my Hard drive and my PSU was faulty or somthing like that! Jesus anything else!!!! Ok next I reconnect the Hard drive and boot it up and shut it down 10 times - no problems! Then reconnected the DVD drive and booted up and shut down 10 times - W T F how do you test for somthing that is hardly ever there! Ill test the CPU next...

a reminder of my stuff:
CPU: QX6700
MOBO: ASUS P5K DELUXE
RAM: Balistix 8500 1066mhz DDR2
GFX: Sapphire X1050 256MB
Hard Drive: WD Raptor 10k 150GB
PSU: Thermaltake Tough Power 1200w
New rig
(17 items)
 
My old System
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i7 3930k @ 4.6ghz Asus p9x79 pro ATI R9 290 4GB sapphire tri x OC ATI R9 290 4GB sapphire tri x OC 
RAMHard DriveHard DriveHard Drive
64gb Ballistix VLP sport 1600 mhz 9-9-9-24  Samsung 840 pro (OS drive) Samsung 840 pro (Cache drive) Seagate constellation es 1tb (RAID 10) 
Hard DriveHard DriveHard DriveOptical Drive
Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) blu ray writer - pioneer 12x 
CoolingOSKeyboardPower
NH-D14 SE2011  win 8 pro 64 bit sidewinder x4 Microsoft Windows 1250w OCZ ZX series 
Case
nzxt phantom 820 
CPUMotherboardGraphicsRAM
QX6700 P5K Deluxe/WiFi-AP ATI 2900xt 1GB DDR4 Ballistix 8GB PC2-8500C5 (BL2KIT12864AA1065) 
Hard DriveOptical DriveOSPower
2x WD Raptor WD1500ADFD 150GB SATA 10KRPM Samsung SH-S183ABEBN DVD±RW Dual Layer windows 7 pro Thermaltake Toughpower 1200W Modular PSU 
Case
Antec P180-b 
  hide details  
Reply
New rig
(17 items)
 
My old System
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i7 3930k @ 4.6ghz Asus p9x79 pro ATI R9 290 4GB sapphire tri x OC ATI R9 290 4GB sapphire tri x OC 
RAMHard DriveHard DriveHard Drive
64gb Ballistix VLP sport 1600 mhz 9-9-9-24  Samsung 840 pro (OS drive) Samsung 840 pro (Cache drive) Seagate constellation es 1tb (RAID 10) 
Hard DriveHard DriveHard DriveOptical Drive
Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) blu ray writer - pioneer 12x 
CoolingOSKeyboardPower
NH-D14 SE2011  win 8 pro 64 bit sidewinder x4 Microsoft Windows 1250w OCZ ZX series 
Case
nzxt phantom 820 
CPUMotherboardGraphicsRAM
QX6700 P5K Deluxe/WiFi-AP ATI 2900xt 1GB DDR4 Ballistix 8GB PC2-8500C5 (BL2KIT12864AA1065) 
Hard DriveOptical DriveOSPower
2x WD Raptor WD1500ADFD 150GB SATA 10KRPM Samsung SH-S183ABEBN DVD±RW Dual Layer windows 7 pro Thermaltake Toughpower 1200W Modular PSU 
Case
Antec P180-b 
  hide details  
Reply
post #10 of 15
Interesting problem you got there. @_@

Well, are you currently using the 1200w PSU? Is it connected to a surge or directly on the wall? I know that you don't use 100% 1200w, but it's worth a try to plug it in individually away from the surge and other things running in the same plug.

I use to run my PSU on a 20 feet surge and turning my fans up to 100% would turn it off instantly. So, give it a try.
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Help with power issue