Overclock.net › Forums › Intel › Intel - General › Help with power issue
New Posts  All Forums:Forum Nav:

Help with power issue - Page 2

post #11 of 15
Thread Starter 
Yer I thought of that one - I will try it - but get this : just realised the clock is running drastically slow! I wasnt noticing it before becuase I flashed my bios a few times. But I just reset the time 5 mins ago and its already 10 seconds out - and it may be worse than that - it was 1 hour out as well - but dont know if that was my mistake yet...but its deffinaly running in weird time!!! Just ran a CPU test and on this machine it got to the 5mins warm up and then changed to another part on the faulty machine it just goes right past 5 minutes! I waited till 8 minutes and then retryed it this time about half way through the machine reset!!! Man this is getting weirder by the minute...
New rig
(17 items)
 
My old System
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i7 3930k @ 4.6ghz Asus p9x79 pro ATI R9 290 4GB sapphire tri x OC ATI R9 290 4GB sapphire tri x OC 
RAMHard DriveHard DriveHard Drive
64gb Ballistix VLP sport 1600 mhz 9-9-9-24  Samsung 840 pro (OS drive) Samsung 840 pro (Cache drive) Seagate constellation es 1tb (RAID 10) 
Hard DriveHard DriveHard DriveOptical Drive
Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) blu ray writer - pioneer 12x 
CoolingOSKeyboardPower
NH-D14 SE2011  win 8 pro 64 bit sidewinder x4 Microsoft Windows 1250w OCZ ZX series 
Case
nzxt phantom 820 
CPUMotherboardGraphicsRAM
QX6700 P5K Deluxe/WiFi-AP ATI 2900xt 1GB DDR4 Ballistix 8GB PC2-8500C5 (BL2KIT12864AA1065) 
Hard DriveOptical DriveOSPower
2x WD Raptor WD1500ADFD 150GB SATA 10KRPM Samsung SH-S183ABEBN DVD±RW Dual Layer windows 7 pro Thermaltake Toughpower 1200W Modular PSU 
Case
Antec P180-b 
  hide details  
Reply
New rig
(17 items)
 
My old System
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i7 3930k @ 4.6ghz Asus p9x79 pro ATI R9 290 4GB sapphire tri x OC ATI R9 290 4GB sapphire tri x OC 
RAMHard DriveHard DriveHard Drive
64gb Ballistix VLP sport 1600 mhz 9-9-9-24  Samsung 840 pro (OS drive) Samsung 840 pro (Cache drive) Seagate constellation es 1tb (RAID 10) 
Hard DriveHard DriveHard DriveOptical Drive
Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) blu ray writer - pioneer 12x 
CoolingOSKeyboardPower
NH-D14 SE2011  win 8 pro 64 bit sidewinder x4 Microsoft Windows 1250w OCZ ZX series 
Case
nzxt phantom 820 
CPUMotherboardGraphicsRAM
QX6700 P5K Deluxe/WiFi-AP ATI 2900xt 1GB DDR4 Ballistix 8GB PC2-8500C5 (BL2KIT12864AA1065) 
Hard DriveOptical DriveOSPower
2x WD Raptor WD1500ADFD 150GB SATA 10KRPM Samsung SH-S183ABEBN DVD±RW Dual Layer windows 7 pro Thermaltake Toughpower 1200W Modular PSU 
Case
Antec P180-b 
  hide details  
Reply
post #12 of 15
Thread Starter 
So updated the bios - it seemed to work but just looked and the version number seems to be the old one! Been doing stress tests the results were :
CPU 100% fine, HD 100%, RAM 100%, GFX 100% - so haven't tested the DVD drive but not sure how to yet - may do it soon but I never hears of a DVD drive freezing things...I tested everything for hours and no errors!! But it is still freezing (and never freezes in the test programs) - last time was plugging in an Ethernet cable! But its still so random -sometimes its on boot up but mostly in windows when doing something - if I am not performing any functions it seems to be stable. And get this - the clock was 11 seconds slow yesterday and then all of a sudden its 5 hours ahead or so! Also the first time I boot up it usually starts for a split second then the power goes off then it comes on again and starts up normally - this may be nothing - some kind of power check I guess! So is the battery faulty and could this freeze my PC in some way - the other settings are staying the same though - even the date is ok!
New rig
(17 items)
 
My old System
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i7 3930k @ 4.6ghz Asus p9x79 pro ATI R9 290 4GB sapphire tri x OC ATI R9 290 4GB sapphire tri x OC 
RAMHard DriveHard DriveHard Drive
64gb Ballistix VLP sport 1600 mhz 9-9-9-24  Samsung 840 pro (OS drive) Samsung 840 pro (Cache drive) Seagate constellation es 1tb (RAID 10) 
Hard DriveHard DriveHard DriveOptical Drive
Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) blu ray writer - pioneer 12x 
CoolingOSKeyboardPower
NH-D14 SE2011  win 8 pro 64 bit sidewinder x4 Microsoft Windows 1250w OCZ ZX series 
Case
nzxt phantom 820 
CPUMotherboardGraphicsRAM
QX6700 P5K Deluxe/WiFi-AP ATI 2900xt 1GB DDR4 Ballistix 8GB PC2-8500C5 (BL2KIT12864AA1065) 
Hard DriveOptical DriveOSPower
2x WD Raptor WD1500ADFD 150GB SATA 10KRPM Samsung SH-S183ABEBN DVD±RW Dual Layer windows 7 pro Thermaltake Toughpower 1200W Modular PSU 
Case
Antec P180-b 
  hide details  
Reply
New rig
(17 items)
 
My old System
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i7 3930k @ 4.6ghz Asus p9x79 pro ATI R9 290 4GB sapphire tri x OC ATI R9 290 4GB sapphire tri x OC 
RAMHard DriveHard DriveHard Drive
64gb Ballistix VLP sport 1600 mhz 9-9-9-24  Samsung 840 pro (OS drive) Samsung 840 pro (Cache drive) Seagate constellation es 1tb (RAID 10) 
Hard DriveHard DriveHard DriveOptical Drive
Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) blu ray writer - pioneer 12x 
CoolingOSKeyboardPower
NH-D14 SE2011  win 8 pro 64 bit sidewinder x4 Microsoft Windows 1250w OCZ ZX series 
Case
nzxt phantom 820 
CPUMotherboardGraphicsRAM
QX6700 P5K Deluxe/WiFi-AP ATI 2900xt 1GB DDR4 Ballistix 8GB PC2-8500C5 (BL2KIT12864AA1065) 
Hard DriveOptical DriveOSPower
2x WD Raptor WD1500ADFD 150GB SATA 10KRPM Samsung SH-S183ABEBN DVD±RW Dual Layer windows 7 pro Thermaltake Toughpower 1200W Modular PSU 
Case
Antec P180-b 
  hide details  
Reply
post #13 of 15
Thread Starter 
Ive been using the ultimate boot CD and done all the tests I can do and everything checks out 100%. I am still losing time though which is very strange - but normally only a few seconds here and there! And the system seems stable for now - been updating all the drivers xp etc.. But everything’s still not right! Now here come a big noob laugh for you all ( and yes I am still learning as its been a long long time since I did all this). Ok well here it goes: I was assuming everything was fine as windows showed me this:

I didn't try CPU-z till now as my bios was telling me this as well:
So here come the nab bit with lots of laughs - my current CPU-z: stuff:

So if someone can just push me in the right direction as I am a bit rusty and noobish! Here are my current bios settings that I think matter in this situation:

I hope you lot can see all this as it my first post with pictures ever! I am a humble motion graphic designer but I am trying to learn so go easy please ( Im not always a nab!).
New rig
(17 items)
 
My old System
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i7 3930k @ 4.6ghz Asus p9x79 pro ATI R9 290 4GB sapphire tri x OC ATI R9 290 4GB sapphire tri x OC 
RAMHard DriveHard DriveHard Drive
64gb Ballistix VLP sport 1600 mhz 9-9-9-24  Samsung 840 pro (OS drive) Samsung 840 pro (Cache drive) Seagate constellation es 1tb (RAID 10) 
Hard DriveHard DriveHard DriveOptical Drive
Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) blu ray writer - pioneer 12x 
CoolingOSKeyboardPower
NH-D14 SE2011  win 8 pro 64 bit sidewinder x4 Microsoft Windows 1250w OCZ ZX series 
Case
nzxt phantom 820 
CPUMotherboardGraphicsRAM
QX6700 P5K Deluxe/WiFi-AP ATI 2900xt 1GB DDR4 Ballistix 8GB PC2-8500C5 (BL2KIT12864AA1065) 
Hard DriveOptical DriveOSPower
2x WD Raptor WD1500ADFD 150GB SATA 10KRPM Samsung SH-S183ABEBN DVD±RW Dual Layer windows 7 pro Thermaltake Toughpower 1200W Modular PSU 
Case
Antec P180-b 
  hide details  
Reply
New rig
(17 items)
 
My old System
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i7 3930k @ 4.6ghz Asus p9x79 pro ATI R9 290 4GB sapphire tri x OC ATI R9 290 4GB sapphire tri x OC 
RAMHard DriveHard DriveHard Drive
64gb Ballistix VLP sport 1600 mhz 9-9-9-24  Samsung 840 pro (OS drive) Samsung 840 pro (Cache drive) Seagate constellation es 1tb (RAID 10) 
Hard DriveHard DriveHard DriveOptical Drive
Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) blu ray writer - pioneer 12x 
CoolingOSKeyboardPower
NH-D14 SE2011  win 8 pro 64 bit sidewinder x4 Microsoft Windows 1250w OCZ ZX series 
Case
nzxt phantom 820 
CPUMotherboardGraphicsRAM
QX6700 P5K Deluxe/WiFi-AP ATI 2900xt 1GB DDR4 Ballistix 8GB PC2-8500C5 (BL2KIT12864AA1065) 
Hard DriveOptical DriveOSPower
2x WD Raptor WD1500ADFD 150GB SATA 10KRPM Samsung SH-S183ABEBN DVD±RW Dual Layer windows 7 pro Thermaltake Toughpower 1200W Modular PSU 
Case
Antec P180-b 
  hide details  
Reply
post #14 of 15
Thread Starter 
So basically I am wondering how I can lock the ratio at 10 and what are the best settings for the CPU voltage etc. as I am not an expert on this! - still losing time - about 15 seconds slow currently...
New rig
(17 items)
 
My old System
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i7 3930k @ 4.6ghz Asus p9x79 pro ATI R9 290 4GB sapphire tri x OC ATI R9 290 4GB sapphire tri x OC 
RAMHard DriveHard DriveHard Drive
64gb Ballistix VLP sport 1600 mhz 9-9-9-24  Samsung 840 pro (OS drive) Samsung 840 pro (Cache drive) Seagate constellation es 1tb (RAID 10) 
Hard DriveHard DriveHard DriveOptical Drive
Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) blu ray writer - pioneer 12x 
CoolingOSKeyboardPower
NH-D14 SE2011  win 8 pro 64 bit sidewinder x4 Microsoft Windows 1250w OCZ ZX series 
Case
nzxt phantom 820 
CPUMotherboardGraphicsRAM
QX6700 P5K Deluxe/WiFi-AP ATI 2900xt 1GB DDR4 Ballistix 8GB PC2-8500C5 (BL2KIT12864AA1065) 
Hard DriveOptical DriveOSPower
2x WD Raptor WD1500ADFD 150GB SATA 10KRPM Samsung SH-S183ABEBN DVD±RW Dual Layer windows 7 pro Thermaltake Toughpower 1200W Modular PSU 
Case
Antec P180-b 
  hide details  
Reply
New rig
(17 items)
 
My old System
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i7 3930k @ 4.6ghz Asus p9x79 pro ATI R9 290 4GB sapphire tri x OC ATI R9 290 4GB sapphire tri x OC 
RAMHard DriveHard DriveHard Drive
64gb Ballistix VLP sport 1600 mhz 9-9-9-24  Samsung 840 pro (OS drive) Samsung 840 pro (Cache drive) Seagate constellation es 1tb (RAID 10) 
Hard DriveHard DriveHard DriveOptical Drive
Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) blu ray writer - pioneer 12x 
CoolingOSKeyboardPower
NH-D14 SE2011  win 8 pro 64 bit sidewinder x4 Microsoft Windows 1250w OCZ ZX series 
Case
nzxt phantom 820 
CPUMotherboardGraphicsRAM
QX6700 P5K Deluxe/WiFi-AP ATI 2900xt 1GB DDR4 Ballistix 8GB PC2-8500C5 (BL2KIT12864AA1065) 
Hard DriveOptical DriveOSPower
2x WD Raptor WD1500ADFD 150GB SATA 10KRPM Samsung SH-S183ABEBN DVD±RW Dual Layer windows 7 pro Thermaltake Toughpower 1200W Modular PSU 
Case
Antec P180-b 
  hide details  
Reply
post #15 of 15
Thread Starter 
Ah! Just realised when I am running prime95 or somthing the ratio goes to 10 - I guess the motherboard is changing the ratio from 6 to 10 when needed. I am still not sure why cpu-z thinks my RAM is PC2-6400 when its actually 8500. and the timing table tells me 400mhz 4-4-4-12 in the first column.
New rig
(17 items)
 
My old System
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i7 3930k @ 4.6ghz Asus p9x79 pro ATI R9 290 4GB sapphire tri x OC ATI R9 290 4GB sapphire tri x OC 
RAMHard DriveHard DriveHard Drive
64gb Ballistix VLP sport 1600 mhz 9-9-9-24  Samsung 840 pro (OS drive) Samsung 840 pro (Cache drive) Seagate constellation es 1tb (RAID 10) 
Hard DriveHard DriveHard DriveOptical Drive
Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) blu ray writer - pioneer 12x 
CoolingOSKeyboardPower
NH-D14 SE2011  win 8 pro 64 bit sidewinder x4 Microsoft Windows 1250w OCZ ZX series 
Case
nzxt phantom 820 
CPUMotherboardGraphicsRAM
QX6700 P5K Deluxe/WiFi-AP ATI 2900xt 1GB DDR4 Ballistix 8GB PC2-8500C5 (BL2KIT12864AA1065) 
Hard DriveOptical DriveOSPower
2x WD Raptor WD1500ADFD 150GB SATA 10KRPM Samsung SH-S183ABEBN DVD±RW Dual Layer windows 7 pro Thermaltake Toughpower 1200W Modular PSU 
Case
Antec P180-b 
  hide details  
Reply
New rig
(17 items)
 
My old System
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i7 3930k @ 4.6ghz Asus p9x79 pro ATI R9 290 4GB sapphire tri x OC ATI R9 290 4GB sapphire tri x OC 
RAMHard DriveHard DriveHard Drive
64gb Ballistix VLP sport 1600 mhz 9-9-9-24  Samsung 840 pro (OS drive) Samsung 840 pro (Cache drive) Seagate constellation es 1tb (RAID 10) 
Hard DriveHard DriveHard DriveOptical Drive
Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) Seagate constellation es 1tb (RAID 10) blu ray writer - pioneer 12x 
CoolingOSKeyboardPower
NH-D14 SE2011  win 8 pro 64 bit sidewinder x4 Microsoft Windows 1250w OCZ ZX series 
Case
nzxt phantom 820 
CPUMotherboardGraphicsRAM
QX6700 P5K Deluxe/WiFi-AP ATI 2900xt 1GB DDR4 Ballistix 8GB PC2-8500C5 (BL2KIT12864AA1065) 
Hard DriveOptical DriveOSPower
2x WD Raptor WD1500ADFD 150GB SATA 10KRPM Samsung SH-S183ABEBN DVD±RW Dual Layer windows 7 pro Thermaltake Toughpower 1200W Modular PSU 
Case
Antec P180-b 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Help with power issue