Overclock.net › Forums › AMD › AMD Motherboards › Abit KN8 SLI no boot
New Posts  All Forums:Forum Nav:

Abit KN8 SLI no boot

post #1 of 2
Thread Starter 
Hey everyone,

Okay so i've been searching all day for an answer and no luck so maybe i'll get a good reply for this problem.

my specs are
mobo: Abit Kn8 Sli
CPU: AMD 64 bit running at 2.0 ghz
memory: 2 Gigs (one stick is a OCZ gig stick and the other two are 512 (crap brands bad idea i know but they work well enough)
Graphics: ATI Radeon 1600xt
PCI cards network card (cause the on board fried and i'll explain) and a Radeon HDTV wonder (love it would recommend to anyone)

okay so a few weeks ago i was up late one night and my friend calls to tell me he saw lighting well that was the first i had heard of it and nothing around my house so i was researching stuff about my phone cause it had gotten wet earlier that day and i was working on fixing it when a lightning bolt hit about 4 houses down (town houses so maybe 200 yards) it hit a cable box and went trough the box to our modem through the router to my computer through the mobo to the usb through my phone to my leg weird i know. so any way i tried to turn the comp back on nothing, so i unplugged power and replugged and it booted fine. a few days ago i was trying to turn it on and i would have to hold the power button down and it would boot really awkwardly it kinda reved it guess yo uwould say the yellow led would flash on and off and the CPU fan would speed up but it did it in revs so after a few seconds it would start up complelty and no problems running well today i go to turn it on and i don't even get a light to flash just the red one stays on saying i have power but other than that i'm lost i'm thinking i'm going to have to RMA but hoping for another soulution. Any ideas?

Thanks
Travis
post #2 of 2
RMA if you can sounds like something is jacked, after all that you are lucky it didnt completely blow or fry at that moment.
    
CPUMotherboardGraphicsRAM
AMD FX-8320 3.6GHz 1.152v Gigabyte 990FXA-UD5 EVGA GTX 960 SSC 4GB 8GB G. Skill DDR3-1333 CL9 1.5v 
Hard DriveOptical DriveCoolingOS
WD 1TB SATA3 + 4TB Storage External USB Thermalright Archon Win 7 Pro x64 
MonitorKeyboardPowerCase
Samsung 27 inch LED 1920x1080 HD Logitech K120 Seasonic X-760 Modular Fractal Define R4 
MouseAudio
Logitech Altec Lansing 2.1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-8320 3.6GHz 1.152v Gigabyte 990FXA-UD5 EVGA GTX 960 SSC 4GB 8GB G. Skill DDR3-1333 CL9 1.5v 
Hard DriveOptical DriveCoolingOS
WD 1TB SATA3 + 4TB Storage External USB Thermalright Archon Win 7 Pro x64 
MonitorKeyboardPowerCase
Samsung 27 inch LED 1920x1080 HD Logitech K120 Seasonic X-760 Modular Fractal Define R4 
MouseAudio
Logitech Altec Lansing 2.1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Abit KN8 SLI no boot