Overclock.net › Forums › Intel › Intel CPUs › E4300 @ 3.15ghz - 1.35 vcore!
New Posts  All Forums:Forum Nav:

E4300 @ 3.15ghz - 1.35 vcore! - Page 2

post #11 of 44
Thread Starter 
Ok, I see what you mean... But how the heck am I at 3.42ghz when that's almost the top of the chart for E4300's, yet I'm at least 0.1v vcore below anyone up that high, plus I'm on air on the stock cooler with the stock paste, etc?

Maybe I'll have to lower it a bunch when I finally test for complete stability. It does post fine, but beyond that, I'm completely unsure. Maybe I just got lucky.
post #12 of 44
Quote:
Originally Posted by SgtSpike View Post
Ok, I see what you mean... But how the heck am I at 3.42ghz when that's almost the top of the chart for E4300's, yet I'm at least 0.1v vcore below anyone up that high, plus I'm on air on the stock cooler with the stock paste, etc?

Maybe I'll have to lower it a bunch when I finally test for complete stability. It does post fine, but beyond that, I'm completely unsure. Maybe I just got lucky.
You're probably one of the few lucky duckies!
MSI Wind
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Atom 1.6Ghz Intel® 945GSE+ICH7M UMA 1GB DDR2-667 
Hard DriveOptical DriveMonitorCase
80GB N/A 10" 1024x600 MSI Wind 
  hide details  
Reply
MSI Wind
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Atom 1.6Ghz Intel® 945GSE+ICH7M UMA 1GB DDR2-667 
Hard DriveOptical DriveMonitorCase
80GB N/A 10" 1024x600 MSI Wind 
  hide details  
Reply
post #13 of 44
Thread Starter 
Quote:
Originally Posted by Turnoz View Post
hey just pointing out for you that in ur sig it says that its a E6300 @ 2.35Ghz
just hint to update it
That's my home machine, who's overclock is limited by the Ram and possibly the motherboard. Sadly, that's as high as I've been able to get it, and still have it stable.
post #14 of 44
Quote:
Originally Posted by SgtSpike View Post
Ok, I see what you mean... But how the heck am I at 3.42ghz when that's almost the top of the chart for E4300's, yet I'm at least 0.1v vcore below anyone up that high, plus I'm on air on the stock cooler with the stock paste, etc?

Maybe I'll have to lower it a bunch when I finally test for complete stability. It does post fine, but beyond that, I'm completely unsure. Maybe I just got lucky.
you're not booting windows show you can't cpuz and be eligible for the thread

And I'll GUARANTEE you don't get into windows with any of those settings
post #15 of 44
Thread Starter 
Quote:
Originally Posted by CravinR1 View Post
you're not booting windows show you can't cpuz and be eligible for the thread

And I'll GUARANTEE you don't get into windows with any of those settings
Whoa, ok man don't be a hater. I already said at least twice that it's ONLY posting, and I don't have HDDs to test it further yet! And I am eligible to post whatever I want in the thread I start.
post #16 of 44
yeah show us some cpuz lol
post #17 of 44
you were referring to the thread with the clocks listed, and it clearly shows a requirement of cpuz and you can't do it (thats why you are showing scores with < volts then the thread linked)

I WAS NOT REFERRING TO THIS THREAD
post #18 of 44
Thread Starter 
Quote:
Originally Posted by CravinR1 View Post
you were referring to the thread with the clocks listed, and it clearly shows a requirement of cpuz and you can't do it (thats why you are showing scores with < volts then the thread linked)

I WAS NOT REFERRING TO THIS THREAD
Ah, ok, misunderstood you then. Yeah, I wasn't exactly trying to imply that I was eligible to be a part of that thread, or even that I wanted to, I was just saying that the differences between my settings and theirs was surprising. We'll indeed see how well this overclock holds when I do get to boot into Windows.
post #19 of 44
what week you gots?
Chief Keef
(16 items)
 
  
CPUMotherboardGraphicsRAM
e4300 @ 2.93G Asus P5B Vanilla eVGA 7900GS KO 2x1GB Crucial Ballistix 
Hard DriveOptical DriveCoolingOS
WD 250GB Samsung DVD-RW AC Freezer 7 Pro Windows 7 Ultimate Edition x86 
MonitorPowerCaseAudio
32" Insignia LED @ 1080p 550w Antec Truepower II Thermaltake Soprano Audigy 2 ZS 
Audio
Logitech 2.1 Speaker/Sub 
  hide details  
Reply
Chief Keef
(16 items)
 
  
CPUMotherboardGraphicsRAM
e4300 @ 2.93G Asus P5B Vanilla eVGA 7900GS KO 2x1GB Crucial Ballistix 
Hard DriveOptical DriveCoolingOS
WD 250GB Samsung DVD-RW AC Freezer 7 Pro Windows 7 Ultimate Edition x86 
MonitorPowerCaseAudio
32" Insignia LED @ 1080p 550w Antec Truepower II Thermaltake Soprano Audigy 2 ZS 
Audio
Logitech 2.1 Speaker/Sub 
  hide details  
Reply
post #20 of 44
Quote:
Originally Posted by SgtSpike View Post
Ah, ok, misunderstood you then. Yeah, I wasn't exactly trying to imply that I was eligible to be a part of that thread, or even that I wanted to, I was just saying that the differences between my settings and theirs was surprising. We'll indeed see how well this overclock holds when I do get to boot into Windows.
My guess: you won't boot past 2.8 @ 1.35 volts
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › E4300 @ 3.15ghz - 1.35 vcore!