Overclock.net › Forums › Intel › Intel Motherboards › Problem Installing RAM to my D945GNT intel board
New Posts  All Forums:Forum Nav:

Problem Installing RAM to my D945GNT intel board

post #1 of 6
Thread Starter 
I purchased my computer about 2 years ago and after running OS X and Vista on it, I decided to upgrade my RAM
I bought (1GB x 2) Corsair XMS2-5400 which is almost identical specs to the XMS2-5400PRO's (512MB x 2) I have.

On my board it has 4 slots, and I did what I believed would be the 'ideal' setup; i.e. 0A with 0B and 1A with 1B. slot 1 goes to slot 3 and 2 goes to 4 with the ram sticks.

But the problem is that my video card won't even detect my monitors when I have ALL 4 sticks in. It does however work when 3/4 of the slots are filled. I tried mixing and matching, but that didn't help at all.

Should I uninstall my video card drivers?

I'm running an ATi X800 Pro right now but I installed the drivers before I upgraded my RAM.


Note: I recently reformatted my computer and decided to upgrade to Vista Ultimate and OS X.

Also: My board has an onboard Intel graphics accelerator. I've heard vista has problems running onboard cards when you have a PC-I 16 Express also, however ALL my RAM works with my onboard video card.

Any help is highly appreciated ! And sorry if this post is in the wrong topic section.
    
CPUMotherboardGraphicsRAM
Intel Pentium D 3.0 775 LGA Intel D945GNT Ati Radeon X800 Corsair DDR2 XMS-5400 (512 x 2) 
Hard DriveOSMonitorKeyboard
Seagate 160 GB x 2 Used to have RAID0 :( Windows Vista (32bit) / Darwin OS X Samsung Sync730b/Sony Triniton 420GS Logitech DiNovo Edge 
PowerCaseMouseMouse Pad
Antec something Antec P180 Logitech G7 Belkin thing from work 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Pentium D 3.0 775 LGA Intel D945GNT Ati Radeon X800 Corsair DDR2 XMS-5400 (512 x 2) 
Hard DriveOSMonitorKeyboard
Seagate 160 GB x 2 Used to have RAID0 :( Windows Vista (32bit) / Darwin OS X Samsung Sync730b/Sony Triniton 420GS Logitech DiNovo Edge 
PowerCaseMouseMouse Pad
Antec something Antec P180 Logitech G7 Belkin thing from work 
  hide details  
Reply
post #2 of 6
Hello Meep:

First, please go to User CP and fill in your hardware specs. This will help us all help you. What operating system are you running, I assume Vista but is it the 32 bit or 64bit version?

I am unfamiliar with that board but make sure that the onboard stuff is off in the bios.
Project Unamed
(21 items)
 
HTPC
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 920 D0 - 3913B269 Foxxconn Bloodrage Sapphire 6950 2GB flashed to 6970 BIOS 6GB G-Skill Trident 2000mhz 
Hard DriveOptical DriveCoolingOS
2x OCZ Vertex 2 160GB in RAID 0 Samsung Swiftech H2O-320 W7 Ultimate 64bit 
MonitorMonitorKeyboardPower
Acer 24" AL2423Wdr Acer 24" P243W DAS Model S & Cherry My 7000 Seasonic 860wt Platinum+ 
CaseMouseAudioAudio
In progress R.A.T. 7 Creative Titanium HD Fiio E9 
AudioAudioAudioAudio
Denon AH-D2000 AKG Q701 Grado SR225i Audio-Technica ATH-A900 
Audio
Klipsch Pro Media 2.1 
CPUGraphicsGraphicsRAM
e5700 HD6670 Ceton InfiniTV 4 4GB G-Skill DDR2 1066 
Hard DriveHard DriveOptical DriveOS
60 GB Agility 3 (OS Drive) Hitachi 3TB (TV Buffer and Recording) LG Blu-Ray Burner Windows 7 Ultimate 
MonitorCaseAudioAudio
58" Samsung Plasma DH101 Polk CS2 (Center) Polk Monitor 70 (FL/FR) 
AudioAudioAudioAudio
Polk Monitor 60 (RL/RR) Polk Monitor 40 (Surround L/R) Definitive Technology Supercube 2000 Onkyo HT-RC360 
CPUMotherboardGraphicsRAM
T9550 G51VX nVidea 260m 4GB DDR2 1066 
Hard DriveHard DriveOSMonitor
120 GB Agility 3 (OS/Programs Drive) 320GB 7200rpm (VM and Data Drive) Windows 7 Ultimate 1920 x 1080 (came with 1366 x 768) 
Case
Ventilated Bottom of Laptop Housing 
  hide details  
Reply
Project Unamed
(21 items)
 
HTPC
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 920 D0 - 3913B269 Foxxconn Bloodrage Sapphire 6950 2GB flashed to 6970 BIOS 6GB G-Skill Trident 2000mhz 
Hard DriveOptical DriveCoolingOS
2x OCZ Vertex 2 160GB in RAID 0 Samsung Swiftech H2O-320 W7 Ultimate 64bit 
MonitorMonitorKeyboardPower
Acer 24" AL2423Wdr Acer 24" P243W DAS Model S & Cherry My 7000 Seasonic 860wt Platinum+ 
CaseMouseAudioAudio
In progress R.A.T. 7 Creative Titanium HD Fiio E9 
AudioAudioAudioAudio
Denon AH-D2000 AKG Q701 Grado SR225i Audio-Technica ATH-A900 
Audio
Klipsch Pro Media 2.1 
CPUGraphicsGraphicsRAM
e5700 HD6670 Ceton InfiniTV 4 4GB G-Skill DDR2 1066 
Hard DriveHard DriveOptical DriveOS
60 GB Agility 3 (OS Drive) Hitachi 3TB (TV Buffer and Recording) LG Blu-Ray Burner Windows 7 Ultimate 
MonitorCaseAudioAudio
58" Samsung Plasma DH101 Polk CS2 (Center) Polk Monitor 70 (FL/FR) 
AudioAudioAudioAudio
Polk Monitor 60 (RL/RR) Polk Monitor 40 (Surround L/R) Definitive Technology Supercube 2000 Onkyo HT-RC360 
CPUMotherboardGraphicsRAM
T9550 G51VX nVidea 260m 4GB DDR2 1066 
Hard DriveHard DriveOSMonitor
120 GB Agility 3 (OS/Programs Drive) 320GB 7200rpm (VM and Data Drive) Windows 7 Ultimate 1920 x 1080 (came with 1366 x 768) 
Case
Ventilated Bottom of Laptop Housing 
  hide details  
Reply
post #3 of 6
Thread Starter 
Ok I updated my system... I tried uninstalling the drivers for my Ati card, but it still doesn't recognize it.

I'm so confused why my DISPLAYS are the ones acting up if I have 4/4 RAM slots filled. Strange... Any help is appreciated!!
    
CPUMotherboardGraphicsRAM
Intel Pentium D 3.0 775 LGA Intel D945GNT Ati Radeon X800 Corsair DDR2 XMS-5400 (512 x 2) 
Hard DriveOSMonitorKeyboard
Seagate 160 GB x 2 Used to have RAID0 :( Windows Vista (32bit) / Darwin OS X Samsung Sync730b/Sony Triniton 420GS Logitech DiNovo Edge 
PowerCaseMouseMouse Pad
Antec something Antec P180 Logitech G7 Belkin thing from work 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Pentium D 3.0 775 LGA Intel D945GNT Ati Radeon X800 Corsair DDR2 XMS-5400 (512 x 2) 
Hard DriveOSMonitorKeyboard
Seagate 160 GB x 2 Used to have RAID0 :( Windows Vista (32bit) / Darwin OS X Samsung Sync730b/Sony Triniton 420GS Logitech DiNovo Edge 
PowerCaseMouseMouse Pad
Antec something Antec P180 Logitech G7 Belkin thing from work 
  hide details  
Reply
post #4 of 6
So it only acts up with you put all 4 sticks in it works fine with 2x 1gig 2x 512. Id probly run the 2x 1gig sticks most older boards have problems running 4 sticks. Maybe try to disable onboard video and set its shared memory to lowest value and see if your video card detects. When you say it wont detect is that at post or windows ?
SABERWOLF
(18 items)
 
XEON-WOLF
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6800K MSI X99A GAMING PRO CARBON EVGA GTX 1080 FTW Hydro Copper G.SKILL TridentZ Series 
Hard DriveCoolingCoolingCooling
Samsung EVO 850 500 EK-SBAY Dual DDC 3.2 PWM Serial Alphacool NexXxoS ST30 Full Copper Radiator 360 Hardware Labs Black Ice SR2 Multiport Black Car... 
CoolingCoolingOSMonitor
EK-CoolStream RAD XTC 420 koolance 380i Windows 10 Pro ASUS VW246H Black 24" 2ms 
PowerCaseMouseAudio
SeaSonic M12D SS-850 850W  Thermaltake core x71 CM Storm Sentinel Advance II Corsair Void 
CPUMotherboardGraphicsRAM
X5675@4400 1.344 ASUS P6X58D-E XfX RX480 RS F3-12800CL7T-6GBPI 6-7-6-21 1T 
RAMHard DriveHard DriveHard Drive
F3-12800CL9S-4GBRL WDC WD1001FALS-00J7B1 ST31000340AS WDC WD7500AAKS-00RBA0 
Hard DriveOptical DriveCoolingOS
Hitachi HDS723020BLA642 ihas 624-A SilverStone Heligon HE01 windows 10 64 Pro 
MonitorPowerCase
Vizio 42inch lcd tv CORSAIR CMPSU-950TX Modded Rocketfish 
  hide details  
Reply
SABERWOLF
(18 items)
 
XEON-WOLF
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6800K MSI X99A GAMING PRO CARBON EVGA GTX 1080 FTW Hydro Copper G.SKILL TridentZ Series 
Hard DriveCoolingCoolingCooling
Samsung EVO 850 500 EK-SBAY Dual DDC 3.2 PWM Serial Alphacool NexXxoS ST30 Full Copper Radiator 360 Hardware Labs Black Ice SR2 Multiport Black Car... 
CoolingCoolingOSMonitor
EK-CoolStream RAD XTC 420 koolance 380i Windows 10 Pro ASUS VW246H Black 24" 2ms 
PowerCaseMouseAudio
SeaSonic M12D SS-850 850W  Thermaltake core x71 CM Storm Sentinel Advance II Corsair Void 
CPUMotherboardGraphicsRAM
X5675@4400 1.344 ASUS P6X58D-E XfX RX480 RS F3-12800CL7T-6GBPI 6-7-6-21 1T 
RAMHard DriveHard DriveHard Drive
F3-12800CL9S-4GBRL WDC WD1001FALS-00J7B1 ST31000340AS WDC WD7500AAKS-00RBA0 
Hard DriveOptical DriveCoolingOS
Hitachi HDS723020BLA642 ihas 624-A SilverStone Heligon HE01 windows 10 64 Pro 
MonitorPowerCase
Vizio 42inch lcd tv CORSAIR CMPSU-950TX Modded Rocketfish 
  hide details  
Reply
post #5 of 6
sell the 2x512 on ebay
The little beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
i3 3320 BIOSTAR TZ77A ONBOARD 4 x2 (8) GIGS 1600"s OF RED TRACERS 
Hard DriveOptical DriveCoolingOS
WESTERN DIGITAL 500 GIG AAKS 2X Lite on dvd-rw burners GAMEMAXX 300 BY DEEP COOL win7 64 bit PRO 
MonitorKeyboardPowerCase
ACER 23 LED,LCD labtecc- keyless key board ocz 700 watt STEALTH X STEAM RAIDMAX DIRKTOOTH: "SMILODON" 
MouseMouse PadAudio
microsoft wireless stock ONBOARD 
  hide details  
Reply
The little beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
i3 3320 BIOSTAR TZ77A ONBOARD 4 x2 (8) GIGS 1600"s OF RED TRACERS 
Hard DriveOptical DriveCoolingOS
WESTERN DIGITAL 500 GIG AAKS 2X Lite on dvd-rw burners GAMEMAXX 300 BY DEEP COOL win7 64 bit PRO 
MonitorKeyboardPowerCase
ACER 23 LED,LCD labtecc- keyless key board ocz 700 watt STEALTH X STEAM RAIDMAX DIRKTOOTH: "SMILODON" 
MouseMouse PadAudio
microsoft wireless stock ONBOARD 
  hide details  
Reply
post #6 of 6
Thread Starter 
It's actually quite weird.

The computer I know for a fact will detect it, because if I remove it it said the total memory was decreased.

The monitors will NOT recognize it on my vid card @ post

But onboard recognizes it.. and I can load up with all my RAM with the on board...

Problem is about using that is if I switch to my vid card it doesn't detect a display nor can I setup dualies because of some retarded vista thing disallowing onboard and the PCI-Express 16.
    
CPUMotherboardGraphicsRAM
Intel Pentium D 3.0 775 LGA Intel D945GNT Ati Radeon X800 Corsair DDR2 XMS-5400 (512 x 2) 
Hard DriveOSMonitorKeyboard
Seagate 160 GB x 2 Used to have RAID0 :( Windows Vista (32bit) / Darwin OS X Samsung Sync730b/Sony Triniton 420GS Logitech DiNovo Edge 
PowerCaseMouseMouse Pad
Antec something Antec P180 Logitech G7 Belkin thing from work 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Pentium D 3.0 775 LGA Intel D945GNT Ati Radeon X800 Corsair DDR2 XMS-5400 (512 x 2) 
Hard DriveOSMonitorKeyboard
Seagate 160 GB x 2 Used to have RAID0 :( Windows Vista (32bit) / Darwin OS X Samsung Sync730b/Sony Triniton 420GS Logitech DiNovo Edge 
PowerCaseMouseMouse Pad
Antec something Antec P180 Logitech G7 Belkin thing from work 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Problem Installing RAM to my D945GNT intel board