Overclock.net › Forums › Graphics Cards › NVIDIA › New 8800gts has beeping sound
New Posts  All Forums:Forum Nav:

New 8800gts has beeping sound - Page 2

post #11 of 33
Thread Starter 
Quote:
Originally Posted by immoral giant View Post
Did you put the 6pin cable in while it was running?


no i switched the power off then i installed the 6 pin cable. after doing this, i switched the power button again but got the same result (very loud nonstop beeping sound)
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2Duo E6400 Gigabyte 965P-DS4 Inno 3D 8800GTS 640MB Corsair XMS2 2x1Gb DDR2-800 
Hard DriveOptical DriveOSMonitor
Hitachi 320Gb LG DVD-R/RW-CD-R/RW Windows XP PRO-SP2 IO Data 20" 
PowerCase
Enermax Noisetaker II 600watts Scythe 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2Duo E6400 Gigabyte 965P-DS4 Inno 3D 8800GTS 640MB Corsair XMS2 2x1Gb DDR2-800 
Hard DriveOptical DriveOSMonitor
Hitachi 320Gb LG DVD-R/RW-CD-R/RW Windows XP PRO-SP2 IO Data 20" 
PowerCase
Enermax Noisetaker II 600watts Scythe 
  hide details  
Reply
post #12 of 33
Thread Starter 
i tried to put my old x1650pro and voila no beeping sound at all! so again i installed the 8800gts and again heard the annoying beeping sound. what do i do? please help
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2Duo E6400 Gigabyte 965P-DS4 Inno 3D 8800GTS 640MB Corsair XMS2 2x1Gb DDR2-800 
Hard DriveOptical DriveOSMonitor
Hitachi 320Gb LG DVD-R/RW-CD-R/RW Windows XP PRO-SP2 IO Data 20" 
PowerCase
Enermax Noisetaker II 600watts Scythe 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2Duo E6400 Gigabyte 965P-DS4 Inno 3D 8800GTS 640MB Corsair XMS2 2x1Gb DDR2-800 
Hard DriveOptical DriveOSMonitor
Hitachi 320Gb LG DVD-R/RW-CD-R/RW Windows XP PRO-SP2 IO Data 20" 
PowerCase
Enermax Noisetaker II 600watts Scythe 
  hide details  
Reply
post #13 of 33
Quote:
Originally Posted by Xeoc View Post
No he wouldn't. His psu has 2x20amps. Perfectly fine for a gts
If you read the label, you'll see that right underneath the 2x20A for the 12V rail a Wattage of 348W is printed. Thus, only 29A on the 12V rails combined. Assuming the PSU is a little older, this likely dropped a bit.

I'd say it's time to replace it.
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #14 of 33
Quote:
Originally Posted by Out2kill View Post
its the wattage he needs to worry about, 420 when you need 400 minimum is going to limit overclocking
his problem isnt overclocking... lol one thing at a time. you need to get it to work before you can oc it.
post #15 of 33
regardless, it seems to me that the PSU is to blame.

In any way, it needs to be replaced to be able to run a rig with an 8800GTS smoothly. The minimal requirement is 450W / 27A. The PSU he has delivers 29A when it was new, likely a few A less right now.
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #16 of 33
Thread Starter 
i bought my PSU 3 months before so i think my PSU is not that old although i agree with you that 420watts is on the borderline for running a 8800gts smoothly. Aside from the PSU, what other factors do you think causes this?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2Duo E6400 Gigabyte 965P-DS4 Inno 3D 8800GTS 640MB Corsair XMS2 2x1Gb DDR2-800 
Hard DriveOptical DriveOSMonitor
Hitachi 320Gb LG DVD-R/RW-CD-R/RW Windows XP PRO-SP2 IO Data 20" 
PowerCase
Enermax Noisetaker II 600watts Scythe 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2Duo E6400 Gigabyte 965P-DS4 Inno 3D 8800GTS 640MB Corsair XMS2 2x1Gb DDR2-800 
Hard DriveOptical DriveOSMonitor
Hitachi 320Gb LG DVD-R/RW-CD-R/RW Windows XP PRO-SP2 IO Data 20" 
PowerCase
Enermax Noisetaker II 600watts Scythe 
  hide details  
Reply
post #17 of 33
given that the loud beep is caused by lack of power (as evidenced by the fact it happens when the 6-pin PCI-E connector isn't connected...as I know from experience), It's either the PSU, or the card itself.

Do you have anoher PSU to test?
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #18 of 33
Thread Starter 
Quote:
Originally Posted by Chozart View Post
given that the loud beep is caused by lack of power (as evidenced by the fact it happens when the 6-pin PCI-E connector isn't connected...as I know from experience), It's either the PSU, or the card itself.

Do you have anoher PSU to test?

the beeping sound is present with or without the 6 pin cable connected. I dont have any other PSU to try so .....
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2Duo E6400 Gigabyte 965P-DS4 Inno 3D 8800GTS 640MB Corsair XMS2 2x1Gb DDR2-800 
Hard DriveOptical DriveOSMonitor
Hitachi 320Gb LG DVD-R/RW-CD-R/RW Windows XP PRO-SP2 IO Data 20" 
PowerCase
Enermax Noisetaker II 600watts Scythe 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2Duo E6400 Gigabyte 965P-DS4 Inno 3D 8800GTS 640MB Corsair XMS2 2x1Gb DDR2-800 
Hard DriveOptical DriveOSMonitor
Hitachi 320Gb LG DVD-R/RW-CD-R/RW Windows XP PRO-SP2 IO Data 20" 
PowerCase
Enermax Noisetaker II 600watts Scythe 
  hide details  
Reply
post #19 of 33
hey Marc - the beeping noise is present for one of two reasons...

1. the 6-pin power cable is not plugged in, or;

2. the 6-pin power cable is plugged in, but;

the reason remains the same,

"there is not enough power to power the card"...
RiG
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 @ 4ghz Asus P5Q Deluxe Zotac GTX275 AMP Edition 2 x 2GB OCZ Reapers (new HPC edition) 
Hard DriveOptical DriveOSMonitor
36GB Raptor & various others... Samsung Lightscribe Win7 Samsung 2494HS 
KeyboardPowerCaseMouse
G15 Antec Truepower 500W Antec P160 Cyber-snipa Stinger 
  hide details  
Reply
RiG
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 @ 4ghz Asus P5Q Deluxe Zotac GTX275 AMP Edition 2 x 2GB OCZ Reapers (new HPC edition) 
Hard DriveOptical DriveOSMonitor
36GB Raptor & various others... Samsung Lightscribe Win7 Samsung 2494HS 
KeyboardPowerCaseMouse
G15 Antec Truepower 500W Antec P160 Cyber-snipa Stinger 
  hide details  
Reply
post #20 of 33
420W is definetly not enough for that system. I dont care what Nvidia says about minimum power...that PSU is a ticking time bomb with an 8800. Its beeping cause the PSU cant give it enough power.
Very nice!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Asus P5N32-E SLI EVGA 8800GTX 2 x 1GB GSkill HZ 
Hard DriveOptical DriveOSMonitor
2 x WD Caviar SE16 250GB Sony NEC Optiarc 18x SATA DVD Windows XP Pro Gateway FPD2485W 24" 
KeyboardPowerCaseMouse
Logitech G15 PC P&C Silencer 610W Thermaltake Tsunami Logitech MX518 
  hide details  
Reply
Very nice!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Asus P5N32-E SLI EVGA 8800GTX 2 x 1GB GSkill HZ 
Hard DriveOptical DriveOSMonitor
2 x WD Caviar SE16 250GB Sony NEC Optiarc 18x SATA DVD Windows XP Pro Gateway FPD2485W 24" 
KeyboardPowerCaseMouse
Logitech G15 PC P&C Silencer 610W Thermaltake Tsunami Logitech MX518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › New 8800gts has beeping sound