Overclock.net › Forums › Graphics Cards › NVIDIA › New 8800gts has beeping sound
New Posts  All Forums:Forum Nav:

New 8800gts has beeping sound - Page 3

post #21 of 33
Thread Starter 
yeah but i found somebody in guru3d with the same PSU with me and identical PC specs and he even overclocked his 8800gts and it runs smoothly.
ill be going to the store where i bought this card and have it checked and if i come home with a new VC and the beeping sound still is present, ill surely be buying a new PSU but until then.....
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2Duo E6400 Gigabyte 965P-DS4 Inno 3D 8800GTS 640MB Corsair XMS2 2x1Gb DDR2-800 
Hard DriveOptical DriveOSMonitor
Hitachi 320Gb LG DVD-R/RW-CD-R/RW Windows XP PRO-SP2 IO Data 20" 
PowerCase
Enermax Noisetaker II 600watts Scythe 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2Duo E6400 Gigabyte 965P-DS4 Inno 3D 8800GTS 640MB Corsair XMS2 2x1Gb DDR2-800 
Hard DriveOptical DriveOSMonitor
Hitachi 320Gb LG DVD-R/RW-CD-R/RW Windows XP PRO-SP2 IO Data 20" 
PowerCase
Enermax Noisetaker II 600watts Scythe 
  hide details  
Reply
post #22 of 33
May be a slightly dodgy PSU in the fact that the Amperes have already dropped since manufacture. It does seem like your PSU may be causing the problems.
New Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.6GHz Gigabyte GA-EX58-UD3R PowerCooler HD4890 1GB 6GB Corsair DDR3 
Hard DriveOptical DriveOSMonitor
1.5TB Philips DVD-RW (Liteon rebrandeL) Windows 7 x64 Ultimate 24" Dell 2407 WFP 
KeyboardPowerCaseMouse
Microsoft Natural Ergonomic 4000 Corsair HX620W Antec Twelve Hundred Logitech G7 
Mouse Pad
Large Steelpad 
  hide details  
Reply
New Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.6GHz Gigabyte GA-EX58-UD3R PowerCooler HD4890 1GB 6GB Corsair DDR3 
Hard DriveOptical DriveOSMonitor
1.5TB Philips DVD-RW (Liteon rebrandeL) Windows 7 x64 Ultimate 24" Dell 2407 WFP 
KeyboardPowerCaseMouse
Microsoft Natural Ergonomic 4000 Corsair HX620W Antec Twelve Hundred Logitech G7 
Mouse Pad
Large Steelpad 
  hide details  
Reply
post #23 of 33
Does your mb have place to put in a 4pin cable? Cause if i didn't plug mine in my comp wouldn't post, i'm petty sure thats your problem. Your psu is more than ok.
post #24 of 33
Thread Starter 
Quote:
Originally Posted by foX2delta777 View Post
Does your mb have place to put in a 4pin cable? Cause if i didn't plug mine in my comp wouldn't post, i'm petty sure thats your problem. Your psu is more than ok.


i already tried the 4pin cable in my mobo and still the same result. i even tried attaching the 6 pin cable and the 4 pin cable at the same time but still got the same results. btw i can normally boot my PC with my 8800gts but the loud beeping sound just doesnt go away.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2Duo E6400 Gigabyte 965P-DS4 Inno 3D 8800GTS 640MB Corsair XMS2 2x1Gb DDR2-800 
Hard DriveOptical DriveOSMonitor
Hitachi 320Gb LG DVD-R/RW-CD-R/RW Windows XP PRO-SP2 IO Data 20" 
PowerCase
Enermax Noisetaker II 600watts Scythe 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2Duo E6400 Gigabyte 965P-DS4 Inno 3D 8800GTS 640MB Corsair XMS2 2x1Gb DDR2-800 
Hard DriveOptical DriveOSMonitor
Hitachi 320Gb LG DVD-R/RW-CD-R/RW Windows XP PRO-SP2 IO Data 20" 
PowerCase
Enermax Noisetaker II 600watts Scythe 
  hide details  
Reply
post #25 of 33
I could be wrong, but aren't there programs to measure PSU stability? If not, disregard this post
post #26 of 33
Don't think so. All you can do is check the rails I think.
New Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.6GHz Gigabyte GA-EX58-UD3R PowerCooler HD4890 1GB 6GB Corsair DDR3 
Hard DriveOptical DriveOSMonitor
1.5TB Philips DVD-RW (Liteon rebrandeL) Windows 7 x64 Ultimate 24" Dell 2407 WFP 
KeyboardPowerCaseMouse
Microsoft Natural Ergonomic 4000 Corsair HX620W Antec Twelve Hundred Logitech G7 
Mouse Pad
Large Steelpad 
  hide details  
Reply
New Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.6GHz Gigabyte GA-EX58-UD3R PowerCooler HD4890 1GB 6GB Corsair DDR3 
Hard DriveOptical DriveOSMonitor
1.5TB Philips DVD-RW (Liteon rebrandeL) Windows 7 x64 Ultimate 24" Dell 2407 WFP 
KeyboardPowerCaseMouse
Microsoft Natural Ergonomic 4000 Corsair HX620W Antec Twelve Hundred Logitech G7 
Mouse Pad
Large Steelpad 
  hide details  
Reply
post #27 of 33
Maybe try resetting the bios?
The Peach
(16 items)
 
  
Reply
The Peach
(16 items)
 
  
Reply
post #28 of 33
Just go buy a 550watt psu and all will be fine...
My baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 4770K ASUS Z87 - Plus EVGA 560TI 16 GB GSkill Trident X 
Hard DriveOSMonitorPower
1TB WD Caviar Black w/ Crucial 64gb Cache Drive Windows 7 Ultimate x64 Samsung 245BW 24" Thermaltake 750watt Toughpower 
Case
Thermaltake Xaser III 
  hide details  
Reply
My baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 4770K ASUS Z87 - Plus EVGA 560TI 16 GB GSkill Trident X 
Hard DriveOSMonitorPower
1TB WD Caviar Black w/ Crucial 64gb Cache Drive Windows 7 Ultimate x64 Samsung 245BW 24" Thermaltake 750watt Toughpower 
Case
Thermaltake Xaser III 
  hide details  
Reply
post #29 of 33
i got the exact same problem when i upgraded from an fx5500 to a 9800pro and then to this 6800. I decided the problem is my power supply, however the noise does come from the gpu. Ive only got 17 amp on the 12v.
The Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
fx8320E @ 4.3GHZ gigabyte 970a-ds3 Powercolour 390 8GB 8gb crucial Balistix sport 1333mhz 
Hard DriveOSMonitorPower
WD 2TB 7200 10 Pro 22" lg 1080p ocz stealth 2 700w 
  hide details  
Reply
The Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
fx8320E @ 4.3GHZ gigabyte 970a-ds3 Powercolour 390 8GB 8gb crucial Balistix sport 1333mhz 
Hard DriveOSMonitorPower
WD 2TB 7200 10 Pro 22" lg 1080p ocz stealth 2 700w 
  hide details  
Reply
post #30 of 33
Thread Starter 
Quote:
Originally Posted by sonicmat View Post
i got the exact same problem when i upgraded from an fx5500 to a 9800pro and then to this 6800. I decided the problem is my power supply, however the noise does come from the gpu. Ive only got 17 amp on the 12v.
did changing the PSU solve the problem?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2Duo E6400 Gigabyte 965P-DS4 Inno 3D 8800GTS 640MB Corsair XMS2 2x1Gb DDR2-800 
Hard DriveOptical DriveOSMonitor
Hitachi 320Gb LG DVD-R/RW-CD-R/RW Windows XP PRO-SP2 IO Data 20" 
PowerCase
Enermax Noisetaker II 600watts Scythe 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2Duo E6400 Gigabyte 965P-DS4 Inno 3D 8800GTS 640MB Corsair XMS2 2x1Gb DDR2-800 
Hard DriveOptical DriveOSMonitor
Hitachi 320Gb LG DVD-R/RW-CD-R/RW Windows XP PRO-SP2 IO Data 20" 
PowerCase
Enermax Noisetaker II 600watts Scythe 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › New 8800gts has beeping sound