Overclock.net › Forums › Intel › Intel - General › BIOS. RAID 0. halp!
New Posts  All Forums:Forum Nav:

BIOS. RAID 0. halp!

post #1 of 5
Thread Starter 
Finally just got all my components into and working on my new rig.

I am trying to get it ready to install the OS in RAID O.

I think I understand this but I have never done a RAID 0 setup.

My Bios on the mobo is CMOS if that helps.


I'll post a screenshot of my bios screen. I'm taking it I need to set the Onboard sata/ide ctrl mode to RAID/IDE?

The mobo came with a CD but for windows XP my understanding is you need a 3.5 disk for the raid drivers????

Do I need to copy files off the CD or is it possible to install them off CD?

Let me know if I'm forgetting anything!

Feel like a total RAID newb.

Thanks in advance for any help!

post #2 of 5
OK,check in here easy steps.http://www.overclock.net/faqs/48758-...ers-guide.html
And here=http://www.overclock.net/faqs/33504-...ypes-raid.html
Hope it help.It's easy if you follow the guide.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
post #3 of 5
Quote:
Originally Posted by MAXAMOUS View Post
I think I understand this but I have never done a RAID 0 setup.
Seems like you have the DS3, and someone was asking just that yesterday, so you do the same thing I advice to that person: RTFM and give it a shot.

You have only two ports which RAID can be set up from. I'm not sure if you can set RAID w/o a floppy disk, I never heard of a way and I've only tried with floppy disk all this time.

BTW, the ports where you can set up RAID from are GSATA 0 and 1, which are located on the left (and other 4 ports are from the ICH8 which are not RAID compatible), see pic:
post #4 of 5
is there a way to do this without the use of a floppy?
Core2Duo Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 3.7 ASUS P5K-E eVGA 8800GTX SLI 2x2GB Corsair Dominator 1066 
Hard DriveOptical DriveOSMonitor
2 x Seagate 7200.10 250GB SATA (Raid 0) LiteOn SATA DVD-ROM & LiteON SATA DVD-RW Windows 7 (64bit) 2x Samsung 23" 906B Widescreen 
PowerCase
CoolMax 700W Antec 182B 
  hide details  
Reply
Core2Duo Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 3.7 ASUS P5K-E eVGA 8800GTX SLI 2x2GB Corsair Dominator 1066 
Hard DriveOptical DriveOSMonitor
2 x Seagate 7200.10 250GB SATA (Raid 0) LiteOn SATA DVD-ROM & LiteON SATA DVD-RW Windows 7 (64bit) 2x Samsung 23" 906B Widescreen 
PowerCase
CoolMax 700W Antec 182B 
  hide details  
Reply
post #5 of 5
"IF" there's a way? I'd like to know as well but AFAIK, I've always had to do it with the floppy because when the RAID is being set up, it prompts me to insert a disk in the floppy drive as far as I can remember.

Last time I did a RAID was.........6, 8 months ago maybe.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › BIOS. RAID 0. halp!