Overclock.net › Forums › Intel › Intel CPUs › DesertRat's OC'n Adventure, pls help.*volt hungry e6600*
New Posts  All Forums:Forum Nav:

DesertRat's OC'n Adventure, pls help.*volt hungry e6600*

post #1 of 19
Thread Starter 
So I just got my new DS3 rev. 1.3 to replace the DS3 1.0 that died late last week. I posted a thread about my poor OC'ing e6600 and decided to rebuild it, somehow taht all went to hell(i think it had something to do w/ my tuniq tower in combination w/ my carelessness). The TT and old DS3 are packed up and ready for an RMA back to newegg so in the meantime i'm using a heavly modded Sunbeam Quit whisper 775. It has 2 rosewill 8cm blue LED fans set up in a push-me-pull-me arraingment(one of each side of the HS) and has a crappy lapping job i did(actully helped). the TT(w/ AS ceramique, not AS5) only did moderatly better than this modded thing w. AS5, but i geuss i never realyl compared... ANYWAY!

I'm really trying to get as big an OC as i can out of my CPU so here are my settings, etc...

BIOS settings:

FSB: 367
mem ratio: 3.0
Memclock: 1101 mhz

6
6
6
18
auto
auto
auto

+.4v memory voltage(should equate to 2.2v on 1.9-2.0v stock RAM) G.skill PKs
+.2v FSB
+.2v (G)MCH
1.5v Vcore

CPU temp readings:

CPU temp is 55-58 @ full load
core0 64-68 @ full load
core1 64-67@ full load

CPU temp idles around 35-37
core0 and 1 undocumented.

CPU info:

Intel Core 2 Duo e6600

Family: 6
Ext. Family: 6
Model: F
Ext. Model: F
Stepping: 6
Revision: B2

Clocks(core#0):

Core Speed: 3303mhz
multipiler: x 9.0
Bus Speed: 367mhz
Rated FSB: 1468mhz



Any help on optimizing, cooling, etc. will be greatly appreciated.

thx


edit: so far we are 38 miniutes prime/orthos stable, was 1.25 hrs stable b4 I upped the voltages...
post #2 of 19
You check your fans?If you in air you want to be sure about the airflow is correct inside the case.Move some fans around and check,for any difference.EX.If you have 5 fans use 3 intake and 2 exaust and so on.Move the position of the fans.Is something you can do even with,the system on.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
post #3 of 19
Thread Starter 
Quote:
Originally Posted by alexisd View Post
You check your fans?If you in air you want to be sure about the airflow is correct inside the case.Move some fans around and check,for any difference.EX.If you have 5 fans use 3 intake and 2 exaust and so on.Move the position of the fans.Is something you can do even with,the system on.
airflow seems pretty optimal... actully it's the bast i can do for my case. 2 rear 12cm(exhaust) 1 front 12cm (intake).

my main concern is if these high a voltages are OK. OBTW there's a neon crab dual blue LED 4cm RAM cooler on the RAM and an old 4cm chipset fan from an abit skt A mobo ziptied to the NB cooler.
post #4 of 19
Oh well for volt's,i need the 1.56 for my volts hungry cpu.But mine is a 6700 ES=power hungry,i think 1.5 for your is too much.But if you looking into the 3.6 maybe that's what you need.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
post #5 of 19
Try looking in this thread to see what other people with the same week cpu as you are getting.
http://www.overclock.net/intel-cpus/...c-voltage.html
A Bridge too far
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 4.9ghz @ 1.34v Asus P8Z68-V Pro Asus GTX 480 8gb G.Skill 8-8-8-24-2t @ 1600mhz 
Hard DriveOSMonitorPower
Crucial M4 256GB W7 64 Dell U2711 CM Silent Pro 700w 
CaseMouse
CM Storm Logitech MX1100 
  hide details  
Reply
A Bridge too far
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 4.9ghz @ 1.34v Asus P8Z68-V Pro Asus GTX 480 8gb G.Skill 8-8-8-24-2t @ 1600mhz 
Hard DriveOSMonitorPower
Crucial M4 256GB W7 64 Dell U2711 CM Silent Pro 700w 
CaseMouse
CM Storm Logitech MX1100 
  hide details  
Reply
post #6 of 19
Thread Starter 
Quote:
Originally Posted by alexisd View Post
Oh well for volt's,i need the 1.56 for my volts hungry cpu.But mine is a 6700 ES=power hungry,i think 1.5 for your is too much.But if you looking into the 3.6 maybe that's what you need.
too bad i don't have that 1 extra multi higer

Looks like my CPU was a very early build (like a remarked by intel ES)

looks like chozart/silviastud(not sure tho, i forgot the build#) has the same CPU as me and he really had to ile on the volts. after I get my tuniq back i might go for higher, but my modded thingy works pretty good.

Edit: it's L624A819 so yep, same v hungry poor, hot OC'r
post #7 of 19
Thread Starter 
so far she's prime stable for 1 hr 15 mins running in the low-mid 50's on the CPU and low-mid 60's on core0 and 1.
post #8 of 19
Thread Starter 
She's been stable for about 1 and 3/4 hrs now, it's almost 5AM here and i sorta need to get up early("yep, we're boned"). I don't trust such a high Vcore'd machine to run alone thru the night so i'm shutting 'er down and i'll hopefulyl be able to get a 8hr orthos in 2morrow. seems all good so far tho.

i'd say even if it did fail in a few hrs(if i left it going) it'd still be stable enough to game and stuff w/. OBTW booting vista was lightening fast @ 3.3ghz
post #9 of 19
Thread Starter 
bump


BTW i had to up the voltage to like 5.125. and whenever i boot up the computer i have to let it startup then shutdown like 6 times, kill the power, it then posts @ stnd FSB but w/ all the voltage and stuff intact then i proceede into the bios, set it to 367 FSB and go on to avery fast, and stable Wndows Vista... y?
post #10 of 19
Thread Starter 
bad news, teh RAM is the root of my oc'n problems so i just went down to 333fsb for a clock of 3ghz and reduced the RAM down to 667(i kno, below stock) 4-4-4-15. teh core is running @1.35v rather tahn >1.5v i dint thing 300 more mhz was worth teh heat and vots for now. if I get a set of HZs and my tuniq back i'll go back tehre again tho, doubtful i'll be upgrading my PC anytime soon; money is getting tight... however i could probably get a summer job
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › DesertRat's OC'n Adventure, pls help.*volt hungry e6600*