Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Vista ICS with PS3
New Posts  All Forums:Forum Nav:

Vista ICS with PS3  

post #1 of 4
Thread Starter 
Well I have setup the ICS in vista as I did in XP so that my PS3 can access the internet. However or some reason it still comes up as an unidentified network and my PS3 can get an I.P is there anything im missing with this nightmare. Ive checked my firewalls !
post #2 of 4
This may sound stupid but you chekced your using a crossover rather than a straight through cable?
Vostro 1500
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D T7100 Vostro 1500 8600M GT 3Gb DDR2 
Hard DriveOptical DriveOSMonitor
640Gb DVD-RW Windows 7 Premium 64bit 32" LG5700 1080p 
KeyboardPowerCaseMouse
Apple Wireless Battery ftw Vostro 1500 IntelliMouse Explorer 
Mouse Pad
Triumph mouse mate 
  hide details  
Vostro 1500
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D T7100 Vostro 1500 8600M GT 3Gb DDR2 
Hard DriveOptical DriveOSMonitor
640Gb DVD-RW Windows 7 Premium 64bit 32" LG5700 1080p 
KeyboardPowerCaseMouse
Apple Wireless Battery ftw Vostro 1500 IntelliMouse Explorer 
Mouse Pad
Triumph mouse mate 
  hide details  
post #3 of 4
Thread Starter 
Doesnt matter it seems mate. I can use the cable that came with the PS3 just with XP
post #4 of 4
Thread Starter 
It seems i have done it . Thanks though !
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
This thread is locked  
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Vista ICS with PS3