Overclock.net › Forums › Intel › Intel Motherboards › *Solved* Installed 4GB RAM, MB only shows 3008MB with Vista 64bit installed
New Posts  All Forums:Forum Nav:

*Solved* Installed 4GB RAM, MB only shows 3008MB with Vista 64bit installed

post #1 of 13
Thread Starter 
This morning I added 2GB more to my system. My bios is only showing me with 3008MB total when there is 4 chips of 1GB a piece in there. shows 3008MB in bios and 2.93GB in Windows Vista 64bit when I load up

Im using the new Asus board the P5b-Plus with newest bios updates

Any advice?

Update -

I found a pci memory remapping thing in my bios, once I enabled it and rebooted it showed all of my memory in my bios and in Windows.
Xystence's PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 - Oc'ed to 3.6 Asus P5K-Deluxe 7800GT OC 4GB Corsair 6400 
Hard DriveOptical DriveOSMonitor
3X 320GB Seagate Sata 3.0 HP DVD-R/RW Windows Vista Ultimate 64-Bit Sony 22Inch HDTV 
Power
Antec 550 
  hide details  
Reply
Xystence's PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 - Oc'ed to 3.6 Asus P5K-Deluxe 7800GT OC 4GB Corsair 6400 
Hard DriveOptical DriveOSMonitor
3X 320GB Seagate Sata 3.0 HP DVD-R/RW Windows Vista Ultimate 64-Bit Sony 22Inch HDTV 
Power
Antec 550 
  hide details  
Reply
post #2 of 13
Switch around the ram in the slots
    
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z68X-UD3H-B3 XFX HD5870 16GB G.Skill RipjawsX 
Hard DriveOptical DriveCoolingOS
60GB OCZ Vertex 3 + 2x TB Seagate LG DVD+RW Stock Intel Windows 7 64bit / OSX Mountain Lion 
MonitorKeyboardPowerCase
Dell ST2210 + 17" IBM Das Ultimate S Antec TruePower 650W Antec P183 
MouseMouse PadAudioAudio
Logitech MX Revolution X-Trac Ripper Objective 2 + ODAC Combo Sennheiser HD650 + Klipsch 2.1 Promedia 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z68X-UD3H-B3 XFX HD5870 16GB G.Skill RipjawsX 
Hard DriveOptical DriveCoolingOS
60GB OCZ Vertex 3 + 2x TB Seagate LG DVD+RW Stock Intel Windows 7 64bit / OSX Mountain Lion 
MonitorKeyboardPowerCase
Dell ST2210 + 17" IBM Das Ultimate S Antec TruePower 650W Antec P183 
MouseMouse PadAudioAudio
Logitech MX Revolution X-Trac Ripper Objective 2 + ODAC Combo Sennheiser HD650 + Klipsch 2.1 Promedia 
  hide details  
Reply
post #3 of 13
I would boot them up one at a time and see if there is a problem with one.
Home Improvement
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 EVGA 132-BL-E758-A1 2600PRO + Gateway 24 HD-LCD 3GB OCZ Gold 
Hard DriveOptical DriveOSMonitor
Samsung 500GB + 2x HITACHI 1TB 18x DVDRW Lightscribe **HDDVD/BLU RAY TBD** Vista Ultimate 32x Gateway 24" HD LCD FPD2485W 
PowerCase
Silverstone 600w Zalman Fatal1ty 
  hide details  
Reply
Home Improvement
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 EVGA 132-BL-E758-A1 2600PRO + Gateway 24 HD-LCD 3GB OCZ Gold 
Hard DriveOptical DriveOSMonitor
Samsung 500GB + 2x HITACHI 1TB 18x DVDRW Lightscribe **HDDVD/BLU RAY TBD** Vista Ultimate 32x Gateway 24" HD LCD FPD2485W 
PowerCase
Silverstone 600w Zalman Fatal1ty 
  hide details  
Reply
post #4 of 13
I guess you could try memtest86. Maybe 1 stick is stable and just messing the rest up
It's a computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6300 @ 2.1Ghz biostar 945p-a7a bfg 7900gs 1x1024MB, 2x512 MB ddr2 667 
Hard DriveOptical DriveOSMonitor
WD 160GB SATA2 +40gig ide philips combo drive Windows xp pro sp2 21" trinitron crt 
PowerCaseMouse
ultra 500watt coolermaster centurion5 razer diamondback 
  hide details  
Reply
It's a computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6300 @ 2.1Ghz biostar 945p-a7a bfg 7900gs 1x1024MB, 2x512 MB ddr2 667 
Hard DriveOptical DriveOSMonitor
WD 160GB SATA2 +40gig ide philips combo drive Windows xp pro sp2 21" trinitron crt 
PowerCaseMouse
ultra 500watt coolermaster centurion5 razer diamondback 
  hide details  
Reply
post #5 of 13
Thread Starter 
I will try that right now.
Xystence's PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 - Oc'ed to 3.6 Asus P5K-Deluxe 7800GT OC 4GB Corsair 6400 
Hard DriveOptical DriveOSMonitor
3X 320GB Seagate Sata 3.0 HP DVD-R/RW Windows Vista Ultimate 64-Bit Sony 22Inch HDTV 
Power
Antec 550 
  hide details  
Reply
Xystence's PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 - Oc'ed to 3.6 Asus P5K-Deluxe 7800GT OC 4GB Corsair 6400 
Hard DriveOptical DriveOSMonitor
3X 320GB Seagate Sata 3.0 HP DVD-R/RW Windows Vista Ultimate 64-Bit Sony 22Inch HDTV 
Power
Antec 550 
  hide details  
Reply
post #6 of 13
I actually also have 4gbs on my commando and have the same thing, however I tested all sticks and all work.
Windows does not detect the 4gb obviously but cpu-z does.

But then again to make sure try each stick sep and run memtest
MG/3D Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-930@3.8 Evga x58 SLI LE BFG Geforce GTX 280 H2OC Mushkin 3x4GB DDR3 1333 
Hard DriveOptical DriveCoolingOS
Seagate 320gb 7200.11 Dual DVD/DVDRW XSPC Rasa / 3T Coolingworks / D5 Windows 7 x64 Pro 
MonitorKeyboardPowerCase
Doublesight DS-263N 26" Logitech Access Corsair HX 650W Antec P180 
MouseMouse PadAudio
Logitech G5 Steelpad QcK+ Auzentech Prelude 
  hide details  
Reply
MG/3D Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-930@3.8 Evga x58 SLI LE BFG Geforce GTX 280 H2OC Mushkin 3x4GB DDR3 1333 
Hard DriveOptical DriveCoolingOS
Seagate 320gb 7200.11 Dual DVD/DVDRW XSPC Rasa / 3T Coolingworks / D5 Windows 7 x64 Pro 
MonitorKeyboardPowerCase
Doublesight DS-263N 26" Logitech Access Corsair HX 650W Antec P180 
MouseMouse PadAudio
Logitech G5 Steelpad QcK+ Auzentech Prelude 
  hide details  
Reply
post #7 of 13
Thread Starter 
Thats strange CPU-Z is showing me with 4GB, but my Bios and Windows Vista 64bit do not
Xystence's PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 - Oc'ed to 3.6 Asus P5K-Deluxe 7800GT OC 4GB Corsair 6400 
Hard DriveOptical DriveOSMonitor
3X 320GB Seagate Sata 3.0 HP DVD-R/RW Windows Vista Ultimate 64-Bit Sony 22Inch HDTV 
Power
Antec 550 
  hide details  
Reply
Xystence's PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 - Oc'ed to 3.6 Asus P5K-Deluxe 7800GT OC 4GB Corsair 6400 
Hard DriveOptical DriveOSMonitor
3X 320GB Seagate Sata 3.0 HP DVD-R/RW Windows Vista Ultimate 64-Bit Sony 22Inch HDTV 
Power
Antec 550 
  hide details  
Reply
post #8 of 13
windows vista 64bit should tho

test the sticks like suggested above.
    
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z68X-UD3H-B3 XFX HD5870 16GB G.Skill RipjawsX 
Hard DriveOptical DriveCoolingOS
60GB OCZ Vertex 3 + 2x TB Seagate LG DVD+RW Stock Intel Windows 7 64bit / OSX Mountain Lion 
MonitorKeyboardPowerCase
Dell ST2210 + 17" IBM Das Ultimate S Antec TruePower 650W Antec P183 
MouseMouse PadAudioAudio
Logitech MX Revolution X-Trac Ripper Objective 2 + ODAC Combo Sennheiser HD650 + Klipsch 2.1 Promedia 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z68X-UD3H-B3 XFX HD5870 16GB G.Skill RipjawsX 
Hard DriveOptical DriveCoolingOS
60GB OCZ Vertex 3 + 2x TB Seagate LG DVD+RW Stock Intel Windows 7 64bit / OSX Mountain Lion 
MonitorKeyboardPowerCase
Dell ST2210 + 17" IBM Das Ultimate S Antec TruePower 650W Antec P183 
MouseMouse PadAudioAudio
Logitech MX Revolution X-Trac Ripper Objective 2 + ODAC Combo Sennheiser HD650 + Klipsch 2.1 Promedia 
  hide details  
Reply
post #9 of 13
Vista 64 SHOULD recognize them though...

Try reflashing your BIOS since you installed the memory? Or was that before....I dono...worth a try....

Reset your CMOS?
Desktop
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8120 Gigabyte XA990-UD3 Gigabyte GTX670 Windforce III G. Skill RipJaws 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Western Digital Blue LG Dual Layer Sata Antec Kuhler 920 
OSMonitorKeyboardPower
Windows 8 Dell 2007wfp 20.1" Logitech G710+ Corsair Professional HX650 
CaseMouseMouse Pad
Coolermaster Silencio Steelseries Sensei [RAW] Func F10.s 
  hide details  
Reply
Desktop
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8120 Gigabyte XA990-UD3 Gigabyte GTX670 Windforce III G. Skill RipJaws 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Western Digital Blue LG Dual Layer Sata Antec Kuhler 920 
OSMonitorKeyboardPower
Windows 8 Dell 2007wfp 20.1" Logitech G710+ Corsair Professional HX650 
CaseMouseMouse Pad
Coolermaster Silencio Steelseries Sensei [RAW] Func F10.s 
  hide details  
Reply
post #10 of 13
Thread Starter 
I did a google search looking for answers and theres posts that recommend using the p5b's memory remapping feature. anyone know what it is or what it does?
Xystence's PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 - Oc'ed to 3.6 Asus P5K-Deluxe 7800GT OC 4GB Corsair 6400 
Hard DriveOptical DriveOSMonitor
3X 320GB Seagate Sata 3.0 HP DVD-R/RW Windows Vista Ultimate 64-Bit Sony 22Inch HDTV 
Power
Antec 550 
  hide details  
Reply
Xystence's PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 - Oc'ed to 3.6 Asus P5K-Deluxe 7800GT OC 4GB Corsair 6400 
Hard DriveOptical DriveOSMonitor
3X 320GB Seagate Sata 3.0 HP DVD-R/RW Windows Vista Ultimate 64-Bit Sony 22Inch HDTV 
Power
Antec 550 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › *Solved* Installed 4GB RAM, MB only shows 3008MB with Vista 64bit installed