Overclock.net › Forums › Intel › Intel Motherboards › *Solved* Installed 4GB RAM, MB only shows 3008MB with Vista 64bit installed
New Posts  All Forums:Forum Nav:

*Solved* Installed 4GB RAM, MB only shows 3008MB with Vista 64bit installed - Page 2

post #11 of 13
Thread Starter 
Ok I got it. Thanks everyone who helped, I found a pci memory remapping thing in my bios, once I enabled it and rebooted it showed all of my memory in my bios and in Windows.

Thanks again!
Xystence's PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 - Oc'ed to 3.6 Asus P5K-Deluxe 7800GT OC 4GB Corsair 6400 
Hard DriveOptical DriveOSMonitor
3X 320GB Seagate Sata 3.0 HP DVD-R/RW Windows Vista Ultimate 64-Bit Sony 22Inch HDTV 
Power
Antec 550 
  hide details  
Reply
Xystence's PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 - Oc'ed to 3.6 Asus P5K-Deluxe 7800GT OC 4GB Corsair 6400 
Hard DriveOptical DriveOSMonitor
3X 320GB Seagate Sata 3.0 HP DVD-R/RW Windows Vista Ultimate 64-Bit Sony 22Inch HDTV 
Power
Antec 550 
  hide details  
Reply
post #12 of 13
Quote:
Originally Posted by Xystence View Post
Ok I got it. Thanks everyone who helped, I found a pci memory remapping thing in my bios, once I enabled it and rebooted it showed all of my memory in my bios and in Windows.

Thanks again!
Good to hear. Could you edit the first post with your solution and maybe change the title to have [Solved] in it. I could see something like this happening to me (and others) and having the solution skipped over.
RAID0R
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 4.0GHz MSI P55-GD80 GTX 470 | 8800GT PhysX 2x2GB G.Skill Ripjaws 
Hard DriveOptical DriveCoolingOS
60GB Agility 2|1TB RAID0|1.5TB Pioneer DVR-217D XSPC Raystorm | XSPC RX240 Windows 7 Professional x64 
MonitorKeyboardPowerCase
27" Dell 2709W | 17" Samsung Logitech G15 Corsair HX850 Corsair 650D 
Mouse
Microsoft IntelliMouse 
  hide details  
Reply
RAID0R
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 4.0GHz MSI P55-GD80 GTX 470 | 8800GT PhysX 2x2GB G.Skill Ripjaws 
Hard DriveOptical DriveCoolingOS
60GB Agility 2|1TB RAID0|1.5TB Pioneer DVR-217D XSPC Raystorm | XSPC RX240 Windows 7 Professional x64 
MonitorKeyboardPowerCase
27" Dell 2709W | 17" Samsung Logitech G15 Corsair HX850 Corsair 650D 
Mouse
Microsoft IntelliMouse 
  hide details  
Reply
post #13 of 13
Thread Starter 
Yupp will do that right now.
Xystence's PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 - Oc'ed to 3.6 Asus P5K-Deluxe 7800GT OC 4GB Corsair 6400 
Hard DriveOptical DriveOSMonitor
3X 320GB Seagate Sata 3.0 HP DVD-R/RW Windows Vista Ultimate 64-Bit Sony 22Inch HDTV 
Power
Antec 550 
  hide details  
Reply
Xystence's PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 - Oc'ed to 3.6 Asus P5K-Deluxe 7800GT OC 4GB Corsair 6400 
Hard DriveOptical DriveOSMonitor
3X 320GB Seagate Sata 3.0 HP DVD-R/RW Windows Vista Ultimate 64-Bit Sony 22Inch HDTV 
Power
Antec 550 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › *Solved* Installed 4GB RAM, MB only shows 3008MB with Vista 64bit installed