Overclock.net › Forums › Intel › Intel Motherboards › How do i keep it at x16? Meh OC'ing ftl..
New Posts  All Forums:Forum Nav:

How do i keep it at x16? Meh OC'ing ftl.. - Page 2

post #11 of 20
Thread Starter 
Quote:
Originally Posted by Murlocke View Post
....If its a known issue on the board, i'd just sell it and get a different board..
......:***:
Current from '11
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 Gulftown Rampage III Formula eVGA GTX780 SC 3X4GB Ripjaws 
Hard DriveOptical DriveCoolingOS
256GB M4, 120GB Intel 320 Asus DVD x24/48 drive 960mm water loop Win 7 64bit 
MonitorKeyboardPowerCase
PB278Q 1440p I-Rock slim key lluminated Seasonic 860w Modular HAF Stacker 
MouseMouse PadAudio
G500 A slab of raw alluminum Soundblaster Z / AKG K550 
  hide details  
Reply
Current from '11
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 Gulftown Rampage III Formula eVGA GTX780 SC 3X4GB Ripjaws 
Hard DriveOptical DriveCoolingOS
256GB M4, 120GB Intel 320 Asus DVD x24/48 drive 960mm water loop Win 7 64bit 
MonitorKeyboardPowerCase
PB278Q 1440p I-Rock slim key lluminated Seasonic 860w Modular HAF Stacker 
MouseMouse PadAudio
G500 A slab of raw alluminum Soundblaster Z / AKG K550 
  hide details  
Reply
post #12 of 20
Quote:
Originally Posted by <CRACK@> (CS:S King) View Post
......:***:
...I would...

If its a known issue, and the things that fixed it for other people don't work for you.. something is most likely wrong...
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
post #13 of 20
Thread Starter 
I'll try raising up the pci-e bus 1MHz at a time.. but meh i heard it's not safe.
Current from '11
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 Gulftown Rampage III Formula eVGA GTX780 SC 3X4GB Ripjaws 
Hard DriveOptical DriveCoolingOS
256GB M4, 120GB Intel 320 Asus DVD x24/48 drive 960mm water loop Win 7 64bit 
MonitorKeyboardPowerCase
PB278Q 1440p I-Rock slim key lluminated Seasonic 860w Modular HAF Stacker 
MouseMouse PadAudio
G500 A slab of raw alluminum Soundblaster Z / AKG K550 
  hide details  
Reply
Current from '11
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 Gulftown Rampage III Formula eVGA GTX780 SC 3X4GB Ripjaws 
Hard DriveOptical DriveCoolingOS
256GB M4, 120GB Intel 320 Asus DVD x24/48 drive 960mm water loop Win 7 64bit 
MonitorKeyboardPowerCase
PB278Q 1440p I-Rock slim key lluminated Seasonic 860w Modular HAF Stacker 
MouseMouse PadAudio
G500 A slab of raw alluminum Soundblaster Z / AKG K550 
  hide details  
Reply
post #14 of 20
PCIe is safe up to about 112-116Mhz...have you tried upping the MCH voltage, or is that the same as the NB/SB?
PURE ACTION!
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 GA-990XA-UD3 NVIDIA GeForce GTX 460 Corsair  
RAMHard DriveOptical DriveOS
Corsair  2x500GB 7200.11 RAID 0 + 320GB 7200.11 1x DVD Windows 7 x64 
MonitorKeyboardPowerCase
22" Acer WS Logitech Ergo 700W OCZ GameXstream Antec 300 
Mouse
MX-600 
  hide details  
Reply
PURE ACTION!
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 GA-990XA-UD3 NVIDIA GeForce GTX 460 Corsair  
RAMHard DriveOptical DriveOS
Corsair  2x500GB 7200.11 RAID 0 + 320GB 7200.11 1x DVD Windows 7 x64 
MonitorKeyboardPowerCase
22" Acer WS Logitech Ergo 700W OCZ GameXstream Antec 300 
Mouse
MX-600 
  hide details  
Reply
post #15 of 20
PCI-e set to 100mhz? If so, try 110.
AMD :D
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1055T Asus M4A89TD PRO/USB3 XFX 6950 Flashed 6970 BIOS Patriot Extreme Performance Sector 5 G Series 8GB 
Hard DriveCoolingOSMonitor
Patriot Pyro 60gb, OCZ Agility 3, 2x 7200.11 50... CoolerMaster Hyper 212 Windows 7 Ultimate 64bit Acer 230HL 
KeyboardPowerCaseMouse
Razer BlackWidow Delta 750w Antec 600 v2 Logitech G400 
Mouse Pad
SteelSeries 4HD 
  hide details  
Reply
AMD :D
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1055T Asus M4A89TD PRO/USB3 XFX 6950 Flashed 6970 BIOS Patriot Extreme Performance Sector 5 G Series 8GB 
Hard DriveCoolingOSMonitor
Patriot Pyro 60gb, OCZ Agility 3, 2x 7200.11 50... CoolerMaster Hyper 212 Windows 7 Ultimate 64bit Acer 230HL 
KeyboardPowerCaseMouse
Razer BlackWidow Delta 750w Antec 600 v2 Logitech G400 
Mouse Pad
SteelSeries 4HD 
  hide details  
Reply
post #16 of 20
Thread Starter 
Quote:
Originally Posted by TheSubtleKnife View Post
PCIe is safe up to about 112-116Mhz...have you tried upping the MCH voltage, or is that the same as the NB/SB?
the MCH voltage is at it's MAX. 1.2047 or something like that, i dont remember the exact number.
This is what it's like when i OC to around 3GHz
NB = 1.55v
SB = 1.7v
MCH = the highest it goes..
CPU = 1.408v (i used a volt meter)

EVERYTHING is set to DISABLED in CPU Config.
Current from '11
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 Gulftown Rampage III Formula eVGA GTX780 SC 3X4GB Ripjaws 
Hard DriveOptical DriveCoolingOS
256GB M4, 120GB Intel 320 Asus DVD x24/48 drive 960mm water loop Win 7 64bit 
MonitorKeyboardPowerCase
PB278Q 1440p I-Rock slim key lluminated Seasonic 860w Modular HAF Stacker 
MouseMouse PadAudio
G500 A slab of raw alluminum Soundblaster Z / AKG K550 
  hide details  
Reply
Current from '11
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 Gulftown Rampage III Formula eVGA GTX780 SC 3X4GB Ripjaws 
Hard DriveOptical DriveCoolingOS
256GB M4, 120GB Intel 320 Asus DVD x24/48 drive 960mm water loop Win 7 64bit 
MonitorKeyboardPowerCase
PB278Q 1440p I-Rock slim key lluminated Seasonic 860w Modular HAF Stacker 
MouseMouse PadAudio
G500 A slab of raw alluminum Soundblaster Z / AKG K550 
  hide details  
Reply
post #17 of 20
Thread Starter 
ZOMG! IT WORKS! woo hoo! im at 109MHz or 110MHz on the PCI-E Freq. lol i cant remember it. but yea, now it's at it's full x16 when i push the FSB to around 320!

temps kinda went up in the nVidia CP went up by 3C, this is idling btw. but it's just from 32c to 35c. (btw, i'm using a 7800GT atm; waiting for 7950 to get back from RMA)

i dont know why ppl told me to RMA my board.. wth would that solve?
Current from '11
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 Gulftown Rampage III Formula eVGA GTX780 SC 3X4GB Ripjaws 
Hard DriveOptical DriveCoolingOS
256GB M4, 120GB Intel 320 Asus DVD x24/48 drive 960mm water loop Win 7 64bit 
MonitorKeyboardPowerCase
PB278Q 1440p I-Rock slim key lluminated Seasonic 860w Modular HAF Stacker 
MouseMouse PadAudio
G500 A slab of raw alluminum Soundblaster Z / AKG K550 
  hide details  
Reply
Current from '11
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 Gulftown Rampage III Formula eVGA GTX780 SC 3X4GB Ripjaws 
Hard DriveOptical DriveCoolingOS
256GB M4, 120GB Intel 320 Asus DVD x24/48 drive 960mm water loop Win 7 64bit 
MonitorKeyboardPowerCase
PB278Q 1440p I-Rock slim key lluminated Seasonic 860w Modular HAF Stacker 
MouseMouse PadAudio
G500 A slab of raw alluminum Soundblaster Z / AKG K550 
  hide details  
Reply
post #18 of 20
Quote:
Originally Posted by <CRACK@> (CS:S King) View Post
ZOMG! IT WORKS! woo hoo! im at 109MHz or 110MHz on the PCI-E Freq. lol i cant remember it. but yea, now it's at it's full x16 when i push the FSB to around 320!

temps kinda went up in the nVidia CP went up by 3C, this is idling btw. but it's just from 32c to 35c. (btw, i'm using a 7800GT atm; waiting for 7950 to get back from RMA)

i dont know why ppl told me to RMA my board.. wth would that solve?
The hassle of trying to fix it

I'm a lazy person
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
post #19 of 20
Quote:
Originally Posted by <CRACK@> (CS:S King) View Post
ZOMG! IT WORKS! woo hoo! im at 109MHz or 110MHz on the PCI-E Freq. lol i cant remember it. but yea, now it's at it's full x16 when i push the FSB to around 320!

temps kinda went up in the nVidia CP went up by 3C, this is idling btw. but it's just from 32c to 35c. (btw, i'm using a 7800GT atm; waiting for 7950 to get back from RMA)

i dont know why ppl told me to RMA my board.. wth would that solve?
Good job figured that would do the trick.
post #20 of 20
Bios update should fix it.
1
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 5820K ASUS X99-Deluxe MSI GTX 780 Lightning 4x 4GB (16GB) Corsair Vengence LPX 2800mhz 
Hard DriveOptical DriveCoolingOS
Crucial M500 512GB None Corsair AIO H110 Windows 8.1 Pro x64 
MonitorKeyboardPowerCase
2x X-Star 1440p Rosewill Mechanical (MX Blue) 1000w EVGA Supernova P1 NZXT H440 White 
Mouse
Logitech G500 
  hide details  
Reply
1
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 5820K ASUS X99-Deluxe MSI GTX 780 Lightning 4x 4GB (16GB) Corsair Vengence LPX 2800mhz 
Hard DriveOptical DriveCoolingOS
Crucial M500 512GB None Corsair AIO H110 Windows 8.1 Pro x64 
MonitorKeyboardPowerCase
2x X-Star 1440p Rosewill Mechanical (MX Blue) 1000w EVGA Supernova P1 NZXT H440 White 
Mouse
Logitech G500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › How do i keep it at x16? Meh OC'ing ftl..