Overclock.net › Forums › Intel › Intel - General › BIOS Help!!!!! Please!!!
New Posts  All Forums:Forum Nav:

BIOS Help!!!!! Please!!!

post #1 of 15
Thread Starter 
I just put together a sysyem for a friend to save him some cash. All is fine with the exception that I have to reset the CMOS after every boot. I tried flashing to the newest BIOS, setting the BIOS to Defaults and resetting the CPU and RAM. When I reset and boot into windows, all is well. No lockups or reboots or any hiccups for that matter. It is just having to reset CMOS after every shutdown or reboot. Can a bad battery cause this? Everything is brand new. Any help is appreciated.
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 @ 3.2GHz Asus P5P43TD eVGA 9800GTX+ 512mb 2 x 2GB DDR3-1333 
Hard DriveOptical DriveOSMonitor
WD 500GB Sata Black Ed. LG DVD-RW Drive 7 Ultimate 64 bit Hanns-G HG216D 22" 
KeyboardPowerCaseMouse
Stock Ultra V 600W w/ 28 amps RaidMax Tornado Logitech MX518 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 @ 3.2GHz Asus P5P43TD eVGA 9800GTX+ 512mb 2 x 2GB DDR3-1333 
Hard DriveOptical DriveOSMonitor
WD 500GB Sata Black Ed. LG DVD-RW Drive 7 Ultimate 64 bit Hanns-G HG216D 22" 
KeyboardPowerCaseMouse
Stock Ultra V 600W w/ 28 amps RaidMax Tornado Logitech MX518 
  hide details  
Reply
post #2 of 15
What's the specs on that system?
$265 MacBook Pro
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.8GHz Core 2 Duo POS GeForce 9400M/9600GT M 4GB 1066MHz DDR3 
Hard DriveOptical DriveOSMonitor
500GB Western Digital Slot-loading thing OS X Snow Leopard 1440x900 glossy thing 
KeyboardPowerCase
Broken-backlit chiclet-type Awkwardly-shaped wall wart Aluminum block 
  hide details  
Reply
$265 MacBook Pro
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.8GHz Core 2 Duo POS GeForce 9400M/9600GT M 4GB 1066MHz DDR3 
Hard DriveOptical DriveOSMonitor
500GB Western Digital Slot-loading thing OS X Snow Leopard 1440x900 glossy thing 
KeyboardPowerCase
Broken-backlit chiclet-type Awkwardly-shaped wall wart Aluminum block 
  hide details  
Reply
post #3 of 15
Is memory voltage at stock? Did you install nTune?
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #4 of 15
it sounds like you have something thats sets an OC when you boot into windows, or boot in general, is that possible
post #5 of 15
Thread Starter 
Motherboard: Biostar P4M80-M4
RAM: Crucial 2gbs DDR400
Onboard Video
Onboard Audio
Intel Celeron 2.6
WD 250 gb IDE GDD
2 DVD-ROMs
Antec True Power 500w power supply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 @ 3.2GHz Asus P5P43TD eVGA 9800GTX+ 512mb 2 x 2GB DDR3-1333 
Hard DriveOptical DriveOSMonitor
WD 500GB Sata Black Ed. LG DVD-RW Drive 7 Ultimate 64 bit Hanns-G HG216D 22" 
KeyboardPowerCaseMouse
Stock Ultra V 600W w/ 28 amps RaidMax Tornado Logitech MX518 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 @ 3.2GHz Asus P5P43TD eVGA 9800GTX+ 512mb 2 x 2GB DDR3-1333 
Hard DriveOptical DriveOSMonitor
WD 500GB Sata Black Ed. LG DVD-RW Drive 7 Ultimate 64 bit Hanns-G HG216D 22" 
KeyboardPowerCaseMouse
Stock Ultra V 600W w/ 28 amps RaidMax Tornado Logitech MX518 
  hide details  
Reply
post #6 of 15
Thread Starter 
I have not touched anything in the BIOS. It will let me change but when I reboot I have to reset the CMOS. Even when the defaults are loaded, I have to reset the CMOS in order for it to boot. Everything is stock as well.
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 @ 3.2GHz Asus P5P43TD eVGA 9800GTX+ 512mb 2 x 2GB DDR3-1333 
Hard DriveOptical DriveOSMonitor
WD 500GB Sata Black Ed. LG DVD-RW Drive 7 Ultimate 64 bit Hanns-G HG216D 22" 
KeyboardPowerCaseMouse
Stock Ultra V 600W w/ 28 amps RaidMax Tornado Logitech MX518 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 @ 3.2GHz Asus P5P43TD eVGA 9800GTX+ 512mb 2 x 2GB DDR3-1333 
Hard DriveOptical DriveOSMonitor
WD 500GB Sata Black Ed. LG DVD-RW Drive 7 Ultimate 64 bit Hanns-G HG216D 22" 
KeyboardPowerCaseMouse
Stock Ultra V 600W w/ 28 amps RaidMax Tornado Logitech MX518 
  hide details  
Reply
post #7 of 15
sounds like it could be a battery, if you got a spare try it
post #8 of 15
Quote:
Originally Posted by Skullzaflare View Post
sounds like it could be a battery, if you got a spare try it

Yep I agree, sounds like a battery.
I had a friend bring over a Compaq that kept losing its settings, turns out he broke the battery socket and superglued the battery in the socket
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #9 of 15
is there anything plugged into the usb ports?external hard drive?sounds odd but ive had problems like the one you describe before and that was the cause of it
    
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 @3.2Ghz Asus P5N-T Deluxe 2x BFG 8800GTS 640 SLi 4GB Crucial Ballistix Tracer Pc8500 
Hard DriveOSMonitorPower
750GB Xp Pro/Vista x64 Ultimate dual boot 19" Philips Widescreen 750w Silverstone Modular 
Case
Cm690 Dominator 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 @3.2Ghz Asus P5N-T Deluxe 2x BFG 8800GTS 640 SLi 4GB Crucial Ballistix Tracer Pc8500 
Hard DriveOSMonitorPower
750GB Xp Pro/Vista x64 Ultimate dual boot 19" Philips Widescreen 750w Silverstone Modular 
Case
Cm690 Dominator 
  hide details  
Reply
post #10 of 15
Quote:
Motherboard: Biostar P4M80-M4
You could be over the limit for the mobo to start up at. Try lowering the OC in the BIOS, then using a program to get you the rest of the way, once windows is loaded.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › BIOS Help!!!!! Please!!!