Overclock.net › Forums › Intel › Intel - General › Help needed please!!!!
New Posts  All Forums:Forum Nav:

Help needed please!!!!

post #1 of 8
Thread Starter 
hello everyone,

my father inlaw has old 700 mhz machine, Today he tried to expand the ram capacity, by inserting a extra sd ram module, 256 mb 133 mhz.
The result is a dead computer. when i switch it on it sounds normal you can hear the hard disk running up etc. but the monitor stay's black ( it's not broken i tested it. ) after removing the new ram and only keep its old ram the computer still doesn't work. i olso tried removieng the bios batery for a minute but nuthing seems to work is there anyone here knowing how to fix this problem.

sorry for my bad english
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD3200+ Venice @2.8Ghz Msi K8N NEO2 Platinum win 2003 and xp and linux iiyama 19 inch crt 
KeyboardPowerMouse
microsoft with letters. 550W 12V= 30A aero cool wireless optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD3200+ Venice @2.8Ghz Msi K8N NEO2 Platinum win 2003 and xp and linux iiyama 19 inch crt 
KeyboardPowerMouse
microsoft with letters. 550W 12V= 30A aero cool wireless optical 
  hide details  
Reply
post #2 of 8
Does it get any beep codes from BIOS?

Onboard video or gfx card?

Reseat all cards.
Pull memory and see if you get any beep codes.
    
CPUMotherboardGraphicsRAM
Pentium D - 915 @ 2.8gHz Intel D946GZis GeForce 9500GT 1gb DDR2 
Optical DriveOSCase
DVD/RW WinXP Home SP3 Rosewill Cheapie 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Pentium D - 915 @ 2.8gHz Intel D946GZis GeForce 9500GT 1gb DDR2 
Optical DriveOSCase
DVD/RW WinXP Home SP3 Rosewill Cheapie 
  hide details  
Reply
post #3 of 8
suggestion, try use 1 stik in different slot configs, slot2 or 3. hope it helps
C.C.C.P.
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 EVGA 122-CK-NF68-T1 MSI NX7100GS ;-( Patriot eXtreme Performance 2x1GB 4-4-4-12@2.2V 
Hard DriveOptical DriveOSMonitor
2x320GB Seagate Raid 0, 250GB Seagate LITE-ON DL DVD Burner XP Home SP2 Cheapo 17 CRT 
KeyboardPowerCaseMouse
Saitek Eclipse 2 NZXT Precise 650W ANTEC 900 Logitech MX 510 Blue 
Mouse Pad
Generic, Optical 
  hide details  
Reply
C.C.C.P.
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 EVGA 122-CK-NF68-T1 MSI NX7100GS ;-( Patriot eXtreme Performance 2x1GB 4-4-4-12@2.2V 
Hard DriveOptical DriveOSMonitor
2x320GB Seagate Raid 0, 250GB Seagate LITE-ON DL DVD Burner XP Home SP2 Cheapo 17 CRT 
KeyboardPowerCaseMouse
Saitek Eclipse 2 NZXT Precise 650W ANTEC 900 Logitech MX 510 Blue 
Mouse Pad
Generic, Optical 
  hide details  
Reply
post #4 of 8
Thread Starter 
Quote:
Originally Posted by YegMyster View Post
suggestion, try use 1 stik in different slot configs, slot2 or 3. hope it helps
Thank's for youre sugestion but i already tried that. it doesn;t give any beeps
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD3200+ Venice @2.8Ghz Msi K8N NEO2 Platinum win 2003 and xp and linux iiyama 19 inch crt 
KeyboardPowerMouse
microsoft with letters. 550W 12V= 30A aero cool wireless optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD3200+ Venice @2.8Ghz Msi K8N NEO2 Platinum win 2003 and xp and linux iiyama 19 inch crt 
KeyboardPowerMouse
microsoft with letters. 550W 12V= 30A aero cool wireless optical 
  hide details  
Reply
post #5 of 8
Did it previously give a beep on boot?

If it did, try turning it on without any memory and see if you get an error beep.
If it never gave a beep in the first place, its a little harder....
    
CPUMotherboardGraphicsRAM
Pentium D - 915 @ 2.8gHz Intel D946GZis GeForce 9500GT 1gb DDR2 
Optical DriveOSCase
DVD/RW WinXP Home SP3 Rosewill Cheapie 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Pentium D - 915 @ 2.8gHz Intel D946GZis GeForce 9500GT 1gb DDR2 
Optical DriveOSCase
DVD/RW WinXP Home SP3 Rosewill Cheapie 
  hide details  
Reply
post #6 of 8
i agree wit wolf, pull everything out and connect only what has to be in. and answer us, do you have onboard video or a card(make/model)
C.C.C.P.
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 EVGA 122-CK-NF68-T1 MSI NX7100GS ;-( Patriot eXtreme Performance 2x1GB 4-4-4-12@2.2V 
Hard DriveOptical DriveOSMonitor
2x320GB Seagate Raid 0, 250GB Seagate LITE-ON DL DVD Burner XP Home SP2 Cheapo 17 CRT 
KeyboardPowerCaseMouse
Saitek Eclipse 2 NZXT Precise 650W ANTEC 900 Logitech MX 510 Blue 
Mouse Pad
Generic, Optical 
  hide details  
Reply
C.C.C.P.
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 EVGA 122-CK-NF68-T1 MSI NX7100GS ;-( Patriot eXtreme Performance 2x1GB 4-4-4-12@2.2V 
Hard DriveOptical DriveOSMonitor
2x320GB Seagate Raid 0, 250GB Seagate LITE-ON DL DVD Burner XP Home SP2 Cheapo 17 CRT 
KeyboardPowerCaseMouse
Saitek Eclipse 2 NZXT Precise 650W ANTEC 900 Logitech MX 510 Blue 
Mouse Pad
Generic, Optical 
  hide details  
Reply
post #7 of 8
did you unplug the monitor's power when unplugging your computer??
January 2007
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 duo E6700 (stock speed) Asus P5w DH deluxe X1800XT OCZ PC2-DDR2 5400 2x1Gb 
Hard DriveOptical DriveOSMonitor
2x Seagate 320Gb Raid 0 SATA Sony and BenQ DVD's Windows XP Pro SP3 Viewsonic VX922 
KeyboardPowerCaseMouse
Microsoft Wireless 6000 series Antec True Power 2 550W Antec P180 black Microsoft Wireless Laser 6000 
Mouse Pad
Custom 
  hide details  
Reply
January 2007
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 duo E6700 (stock speed) Asus P5w DH deluxe X1800XT OCZ PC2-DDR2 5400 2x1Gb 
Hard DriveOptical DriveOSMonitor
2x Seagate 320Gb Raid 0 SATA Sony and BenQ DVD's Windows XP Pro SP3 Viewsonic VX922 
KeyboardPowerCaseMouse
Microsoft Wireless 6000 series Antec True Power 2 550W Antec P180 black Microsoft Wireless Laser 6000 
Mouse Pad
Custom 
  hide details  
Reply
post #8 of 8
Thread Starter 
I tried removieng al the ram and if you fire it up it gives a beep
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD3200+ Venice @2.8Ghz Msi K8N NEO2 Platinum win 2003 and xp and linux iiyama 19 inch crt 
KeyboardPowerMouse
microsoft with letters. 550W 12V= 30A aero cool wireless optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD3200+ Venice @2.8Ghz Msi K8N NEO2 Platinum win 2003 and xp and linux iiyama 19 inch crt 
KeyboardPowerMouse
microsoft with letters. 550W 12V= 30A aero cool wireless optical 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Help needed please!!!!