Overclock.net › Forums › Graphics Cards › NVIDIA › 7600 gs shows black screen after driver install
New Posts  All Forums:Forum Nav:

7600 gs shows black screen after driver install - Page 2

post #11 of 16
Thread Starter 
thx man. but my srcreen is a analog screen :d
so how do i install it as a pluy and play screen?
<| SkyWareZ |>
(15 items)
 
Clevo P170EM
(11 items)
 
 
CPUMotherboardGraphicsRAM
<| Intel i7 860 @ 4.04Ghz |> <| Asus P7P55D Premium |> <| GIGABYTE GTX970 G1 Gaming |> <| G-Skill Ripjaws 1600 CL7 2x4 |> 
Hard DriveOptical DriveCoolingOS
<| C300 128GB | F3 1TB | 2X WD GREEN 2TB |> <| Plextor PX-L890SA |>  WC loop : CPU <| Windows 10 |> 
MonitorKeyboardPowerCase
<| ASUS PB278Q |> logitech g15 v1 <| Corsair AX1200 |> <| Coolermaster HAF X |> 
MouseMouse PadAudio
<| Logitech G5/G500/G9x |> <| Steelseries Qck+ Tyloo |> <| X-Fi Titanium Fatality + Sennheiser PC360 |> 
CPUMotherboardGraphicsRAM
Intel Core i7-3630Q P170EM GTX 675MX 8GB 1600mhz 2x4 Kingston 
Hard DriveHard DriveOptical DriveOS
Intel 520 120GB WD Scorpio Black 750GB Sony-Optiarc BD-5750H Windows 7 Utimate  
MonitorAudioOther
17.3" WUXGA Led 1920x1080 Glare Onkyo Speakers Intel Wifi 6235 
  hide details  
Reply
<| SkyWareZ |>
(15 items)
 
Clevo P170EM
(11 items)
 
 
CPUMotherboardGraphicsRAM
<| Intel i7 860 @ 4.04Ghz |> <| Asus P7P55D Premium |> <| GIGABYTE GTX970 G1 Gaming |> <| G-Skill Ripjaws 1600 CL7 2x4 |> 
Hard DriveOptical DriveCoolingOS
<| C300 128GB | F3 1TB | 2X WD GREEN 2TB |> <| Plextor PX-L890SA |>  WC loop : CPU <| Windows 10 |> 
MonitorKeyboardPowerCase
<| ASUS PB278Q |> logitech g15 v1 <| Corsair AX1200 |> <| Coolermaster HAF X |> 
MouseMouse PadAudio
<| Logitech G5/G500/G9x |> <| Steelseries Qck+ Tyloo |> <| X-Fi Titanium Fatality + Sennheiser PC360 |> 
CPUMotherboardGraphicsRAM
Intel Core i7-3630Q P170EM GTX 675MX 8GB 1600mhz 2x4 Kingston 
Hard DriveHard DriveOptical DriveOS
Intel 520 120GB WD Scorpio Black 750GB Sony-Optiarc BD-5750H Windows 7 Utimate  
MonitorAudioOther
17.3" WUXGA Led 1920x1080 Glare Onkyo Speakers Intel Wifi 6235 
  hide details  
Reply
post #12 of 16
Alright..This is a new build correct, a virgin mobo?
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #13 of 16
go where I said for you monitor, then select properties, then the driver tab, then select update driver and go through the setup for a Plug and play driver... can't really guide you more then that.

After that, try to re-install your video card driver.
My AMD/ATI build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 (4..60Ghz) Gigabyte 990FXA-UD5 XFX R9-290 G.SKILL 8GB DDR3-1600Mhz 7-8-7-24 
Hard DriveOSMonitorPower
OCZ Vertex 2 Windows 7 Home 42 Inch Panasonic 1080p Plasma Antec Truepower 750W 
  hide details  
Reply
My AMD/ATI build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 (4..60Ghz) Gigabyte 990FXA-UD5 XFX R9-290 G.SKILL 8GB DDR3-1600Mhz 7-8-7-24 
Hard DriveOSMonitorPower
OCZ Vertex 2 Windows 7 Home 42 Inch Panasonic 1080p Plasma Antec Truepower 750W 
  hide details  
Reply
post #14 of 16
Give this a read.
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #15 of 16
Thread Starter 
i can't change a thing where you made me go thestef.

no drivers, nothing about plug and play and when i install the drivers i get a black screen again after the screen flashed once like it always does with nvidia installation
<| SkyWareZ |>
(15 items)
 
Clevo P170EM
(11 items)
 
 
CPUMotherboardGraphicsRAM
<| Intel i7 860 @ 4.04Ghz |> <| Asus P7P55D Premium |> <| GIGABYTE GTX970 G1 Gaming |> <| G-Skill Ripjaws 1600 CL7 2x4 |> 
Hard DriveOptical DriveCoolingOS
<| C300 128GB | F3 1TB | 2X WD GREEN 2TB |> <| Plextor PX-L890SA |>  WC loop : CPU <| Windows 10 |> 
MonitorKeyboardPowerCase
<| ASUS PB278Q |> logitech g15 v1 <| Corsair AX1200 |> <| Coolermaster HAF X |> 
MouseMouse PadAudio
<| Logitech G5/G500/G9x |> <| Steelseries Qck+ Tyloo |> <| X-Fi Titanium Fatality + Sennheiser PC360 |> 
CPUMotherboardGraphicsRAM
Intel Core i7-3630Q P170EM GTX 675MX 8GB 1600mhz 2x4 Kingston 
Hard DriveHard DriveOptical DriveOS
Intel 520 120GB WD Scorpio Black 750GB Sony-Optiarc BD-5750H Windows 7 Utimate  
MonitorAudioOther
17.3" WUXGA Led 1920x1080 Glare Onkyo Speakers Intel Wifi 6235 
  hide details  
Reply
<| SkyWareZ |>
(15 items)
 
Clevo P170EM
(11 items)
 
 
CPUMotherboardGraphicsRAM
<| Intel i7 860 @ 4.04Ghz |> <| Asus P7P55D Premium |> <| GIGABYTE GTX970 G1 Gaming |> <| G-Skill Ripjaws 1600 CL7 2x4 |> 
Hard DriveOptical DriveCoolingOS
<| C300 128GB | F3 1TB | 2X WD GREEN 2TB |> <| Plextor PX-L890SA |>  WC loop : CPU <| Windows 10 |> 
MonitorKeyboardPowerCase
<| ASUS PB278Q |> logitech g15 v1 <| Corsair AX1200 |> <| Coolermaster HAF X |> 
MouseMouse PadAudio
<| Logitech G5/G500/G9x |> <| Steelseries Qck+ Tyloo |> <| X-Fi Titanium Fatality + Sennheiser PC360 |> 
CPUMotherboardGraphicsRAM
Intel Core i7-3630Q P170EM GTX 675MX 8GB 1600mhz 2x4 Kingston 
Hard DriveHard DriveOptical DriveOS
Intel 520 120GB WD Scorpio Black 750GB Sony-Optiarc BD-5750H Windows 7 Utimate  
MonitorAudioOther
17.3" WUXGA Led 1920x1080 Glare Onkyo Speakers Intel Wifi 6235 
  hide details  
Reply
post #16 of 16
Thread Starter 
fixed it, reinstalled windows and then drivers for gfx. the first time i installed some sound en cpu drivers and such.

but thx for the quick replies.

OCN ownes:d
<| SkyWareZ |>
(15 items)
 
Clevo P170EM
(11 items)
 
 
CPUMotherboardGraphicsRAM
<| Intel i7 860 @ 4.04Ghz |> <| Asus P7P55D Premium |> <| GIGABYTE GTX970 G1 Gaming |> <| G-Skill Ripjaws 1600 CL7 2x4 |> 
Hard DriveOptical DriveCoolingOS
<| C300 128GB | F3 1TB | 2X WD GREEN 2TB |> <| Plextor PX-L890SA |>  WC loop : CPU <| Windows 10 |> 
MonitorKeyboardPowerCase
<| ASUS PB278Q |> logitech g15 v1 <| Corsair AX1200 |> <| Coolermaster HAF X |> 
MouseMouse PadAudio
<| Logitech G5/G500/G9x |> <| Steelseries Qck+ Tyloo |> <| X-Fi Titanium Fatality + Sennheiser PC360 |> 
CPUMotherboardGraphicsRAM
Intel Core i7-3630Q P170EM GTX 675MX 8GB 1600mhz 2x4 Kingston 
Hard DriveHard DriveOptical DriveOS
Intel 520 120GB WD Scorpio Black 750GB Sony-Optiarc BD-5750H Windows 7 Utimate  
MonitorAudioOther
17.3" WUXGA Led 1920x1080 Glare Onkyo Speakers Intel Wifi 6235 
  hide details  
Reply
<| SkyWareZ |>
(15 items)
 
Clevo P170EM
(11 items)
 
 
CPUMotherboardGraphicsRAM
<| Intel i7 860 @ 4.04Ghz |> <| Asus P7P55D Premium |> <| GIGABYTE GTX970 G1 Gaming |> <| G-Skill Ripjaws 1600 CL7 2x4 |> 
Hard DriveOptical DriveCoolingOS
<| C300 128GB | F3 1TB | 2X WD GREEN 2TB |> <| Plextor PX-L890SA |>  WC loop : CPU <| Windows 10 |> 
MonitorKeyboardPowerCase
<| ASUS PB278Q |> logitech g15 v1 <| Corsair AX1200 |> <| Coolermaster HAF X |> 
MouseMouse PadAudio
<| Logitech G5/G500/G9x |> <| Steelseries Qck+ Tyloo |> <| X-Fi Titanium Fatality + Sennheiser PC360 |> 
CPUMotherboardGraphicsRAM
Intel Core i7-3630Q P170EM GTX 675MX 8GB 1600mhz 2x4 Kingston 
Hard DriveHard DriveOptical DriveOS
Intel 520 120GB WD Scorpio Black 750GB Sony-Optiarc BD-5750H Windows 7 Utimate  
MonitorAudioOther
17.3" WUXGA Led 1920x1080 Glare Onkyo Speakers Intel Wifi 6235 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 7600 gs shows black screen after driver install