Overclock.net › Forums › Intel › Intel CPUs › E6600 OC stuck at 3.0
New Posts  All Forums:Forum Nav:

E6600 OC stuck at 3.0 - Page 3

post #21 of 47
lower your mem to stock mhz, that should help
post #22 of 47
Thread Starter 
help what? OCing the cpu? I tried running the cpu at 3.3 and 3.4 with stock memory mhz and it didnt work. I guess this stepping can only do 3.2ghz
Core2Duo Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 3.7 ASUS P5K-E eVGA 8800GTX SLI 2x2GB Corsair Dominator 1066 
Hard DriveOptical DriveOSMonitor
2 x Seagate 7200.10 250GB SATA (Raid 0) LiteOn SATA DVD-ROM & LiteON SATA DVD-RW Windows 7 (64bit) 2x Samsung 23" 906B Widescreen 
PowerCase
CoolMax 700W Antec 182B 
  hide details  
Reply
Core2Duo Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 3.7 ASUS P5K-E eVGA 8800GTX SLI 2x2GB Corsair Dominator 1066 
Hard DriveOptical DriveOSMonitor
2 x Seagate 7200.10 250GB SATA (Raid 0) LiteOn SATA DVD-ROM & LiteON SATA DVD-RW Windows 7 (64bit) 2x Samsung 23" 906B Widescreen 
PowerCase
CoolMax 700W Antec 182B 
  hide details  
Reply
post #23 of 47
Without reading the entire post:

MY HZ's run stock @ 2.0 volts with 4-4-4-8-32 timings

At 3.0 I run: 1.25 volts, everything else on auto

Is your PSU powerful enough to power the GTX with a high OC ? (not famiiliar with it, what are the rails)
post #24 of 47
Thread Starter 
the GTX overclocks fine. Im not worried about that.

its the ram and cpu that i dont understand why theyarent doing so well. I'm at 3.2 with 1.5vcore volts which is really high. And my ram doesnt do 1:1 ratio for some reason for even as low at 2.8ghz..its pissing me off
Core2Duo Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 3.7 ASUS P5K-E eVGA 8800GTX SLI 2x2GB Corsair Dominator 1066 
Hard DriveOptical DriveOSMonitor
2 x Seagate 7200.10 250GB SATA (Raid 0) LiteOn SATA DVD-ROM & LiteON SATA DVD-RW Windows 7 (64bit) 2x Samsung 23" 906B Widescreen 
PowerCase
CoolMax 700W Antec 182B 
  hide details  
Reply
Core2Duo Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 3.7 ASUS P5K-E eVGA 8800GTX SLI 2x2GB Corsair Dominator 1066 
Hard DriveOptical DriveOSMonitor
2 x Seagate 7200.10 250GB SATA (Raid 0) LiteOn SATA DVD-ROM & LiteON SATA DVD-RW Windows 7 (64bit) 2x Samsung 23" 906B Widescreen 
PowerCase
CoolMax 700W Antec 182B 
  hide details  
Reply
post #25 of 47
Thread Starter 
took it back down to these settings because the memory at 450mhz didnt work orthos died after 5 mins.

3.2GHz
355FSB
Memory Unlinked at 400
4-4-4-12-2T
Vcore 1.5
Mem Volt 2.1
1.2HVT 1.35
NorthBridge 1.5
SouthBridge 1.5
CPU VTT 1.55

looks like im gonna be stuck here
Core2Duo Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 3.7 ASUS P5K-E eVGA 8800GTX SLI 2x2GB Corsair Dominator 1066 
Hard DriveOptical DriveOSMonitor
2 x Seagate 7200.10 250GB SATA (Raid 0) LiteOn SATA DVD-ROM & LiteON SATA DVD-RW Windows 7 (64bit) 2x Samsung 23" 906B Widescreen 
PowerCase
CoolMax 700W Antec 182B 
  hide details  
Reply
Core2Duo Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 3.7 ASUS P5K-E eVGA 8800GTX SLI 2x2GB Corsair Dominator 1066 
Hard DriveOptical DriveOSMonitor
2 x Seagate 7200.10 250GB SATA (Raid 0) LiteOn SATA DVD-ROM & LiteON SATA DVD-RW Windows 7 (64bit) 2x Samsung 23" 906B Widescreen 
PowerCase
CoolMax 700W Antec 182B 
  hide details  
Reply
post #26 of 47
Quote:
Originally Posted by bibek888 View Post
took it back down to these settings because the memory at 450mhz didnt work orthos died after 5 mins.

3.2GHz
355FSB
Memory Unlinked at 400
4-4-4-12-2T
Vcore 1.5
Mem Volt 2.1
1.2HVT 1.35
NorthBridge 1.5
SouthBridge 1.5
CPU VTT 1.55

looks like im gonna be stuck here
Thats ALOT of VCore for only 3.2 ghz (I run at 1.30 volts for 3.2 with a lower multi then you)
post #27 of 47
Thread Starter 
i tried lowering my vcore at 1.475 and the system crashed under ORTHOS after 1 min so i dunno i guess this stepping needs more vcore?
Core2Duo Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 3.7 ASUS P5K-E eVGA 8800GTX SLI 2x2GB Corsair Dominator 1066 
Hard DriveOptical DriveOSMonitor
2 x Seagate 7200.10 250GB SATA (Raid 0) LiteOn SATA DVD-ROM & LiteON SATA DVD-RW Windows 7 (64bit) 2x Samsung 23" 906B Widescreen 
PowerCase
CoolMax 700W Antec 182B 
  hide details  
Reply
Core2Duo Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 3.7 ASUS P5K-E eVGA 8800GTX SLI 2x2GB Corsair Dominator 1066 
Hard DriveOptical DriveOSMonitor
2 x Seagate 7200.10 250GB SATA (Raid 0) LiteOn SATA DVD-ROM & LiteON SATA DVD-RW Windows 7 (64bit) 2x Samsung 23" 906B Widescreen 
PowerCase
CoolMax 700W Antec 182B 
  hide details  
Reply
post #28 of 47
Thread Starter 
Quote:
Originally Posted by bibek888 View Post
took it back down to these settings because the memory at 450mhz didnt work orthos died after 5 mins.

3.2GHz
355FSB
Memory Unlinked at 400
4-4-4-12-2T
Vcore 1.5
Mem Volt 2.1
1.2HVT 1.35
NorthBridge 1.5
SouthBridge 1.5
CPU VTT 1.55

looks like im gonna be stuck here
anyone have any insight as to what i should try now? im out of ideas
Core2Duo Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 3.7 ASUS P5K-E eVGA 8800GTX SLI 2x2GB Corsair Dominator 1066 
Hard DriveOptical DriveOSMonitor
2 x Seagate 7200.10 250GB SATA (Raid 0) LiteOn SATA DVD-ROM & LiteON SATA DVD-RW Windows 7 (64bit) 2x Samsung 23" 906B Widescreen 
PowerCase
CoolMax 700W Antec 182B 
  hide details  
Reply
Core2Duo Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 3.7 ASUS P5K-E eVGA 8800GTX SLI 2x2GB Corsair Dominator 1066 
Hard DriveOptical DriveOSMonitor
2 x Seagate 7200.10 250GB SATA (Raid 0) LiteOn SATA DVD-ROM & LiteON SATA DVD-RW Windows 7 (64bit) 2x Samsung 23" 906B Widescreen 
PowerCase
CoolMax 700W Antec 182B 
  hide details  
Reply
post #29 of 47
Well you may have to come to the conclusion your chip won't OC well and that 3.2 is all you're going to get and/or it's going to take alot of vcore to get higher but like everyone else has said 1.5vcore is alot for 3.2. I'm only at 1.48vcore for 3.6
post #30 of 47
Thread Starter 
so you're saying watercooling would be my next step if i wanted to go higher?

also if im stuck here at 3.2, i can still try and OC my memory right? i really have no idea how to OC the memory and what timings are good and what not. Anyone point me to a sticky that can help?

PS..anyone wanna trade me their E6600 that can get up to 3.5 for my E6600 that has a max of 3.2?
Core2Duo Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 3.7 ASUS P5K-E eVGA 8800GTX SLI 2x2GB Corsair Dominator 1066 
Hard DriveOptical DriveOSMonitor
2 x Seagate 7200.10 250GB SATA (Raid 0) LiteOn SATA DVD-ROM & LiteON SATA DVD-RW Windows 7 (64bit) 2x Samsung 23" 906B Widescreen 
PowerCase
CoolMax 700W Antec 182B 
  hide details  
Reply
Core2Duo Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 3.7 ASUS P5K-E eVGA 8800GTX SLI 2x2GB Corsair Dominator 1066 
Hard DriveOptical DriveOSMonitor
2 x Seagate 7200.10 250GB SATA (Raid 0) LiteOn SATA DVD-ROM & LiteON SATA DVD-RW Windows 7 (64bit) 2x Samsung 23" 906B Widescreen 
PowerCase
CoolMax 700W Antec 182B 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › E6600 OC stuck at 3.0