Overclock.net › Forums › Intel › Intel CPUs › E6600 OC stuck at 3.0
New Posts  All Forums:Forum Nav:

E6600 OC stuck at 3.0 - Page 5

post #41 of 47
Quote:
Originally Posted by Generix View Post
I also am in need of help, I cannot get past 3.5GHz

I am using the following settings:

VCore: 1.5V
Mem: 2.5V
1.2HT: 1.3V
NB Core: 1.55V
SB Core: 1.5V
CPU VTT: 1.55V

The FSB Memory Clock Mode is set to "Unlinked" and I have tried lowering memory FSB and raising it, both to no effect.

I can get it running stable up to 9 x 389 (3.5GHz) after that the system will black out on POST BIOS or load windows then crash.

I am running a e6600 with an Asus P5N32-E SLi and 2 x 1GB of Micron major 800MHz DDR2 memory (I know not the best).

I was ideally hoping to achieve 4GHz, or at the least 3.8GHz.

Am I setting the bar too high or am I doing something wrong?

Any help would be most appreciated!

2.5V ..... Are you mad at your memory??
24/7 BOINC!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.20 GHz, 1.400v ASUS Commando BFG 8600GTS OC 2GB Team Xtreem PC2-6400 
Hard DriveOSMonitorKeyboard
250 GB Maxtor Ubuntu and XP for games and CAD Acer AL2216W 22" Logitec 
PowerCaseMouseMouse Pad
SilverStone Zeus 750W Antec P180 Logitech G7 Everglide Richochet 
  hide details  
Reply
24/7 BOINC!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.20 GHz, 1.400v ASUS Commando BFG 8600GTS OC 2GB Team Xtreem PC2-6400 
Hard DriveOSMonitorKeyboard
250 GB Maxtor Ubuntu and XP for games and CAD Acer AL2216W 22" Logitec 
PowerCaseMouseMouse Pad
SilverStone Zeus 750W Antec P180 Logitech G7 Everglide Richochet 
  hide details  
Reply
post #42 of 47
Thread Starter 
generix what cooling are you using?
Core2Duo Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 3.7 ASUS P5K-E eVGA 8800GTX SLI 2x2GB Corsair Dominator 1066 
Hard DriveOptical DriveOSMonitor
2 x Seagate 7200.10 250GB SATA (Raid 0) LiteOn SATA DVD-ROM & LiteON SATA DVD-RW Windows 7 (64bit) 2x Samsung 23" 906B Widescreen 
PowerCase
CoolMax 700W Antec 182B 
  hide details  
Reply
Core2Duo Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 3.7 ASUS P5K-E eVGA 8800GTX SLI 2x2GB Corsair Dominator 1066 
Hard DriveOptical DriveOSMonitor
2 x Seagate 7200.10 250GB SATA (Raid 0) LiteOn SATA DVD-ROM & LiteON SATA DVD-RW Windows 7 (64bit) 2x Samsung 23" 906B Widescreen 
PowerCase
CoolMax 700W Antec 182B 
  hide details  
Reply
post #43 of 47
I'd keep my mem volts to 2.3 MAX (actually i've never set it higher than 2.1)
post #44 of 47
Thread Starter 
do you think the reason im not OCing so well is because i removed one of my mofset heatsink because it was attached to the northbridge via a heatpipe on the Asus P5N32-E SLI? I have a heatsink and fan on the northbridge but i never put anything on the mofset above the cpu.
Core2Duo Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 3.7 ASUS P5K-E eVGA 8800GTX SLI 2x2GB Corsair Dominator 1066 
Hard DriveOptical DriveOSMonitor
2 x Seagate 7200.10 250GB SATA (Raid 0) LiteOn SATA DVD-ROM & LiteON SATA DVD-RW Windows 7 (64bit) 2x Samsung 23" 906B Widescreen 
PowerCase
CoolMax 700W Antec 182B 
  hide details  
Reply
Core2Duo Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 3.7 ASUS P5K-E eVGA 8800GTX SLI 2x2GB Corsair Dominator 1066 
Hard DriveOptical DriveOSMonitor
2 x Seagate 7200.10 250GB SATA (Raid 0) LiteOn SATA DVD-ROM & LiteON SATA DVD-RW Windows 7 (64bit) 2x Samsung 23" 906B Widescreen 
PowerCase
CoolMax 700W Antec 182B 
  hide details  
Reply
post #45 of 47
I hate to be the bad news bear but... Honestly I never had luck with L7 stepping. I tried an L706 and an L707 and couldn't get either past 3.2-3.4 without 1.5 vcore.

Your memory divider should always be 1:1 and you should always work with the 8x or 9x multiplier and not the 7x multiplier. Your FSB hole might be with the 7x multi.
Reaper 1.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
*TBD ASRock 775Dual-VSTA *TBD* *TBD* 
Hard DriveOptical DriveOSPower
WD 40GB 7200SATA / 80G Maxtor IDE 18x CDRW Windows XP SP2 / Fedora 64 / Vista 64 *TBD* 
CaseMouse
Cooler Master RC-330 Elite Microsoft Intellimouse USB 
  hide details  
Reply
Reaper 1.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
*TBD ASRock 775Dual-VSTA *TBD* *TBD* 
Hard DriveOptical DriveOSPower
WD 40GB 7200SATA / 80G Maxtor IDE 18x CDRW Windows XP SP2 / Fedora 64 / Vista 64 *TBD* 
CaseMouse
Cooler Master RC-330 Elite Microsoft Intellimouse USB 
  hide details  
Reply
post #46 of 47
Thread Starter 
Quote:
Originally Posted by NamelessMC View Post
I hate to be the bad news bear but... Honestly I never had luck with L7 stepping. I tried an L706 and an L707 and couldn't get either past 3.2-3.4 without 1.5 vcore.

Your memory divider should always be 1:1 and you should always work with the 8x or 9x multiplier and not the 7x multiplier. Your FSB hole might be with the 7x multi.
sorry im new to OCing so im not sure what you mean by "your FSB hole might be with the 7x multi" If you could please elaborate.

thanks
Core2Duo Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 3.7 ASUS P5K-E eVGA 8800GTX SLI 2x2GB Corsair Dominator 1066 
Hard DriveOptical DriveOSMonitor
2 x Seagate 7200.10 250GB SATA (Raid 0) LiteOn SATA DVD-ROM & LiteON SATA DVD-RW Windows 7 (64bit) 2x Samsung 23" 906B Widescreen 
PowerCase
CoolMax 700W Antec 182B 
  hide details  
Reply
Core2Duo Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 3.7 ASUS P5K-E eVGA 8800GTX SLI 2x2GB Corsair Dominator 1066 
Hard DriveOptical DriveOSMonitor
2 x Seagate 7200.10 250GB SATA (Raid 0) LiteOn SATA DVD-ROM & LiteON SATA DVD-RW Windows 7 (64bit) 2x Samsung 23" 906B Widescreen 
PowerCase
CoolMax 700W Antec 182B 
  hide details  
Reply
post #47 of 47
Thread Starter 
are you saying i should lower my multi and try a higher FSB to see if i can go higher then 3.2? My vcore is at 1.5 right now
Core2Duo Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 3.7 ASUS P5K-E eVGA 8800GTX SLI 2x2GB Corsair Dominator 1066 
Hard DriveOptical DriveOSMonitor
2 x Seagate 7200.10 250GB SATA (Raid 0) LiteOn SATA DVD-ROM & LiteON SATA DVD-RW Windows 7 (64bit) 2x Samsung 23" 906B Widescreen 
PowerCase
CoolMax 700W Antec 182B 
  hide details  
Reply
Core2Duo Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 3.7 ASUS P5K-E eVGA 8800GTX SLI 2x2GB Corsair Dominator 1066 
Hard DriveOptical DriveOSMonitor
2 x Seagate 7200.10 250GB SATA (Raid 0) LiteOn SATA DVD-ROM & LiteON SATA DVD-RW Windows 7 (64bit) 2x Samsung 23" 906B Widescreen 
PowerCase
CoolMax 700W Antec 182B 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › E6600 OC stuck at 3.0