Overclock.net › Forums › Components › Sound Cards and Computer Audio › Vista + NF4 audio problems, fixed yet?
New Posts  All Forums:Forum Nav:

Vista + NF4 audio problems, fixed yet?

post #1 of 7
Thread Starter 
As many of you might already know, Vista doesn't like NF4's audio codec interface. Does anyone know if they got a fix that for yet?
MINERVA
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 MSI 790FX-GD70 Sapphire HD4850 X2 2GB + PNY 9600GSO 768MB (PhysX) 4GB OCZ DDR3 Platinum 1600 
Hard DriveOptical DriveOSMonitor
1TB Hitachi + 1TB WD Caviar Green Lite-On External DVD Burner Windows 7 x64 Dell S2309W 
PowerCaseMouse
OCZ ModXStream 700W XCLIO Windtunnel Logitech G500 
  hide details  
Reply
MINERVA
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 MSI 790FX-GD70 Sapphire HD4850 X2 2GB + PNY 9600GSO 768MB (PhysX) 4GB OCZ DDR3 Platinum 1600 
Hard DriveOptical DriveOSMonitor
1TB Hitachi + 1TB WD Caviar Green Lite-On External DVD Burner Windows 7 x64 Dell S2309W 
PowerCaseMouse
OCZ ModXStream 700W XCLIO Windtunnel Logitech G500 
  hide details  
Reply
post #2 of 7
While I never ran the retail Vista on my old Asus P5N32, I did run both release candidates and beta 2 on that board and I didn't run into any problems with sound, nor have I heard of any problem with nForce 4 boards
money pit
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 Gigabyte P35-DS3R BFG 8800GTS 512 4GBs G. Skill 
Hard DriveOSMonitorPower
2x 74GB Raptors (Raid 0) Vista 64 Dell 2405 Silverstone OP750 
Case
Thermaltake Eureka 
  hide details  
Reply
money pit
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 Gigabyte P35-DS3R BFG 8800GTS 512 4GBs G. Skill 
Hard DriveOSMonitorPower
2x 74GB Raptors (Raid 0) Vista 64 Dell 2405 Silverstone OP750 
Case
Thermaltake Eureka 
  hide details  
Reply
post #3 of 7
Thread Starter 
With the retail vista it first tells you that there is a known compatibility problem with nvidia codec interface, but then installs the nvidia driver anyways. Except with this driver sometimes you get hisses and crackles and pops in your sound after a while. This is especially evident in games. The audio driver for my mobo on DFI's website has the same problem.
MINERVA
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 MSI 790FX-GD70 Sapphire HD4850 X2 2GB + PNY 9600GSO 768MB (PhysX) 4GB OCZ DDR3 Platinum 1600 
Hard DriveOptical DriveOSMonitor
1TB Hitachi + 1TB WD Caviar Green Lite-On External DVD Burner Windows 7 x64 Dell S2309W 
PowerCaseMouse
OCZ ModXStream 700W XCLIO Windtunnel Logitech G500 
  hide details  
Reply
MINERVA
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 MSI 790FX-GD70 Sapphire HD4850 X2 2GB + PNY 9600GSO 768MB (PhysX) 4GB OCZ DDR3 Platinum 1600 
Hard DriveOptical DriveOSMonitor
1TB Hitachi + 1TB WD Caviar Green Lite-On External DVD Burner Windows 7 x64 Dell S2309W 
PowerCaseMouse
OCZ ModXStream 700W XCLIO Windtunnel Logitech G500 
  hide details  
Reply
post #4 of 7
nForce 4 audio? Do you mean RealTek?
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #5 of 7
Thread Starter 
It is realtek, I believe. I haven't heard of other realtek interfaces having the same problem. I only know it is a problem on NF4 chipsets.
MINERVA
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 MSI 790FX-GD70 Sapphire HD4850 X2 2GB + PNY 9600GSO 768MB (PhysX) 4GB OCZ DDR3 Platinum 1600 
Hard DriveOptical DriveOSMonitor
1TB Hitachi + 1TB WD Caviar Green Lite-On External DVD Burner Windows 7 x64 Dell S2309W 
PowerCaseMouse
OCZ ModXStream 700W XCLIO Windtunnel Logitech G500 
  hide details  
Reply
MINERVA
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 MSI 790FX-GD70 Sapphire HD4850 X2 2GB + PNY 9600GSO 768MB (PhysX) 4GB OCZ DDR3 Platinum 1600 
Hard DriveOptical DriveOSMonitor
1TB Hitachi + 1TB WD Caviar Green Lite-On External DVD Burner Windows 7 x64 Dell S2309W 
PowerCaseMouse
OCZ ModXStream 700W XCLIO Windtunnel Logitech G500 
  hide details  
Reply
post #6 of 7
I have the same motherboard and onboard sound works fine with Vista 64.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #7 of 7
Ya it's Realtek ALC850 Codec AC97.
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Vista + NF4 audio problems, fixed yet?