Overclock.net › Forums › Intel › Intel Motherboards › need help with raid on Abit AB Quad GT
New Posts  All Forums:Forum Nav:

need help with raid on Abit AB Quad GT

post #1 of 2
Thread Starter 
hey guys , i need help with my new quad gt . when i was setting it up , i couldnt load any raid drivers till i flashed the bios to the .13 version . i think i have done something wrong , because during boot up , it says , this version only supports hdd and cd roms . at this point it says , this may take a minute . then for like five seconds , its like its searching and then shows the hard drives . then it says , no hdci drivers found . then it goes to the j micron and shows my two ide optical drives . in the bios (integrated peripherals) , i have on chip ide device = raid and onboard pci device JMB363 sata controller = raid . i was having problems with imgburn and nero burning rom with dvds , the device buffer was fluctuating badly (up and down) , so i changed the JMB363 sata controller to ide and it fixed the device buffer . i still have the screen with the only supports hdd and cd roms showing up . i am thinking of reinstalling windows and want to raid my raptors , but really dont know much about this abit . my asus was real easy . anybody familiar with this board and raiding ? i just need to know what (if anything) needs to be set in the bios . abit has some forums , but i couldnt really find any help there .

system just built :
abit ab9 quad gt
e6600
2 gig ocz gold 8800
2 x 74 raptors (want to raid)
three other sata hdd
2 x ide optical drives
corsair 520 ps
evga 7600 gt ko
other stuff
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6600 abit quad gt Evga 7600 GT 2 gigs OCZ 8800 
Hard DriveOptical DriveOSMonitor
2x74 Raptor,400 WD,320 WD,250 Seagate HP Lightscibe , Sony 820A XP Pro Westinghouse 19" WS lcd 
KeyboardPowerCaseMouse
Logitech Wireless Corsair 520 modular antec p 180 Logitech Wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6600 abit quad gt Evga 7600 GT 2 gigs OCZ 8800 
Hard DriveOptical DriveOSMonitor
2x74 Raptor,400 WD,320 WD,250 Seagate HP Lightscibe , Sony 820A XP Pro Westinghouse 19" WS lcd 
KeyboardPowerCaseMouse
Logitech Wireless Corsair 520 modular antec p 180 Logitech Wireless 
  hide details  
Reply
post #2 of 2
I have 2x2 Disks RAID0 and a SATA DVD on the Intel Controller working.
So you should get this, too ;o)

Try this:
- reset your BIOS (power of the PSU, set the clear cmos jumper, wait 1 min, set back the jumper)
- then goto BIOS -> "Integrated Peripherals" -> "OnChip IDE Device" and set "SATA Mode" to "AHCI", press F10 to save and exit
- after reboot press DEL again, enter BIOS later.
- Now the Intel controller should list all SATA disks as single Disks!
- When in BIOS now set "SATA Mode" to "RAID"
- on 3rd boot don't press DEL, wait till the Intel Controller Screen displays and press CTRL + I to enter the Intel RAID setup tool

Worked for me.
Also I disabled the JMicron Controller after doing all this.

And I removed the cable of SATA DVD Drive during the progess, don't know if this makes a difference.
But you could try to unplug the other 3 Disks first, till the RAID works....
Compu15
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon X3230 @ 3200 abit AB9 Quad GT Club3D HD4870 1024 OC 8GB - (2x G.Skill DDR2 F2-6400CL5D-4GBPQ) 
Hard DriveOptical DriveOSMonitor
2x [WD Raptor 74GB] + 2x [Samsung 640GB] Samsung SH-S183A Windows Vista Business 64 2x Benq FP71E 17" 
KeyboardPowerCaseMouse
Noname (<10€) + Sharkoon Rush Pad Cooler Master iGreen 600W Cooler Master Centurion 534 (black + window) Logitech MX518 
Mouse Pad
Sharkoon 1337 Gaming Mat 
  hide details  
Reply
Compu15
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon X3230 @ 3200 abit AB9 Quad GT Club3D HD4870 1024 OC 8GB - (2x G.Skill DDR2 F2-6400CL5D-4GBPQ) 
Hard DriveOptical DriveOSMonitor
2x [WD Raptor 74GB] + 2x [Samsung 640GB] Samsung SH-S183A Windows Vista Business 64 2x Benq FP71E 17" 
KeyboardPowerCaseMouse
Noname (<10€) + Sharkoon Rush Pad Cooler Master iGreen 600W Cooler Master Centurion 534 (black + window) Logitech MX518 
Mouse Pad
Sharkoon 1337 Gaming Mat 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › need help with raid on Abit AB Quad GT