Overclock.net › Forums › Intel › Intel Motherboards › Why is my 680i so hot? Fixd!
New Posts  All Forums:Forum Nav:

Why is my 680i so hot? Fixd!

post #1 of 8
Thread Starter 
I bought a new mobo to replace an old on that went bad - couldn't figure out why at the time. I put this new one in, boots up fine, then go into the bios to oc. I look at my temps and it says my mobo is at 131C! I immediately shut down.

I reseating everything, changed video cards, changed heatsinks, changed cpus. Eventually I got it lowered to about 68C, but that's still wayyyy too hot. This considering last I check the board was never over 35C in bios.

I'd be tempted to say its a bad sensor, but it's too conspicuous. Temps that hot explain why my original mobo got fried, and halving the initial temps just confirms it in my mind. Something's cooking my board. I just can't figure out what.

My last guess is that either my case or psu are the source but how or why I have no idea, and I can't eliminate either cause I don't have any spare of those. I'm weary to keep testing it cause I'm not too keen on losing another (expensive) piece of hardware.

Anyone have any ideas?

Edit: Took out mobo, again re-sat everything. Popped the chipset cooler off, the thermal paste looked pretty thick, tho I don't know if that's standard on these boards or not. cleaned it off as best i could, dabbled some AS5 on, put everything back on. Booted up at 70odd. Out of desperation I applyed a moderate amount of pressure on the nb hs (read - i hit it), and temps dropped back down into the 30s. Took my hand off and they stayed there. Nothing definite yet but looks like it wants to stay there.

Thnx for the help. Now I can start getting my rig back to where i like it (2AM oc'ing. fun!)

None of this solves what happened to my old mobo tho. Mystery again. Oh well.
Callisto
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.7ghz @ 1.37v MSI P67A-GD65 EVGA GTX 680 Mushkin Enhanced Redline 8GB (2 x 4GB) DDR3 1866 
Hard DriveOSMonitorPower
Intel SSD 40GB; Seagate Cavier Green 1TB Scientific Linux 6.3/Windoze7 22" Samsung SyncMaster 2232BW Corsair TX850 
  hide details  
Reply
Callisto
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.7ghz @ 1.37v MSI P67A-GD65 EVGA GTX 680 Mushkin Enhanced Redline 8GB (2 x 4GB) DDR3 1866 
Hard DriveOSMonitorPower
Intel SSD 40GB; Seagate Cavier Green 1TB Scientific Linux 6.3/Windoze7 22" Samsung SyncMaster 2232BW Corsair TX850 
  hide details  
Reply
post #2 of 8
What temp are you reading, I don't see any temp monitor in my bios for my motherboard.

Try touching the heatsinks on the northbridge.. (You have the fan on there right?) If its to hot to touch then it is actually running at that temp. If its just warm or semi-hot Its probably a bad sensor.

On a 2nd note, the 680i is a new board, why did you buy a new one, it was most likely still under warranty
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
post #3 of 8
Thread Starter 
Quote:
Originally Posted by Murlocke View Post
What temp are you reading, I don't see any temp monitor in my bios for my motherboard.

Try toughing the heatsinks on the northbridge.. (You have the fan on there right?) If its to hot to touch then it is actually running at that temp. If its just warm or semi-hot Its probably a bad sensor.
Bios menu > System Monitor (nTune reports the same temp range as well). Fan is indeed on the hs (even if it wasn't tho...)

NB is fine on touch, though I'm not too sure about feeling a heat sink (which dissipates heat) is a good measure of the temp at source. My cpu can run hot but doesn't mean that hs is going to be hot to the touch.

My cpu is runner hot as well, tho not nearly that hot. But, it makes sense that if my system is hot it will raise cpu temps, which i've noticed (stock speeds are 40C, used to be mid 20s).
Callisto
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.7ghz @ 1.37v MSI P67A-GD65 EVGA GTX 680 Mushkin Enhanced Redline 8GB (2 x 4GB) DDR3 1866 
Hard DriveOSMonitorPower
Intel SSD 40GB; Seagate Cavier Green 1TB Scientific Linux 6.3/Windoze7 22" Samsung SyncMaster 2232BW Corsair TX850 
  hide details  
Reply
Callisto
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.7ghz @ 1.37v MSI P67A-GD65 EVGA GTX 680 Mushkin Enhanced Redline 8GB (2 x 4GB) DDR3 1866 
Hard DriveOSMonitorPower
Intel SSD 40GB; Seagate Cavier Green 1TB Scientific Linux 6.3/Windoze7 22" Samsung SyncMaster 2232BW Corsair TX850 
  hide details  
Reply
post #4 of 8
That northbridge cooler on both 680i boards I had got pretty hot.

If its cold maybe its was mounted wrong at the factory.
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
post #5 of 8
Thread Starter 
I'll rephrase the question.
Could my PSU or case (or both, or anything else i haven't mentioned) cause my mobo to heat up to these levels?

I'm pretty convinced whatever it is, it's the reason my last mobo went kaputz. ie, this isn't a benign anomaly, its a systemic error. I just need to figure out what it is before i lose another one.
Callisto
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.7ghz @ 1.37v MSI P67A-GD65 EVGA GTX 680 Mushkin Enhanced Redline 8GB (2 x 4GB) DDR3 1866 
Hard DriveOSMonitorPower
Intel SSD 40GB; Seagate Cavier Green 1TB Scientific Linux 6.3/Windoze7 22" Samsung SyncMaster 2232BW Corsair TX850 
  hide details  
Reply
Callisto
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.7ghz @ 1.37v MSI P67A-GD65 EVGA GTX 680 Mushkin Enhanced Redline 8GB (2 x 4GB) DDR3 1866 
Hard DriveOSMonitorPower
Intel SSD 40GB; Seagate Cavier Green 1TB Scientific Linux 6.3/Windoze7 22" Samsung SyncMaster 2232BW Corsair TX850 
  hide details  
Reply
post #6 of 8
Add some As5 to each heatsink on the board.
Current from '11
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 Gulftown Rampage III Formula eVGA GTX780 SC 3X4GB Ripjaws 
Hard DriveOptical DriveCoolingOS
256GB M4, 120GB Intel 320 Asus DVD x24/48 drive 960mm water loop Win 7 64bit 
MonitorKeyboardPowerCase
PB278Q 1440p I-Rock slim key lluminated Seasonic 860w Modular HAF Stacker 
MouseMouse PadAudio
G500 A slab of raw alluminum Soundblaster Z / AKG K550 
  hide details  
Reply
Current from '11
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 Gulftown Rampage III Formula eVGA GTX780 SC 3X4GB Ripjaws 
Hard DriveOptical DriveCoolingOS
256GB M4, 120GB Intel 320 Asus DVD x24/48 drive 960mm water loop Win 7 64bit 
MonitorKeyboardPowerCase
PB278Q 1440p I-Rock slim key lluminated Seasonic 860w Modular HAF Stacker 
MouseMouse PadAudio
G500 A slab of raw alluminum Soundblaster Z / AKG K550 
  hide details  
Reply
post #7 of 8
Quote:
Originally Posted by dharmaBum View Post
I'll rephrase the question.
Could my PSU or case (or both, or anything else i haven't mentioned) cause my mobo to heat up to these levels?

I'm pretty convinced whatever it is, it's the reason my last mobo went kaputz. ie, this isn't a benign anomaly, its a systemic error. I just need to figure out what it is before i lose another one.
Not unless your case has 0 fans
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
post #8 of 8
Those mobos turn really hot,thats why most of of us replace the sorry heat pipes.And go aftermarket active cooling.Like this one=http://www.newegg.com/Product/Produc...82E16835116018
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Why is my 680i so hot? Fixd!