Overclock.net › Forums › Intel › Intel Motherboards › Need help with a new build.
New Posts  All Forums:Forum Nav:

Need help with a new build. - Page 2

post #11 of 17
do u have anything that would be grounding the motherboard
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
post #12 of 17
Thread Starter 
hmm don't really know. What could be grounding it? Like part of the case touching the mobo?
First Watercooler
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Asus P5N32 SLI EVGA 7600Gt's SLIe'd 4x1gb Corsair Xm2's 
Hard DriveMonitorKeyboardPower
74Gb WD Raptor and 120GB WD Caviar Sceptre 20.1" Logitech G15 OCZ GameXstream 
Case
Thermaltake Armor LCS 
  hide details  
Reply
First Watercooler
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Asus P5N32 SLI EVGA 7600Gt's SLIe'd 4x1gb Corsair Xm2's 
Hard DriveMonitorKeyboardPower
74Gb WD Raptor and 120GB WD Caviar Sceptre 20.1" Logitech G15 OCZ GameXstream 
Case
Thermaltake Armor LCS 
  hide details  
Reply
post #13 of 17
ya and have u tried taking out one of video cards and all but one stick of ram and resetting cmos again
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
post #14 of 17
Thread Starter 
Ok I'm pretty much out of solutions for this problem now. The only thing I have left to check is to see if the motherboard is being grounded out.

I've tried resetting the cmos, resetting the cmos with one gfx card and 1 stick of ram in and still nothing. Could anybody just point me in the direction of what might be wrong with it? Like is it the motherboard, the power supply or the power switch?
First Watercooler
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Asus P5N32 SLI EVGA 7600Gt's SLIe'd 4x1gb Corsair Xm2's 
Hard DriveMonitorKeyboardPower
74Gb WD Raptor and 120GB WD Caviar Sceptre 20.1" Logitech G15 OCZ GameXstream 
Case
Thermaltake Armor LCS 
  hide details  
Reply
First Watercooler
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Asus P5N32 SLI EVGA 7600Gt's SLIe'd 4x1gb Corsair Xm2's 
Hard DriveMonitorKeyboardPower
74Gb WD Raptor and 120GB WD Caviar Sceptre 20.1" Logitech G15 OCZ GameXstream 
Case
Thermaltake Armor LCS 
  hide details  
Reply
post #15 of 17
Make sure the connector from the power switch is plugged onto the motherboard the right way.
Dr. Feynman
(13 items)
 
  
CPUMotherboardGraphicsRAM
e5200 @3.33GHz Asus P5N-e SLI 650i EVGA 9600GSO vmod 4x1GB DDR2-800 XMS2/Micron 
Hard DriveOSMonitorPower
2xWD1600YS(RAID0) & Hitachi 1TB Windows 7 Pro x64 23" Dell S2309w CM RealPwrPro 750W 
Case
Craptastic 
  hide details  
Reply
Dr. Feynman
(13 items)
 
  
CPUMotherboardGraphicsRAM
e5200 @3.33GHz Asus P5N-e SLI 650i EVGA 9600GSO vmod 4x1GB DDR2-800 XMS2/Micron 
Hard DriveOSMonitorPower
2xWD1600YS(RAID0) & Hitachi 1TB Windows 7 Pro x64 23" Dell S2309w CM RealPwrPro 750W 
Case
Craptastic 
  hide details  
Reply
post #16 of 17
Thread Starter 
I've checked that. I finally got some progress. I wanted to see if it was the power switch so i cut the wires and just hit the switch on the power supply and touched the two wires together and it cut on. Yay! So now I don't have any video signal. Although everything was working internally that I could see(fans, waterpump, etc.)

Any ideas?
First Watercooler
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Asus P5N32 SLI EVGA 7600Gt's SLIe'd 4x1gb Corsair Xm2's 
Hard DriveMonitorKeyboardPower
74Gb WD Raptor and 120GB WD Caviar Sceptre 20.1" Logitech G15 OCZ GameXstream 
Case
Thermaltake Armor LCS 
  hide details  
Reply
First Watercooler
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Asus P5N32 SLI EVGA 7600Gt's SLIe'd 4x1gb Corsair Xm2's 
Hard DriveMonitorKeyboardPower
74Gb WD Raptor and 120GB WD Caviar Sceptre 20.1" Logitech G15 OCZ GameXstream 
Case
Thermaltake Armor LCS 
  hide details  
Reply
post #17 of 17
Asus Wont Handle All Of Your 4gb ....3.5 Tops
    
CPUMotherboardGraphicsRAM
OPTERON 175 CCBBE 0617 @ 3.1ghz - 345x9 - 1.42v DFI LANPARTY NF4 DR EXPERT 2x - EVGA 8800GT 512MB {G92} SLI 4 - GB CORSAIR TWINX XMS DDR500 PC4000 
Hard DriveOptical DriveOSMonitor
WD6400 AAKS 640GB SONY CDROM R/RW DVD R/RW VISTA BUSINESS {64} VIZIO 37 IN FLAT SCREEN LCD 
KeyboardPowerCaseMouse
Logitech Wave Wireless ANTEC TRIO 650W /BE750G APC - UPS 750VA ANTEC900 {customized} LOGITECH WIRELESS 
Mouse Pad
Tigerlicous 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
OPTERON 175 CCBBE 0617 @ 3.1ghz - 345x9 - 1.42v DFI LANPARTY NF4 DR EXPERT 2x - EVGA 8800GT 512MB {G92} SLI 4 - GB CORSAIR TWINX XMS DDR500 PC4000 
Hard DriveOptical DriveOSMonitor
WD6400 AAKS 640GB SONY CDROM R/RW DVD R/RW VISTA BUSINESS {64} VIZIO 37 IN FLAT SCREEN LCD 
KeyboardPowerCaseMouse
Logitech Wave Wireless ANTEC TRIO 650W /BE750G APC - UPS 750VA ANTEC900 {customized} LOGITECH WIRELESS 
Mouse Pad
Tigerlicous 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Need help with a new build.