Overclock.net › Forums › Intel › Intel - General › [OC]E6320 on P5N-E SLI problems
New Posts  All Forums:Forum Nav:

[OC]E6320 on P5N-E SLI problems - Page 2

post #11 of 30
Thread Starter 
Tried to get the system to boot 2800MHz, first with VCore @ 1.5, Entire system didn't boot, then I tried with VCore @ 1.45, entire system didn't boot, tried it with VCore @ 1.4, entire system didn't boot.

After that I tried 2700MHz, system boots up to the point where the CPU speed is shown, after that it lock up, I don't get to see the memory or my drives installed.
PC numero uno
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 2.7GHz ASUS P5Q Pro XFX GTX260-640M 4GB Kingston DDR2-667 
Hard DriveOptical DriveOSKeyboard
500GB Seagate NEC ND3550 Windows Vista Business x64 Logitech 
PowerMouse
CoolerMaster RealPower 550W Razer Deathadder 
  hide details  
Reply
PC numero uno
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 2.7GHz ASUS P5Q Pro XFX GTX260-640M 4GB Kingston DDR2-667 
Hard DriveOptical DriveOSKeyboard
500GB Seagate NEC ND3550 Windows Vista Business x64 Logitech 
PowerMouse
CoolerMaster RealPower 550W Razer Deathadder 
  hide details  
Reply
post #12 of 30
Ok, after what you've said I hate to say it but i think the CPU is just a dud =[
S340 Elite
(13 items)
 
Clevo P650RP6-G
(6 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 8700k Asus Maximus X Hero Asus ROG 1080 Ti Strix Team Dark Pro 16GB DDR4 3600MHz 
Hard DriveHard DriveCoolingOS
Samsung 850 Evo 1TB Seagate Barracuda 4TB Noctua NH-D15S Windows 10 
MonitorKeyboardPowerCase
Sony KDL-40HX853 Coolermaster Quickfire Rapid TKL  Superflower LEADEX II 850W NZXT S340 Elite 
Mouse
Logitech G403 Wireless 
CPUGraphicsRAMHard Drive
Intel i7 6700HQ nVidia GTX1060 6GB Kingston HyperX Impact 2133MHZ 16GB INTEL 600p 128GB 
Hard DriveOS
Samsung 850 EVO 1TB Windows 10 Pro 64 
  hide details  
Reply
S340 Elite
(13 items)
 
Clevo P650RP6-G
(6 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 8700k Asus Maximus X Hero Asus ROG 1080 Ti Strix Team Dark Pro 16GB DDR4 3600MHz 
Hard DriveHard DriveCoolingOS
Samsung 850 Evo 1TB Seagate Barracuda 4TB Noctua NH-D15S Windows 10 
MonitorKeyboardPowerCase
Sony KDL-40HX853 Coolermaster Quickfire Rapid TKL  Superflower LEADEX II 850W NZXT S340 Elite 
Mouse
Logitech G403 Wireless 
CPUGraphicsRAMHard Drive
Intel i7 6700HQ nVidia GTX1060 6GB Kingston HyperX Impact 2133MHZ 16GB INTEL 600p 128GB 
Hard DriveOS
Samsung 850 EVO 1TB Windows 10 Pro 64 
  hide details  
Reply
post #13 of 30
Thread Starter 
Ok, damn, is there anyway to know for sure? I can buy a new one, thats not a problem, but will this one clock alright, or can it still be my mainboard?
PC numero uno
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 2.7GHz ASUS P5Q Pro XFX GTX260-640M 4GB Kingston DDR2-667 
Hard DriveOptical DriveOSKeyboard
500GB Seagate NEC ND3550 Windows Vista Business x64 Logitech 
PowerMouse
CoolerMaster RealPower 550W Razer Deathadder 
  hide details  
Reply
PC numero uno
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 2.7GHz ASUS P5Q Pro XFX GTX260-640M 4GB Kingston DDR2-667 
Hard DriveOptical DriveOSKeyboard
500GB Seagate NEC ND3550 Windows Vista Business x64 Logitech 
PowerMouse
CoolerMaster RealPower 550W Razer Deathadder 
  hide details  
Reply
post #14 of 30
hurm i dunno. The only thing I can say is try lowering your multi to 6 and try a 400FSB = 2.4ghz if its stable its the CPU, if its not its the mainboard.

Although I tried this theory, and I'm at 3ghz atm, so thats 375 x 8 = 3ghz. But I need an extra 0.1v just for 200mhz more. So i tried 428 x 7 = 3ghz. But it wasnt stable, yet its the same speed. So really that should mean my Mainboard is at fault. But i dunno ;p
S340 Elite
(13 items)
 
Clevo P650RP6-G
(6 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 8700k Asus Maximus X Hero Asus ROG 1080 Ti Strix Team Dark Pro 16GB DDR4 3600MHz 
Hard DriveHard DriveCoolingOS
Samsung 850 Evo 1TB Seagate Barracuda 4TB Noctua NH-D15S Windows 10 
MonitorKeyboardPowerCase
Sony KDL-40HX853 Coolermaster Quickfire Rapid TKL  Superflower LEADEX II 850W NZXT S340 Elite 
Mouse
Logitech G403 Wireless 
CPUGraphicsRAMHard Drive
Intel i7 6700HQ nVidia GTX1060 6GB Kingston HyperX Impact 2133MHZ 16GB INTEL 600p 128GB 
Hard DriveOS
Samsung 850 EVO 1TB Windows 10 Pro 64 
  hide details  
Reply
S340 Elite
(13 items)
 
Clevo P650RP6-G
(6 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 8700k Asus Maximus X Hero Asus ROG 1080 Ti Strix Team Dark Pro 16GB DDR4 3600MHz 
Hard DriveHard DriveCoolingOS
Samsung 850 Evo 1TB Seagate Barracuda 4TB Noctua NH-D15S Windows 10 
MonitorKeyboardPowerCase
Sony KDL-40HX853 Coolermaster Quickfire Rapid TKL  Superflower LEADEX II 850W NZXT S340 Elite 
Mouse
Logitech G403 Wireless 
CPUGraphicsRAMHard Drive
Intel i7 6700HQ nVidia GTX1060 6GB Kingston HyperX Impact 2133MHZ 16GB INTEL 600p 128GB 
Hard DriveOS
Samsung 850 EVO 1TB Windows 10 Pro 64 
  hide details  
Reply
post #15 of 30
Thread Starter 
I can't lower my multiplier, everytime I change it to 6 and save it, it gets reset to 7 when I boot my system again.
PC numero uno
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 2.7GHz ASUS P5Q Pro XFX GTX260-640M 4GB Kingston DDR2-667 
Hard DriveOptical DriveOSKeyboard
500GB Seagate NEC ND3550 Windows Vista Business x64 Logitech 
PowerMouse
CoolerMaster RealPower 550W Razer Deathadder 
  hide details  
Reply
PC numero uno
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 2.7GHz ASUS P5Q Pro XFX GTX260-640M 4GB Kingston DDR2-667 
Hard DriveOptical DriveOSKeyboard
500GB Seagate NEC ND3550 Windows Vista Business x64 Logitech 
PowerMouse
CoolerMaster RealPower 550W Razer Deathadder 
  hide details  
Reply
post #16 of 30
strange.. mine stays at what i set it :S

Only think i can think of now is that you are using the 602 bios. try 401, its the one ive got and they're ok
S340 Elite
(13 items)
 
Clevo P650RP6-G
(6 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 8700k Asus Maximus X Hero Asus ROG 1080 Ti Strix Team Dark Pro 16GB DDR4 3600MHz 
Hard DriveHard DriveCoolingOS
Samsung 850 Evo 1TB Seagate Barracuda 4TB Noctua NH-D15S Windows 10 
MonitorKeyboardPowerCase
Sony KDL-40HX853 Coolermaster Quickfire Rapid TKL  Superflower LEADEX II 850W NZXT S340 Elite 
Mouse
Logitech G403 Wireless 
CPUGraphicsRAMHard Drive
Intel i7 6700HQ nVidia GTX1060 6GB Kingston HyperX Impact 2133MHZ 16GB INTEL 600p 128GB 
Hard DriveOS
Samsung 850 EVO 1TB Windows 10 Pro 64 
  hide details  
Reply
S340 Elite
(13 items)
 
Clevo P650RP6-G
(6 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 8700k Asus Maximus X Hero Asus ROG 1080 Ti Strix Team Dark Pro 16GB DDR4 3600MHz 
Hard DriveHard DriveCoolingOS
Samsung 850 Evo 1TB Seagate Barracuda 4TB Noctua NH-D15S Windows 10 
MonitorKeyboardPowerCase
Sony KDL-40HX853 Coolermaster Quickfire Rapid TKL  Superflower LEADEX II 850W NZXT S340 Elite 
Mouse
Logitech G403 Wireless 
CPUGraphicsRAMHard Drive
Intel i7 6700HQ nVidia GTX1060 6GB Kingston HyperX Impact 2133MHZ 16GB INTEL 600p 128GB 
Hard DriveOS
Samsung 850 EVO 1TB Windows 10 Pro 64 
  hide details  
Reply
post #17 of 30
Yeah, try the 0401 BIOS. I heard 0602 messes with the multiplier and stay away from 0604. Apparently it's broke.
    
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Stock :( Asus P5N-E SLi 650i @ FSB 266 (1406 BIOS) Chaintech 8800GT 512MB (602/900/1512) Corsair XMS2 5400 Twin2X 3GB @ 333.3MHz 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Baracuda SATA 750GB 32MB cache Seagate Baracude SATA 500GB Seagate SATA 80GB Liteon DVD Writer 
CoolingCoolingOSMonitor
Zalman CNPS9500 CPU Cooler Zalman VF900-Cu LED GPU cooler Windows 7 Home Premium 64-bit Samsung 2333SW 23" (1920x1080) 
KeyboardPowerCaseMouse
Logitech G15 Corsair CX400W Antec Super Lanboy Logitech MX-518 
Mouse PadAudioAudio
A tile... :D Logitech X-530 Creative X-Fi XtremeGamer 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Stock :( Asus P5N-E SLi 650i @ FSB 266 (1406 BIOS) Chaintech 8800GT 512MB (602/900/1512) Corsair XMS2 5400 Twin2X 3GB @ 333.3MHz 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Baracuda SATA 750GB 32MB cache Seagate Baracude SATA 500GB Seagate SATA 80GB Liteon DVD Writer 
CoolingCoolingOSMonitor
Zalman CNPS9500 CPU Cooler Zalman VF900-Cu LED GPU cooler Windows 7 Home Premium 64-bit Samsung 2333SW 23" (1920x1080) 
KeyboardPowerCaseMouse
Logitech G15 Corsair CX400W Antec Super Lanboy Logitech MX-518 
Mouse PadAudioAudio
A tile... :D Logitech X-530 Creative X-Fi XtremeGamer 
  hide details  
Reply
post #18 of 30
Thread Starter 
Just tried the 0401 windows booted on stock settings and everything worked fine. I tried the suggested settings mutliplier on 6 and 400FSB, but now my system only shows that I have the P5N etc, with bios 0401 and Main Proc: Intel etc, etc. It doesn't load further and I can't get into the BIOS.
PC numero uno
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 2.7GHz ASUS P5Q Pro XFX GTX260-640M 4GB Kingston DDR2-667 
Hard DriveOptical DriveOSKeyboard
500GB Seagate NEC ND3550 Windows Vista Business x64 Logitech 
PowerMouse
CoolerMaster RealPower 550W Razer Deathadder 
  hide details  
Reply
PC numero uno
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 2.7GHz ASUS P5Q Pro XFX GTX260-640M 4GB Kingston DDR2-667 
Hard DriveOptical DriveOSKeyboard
500GB Seagate NEC ND3550 Windows Vista Business x64 Logitech 
PowerMouse
CoolerMaster RealPower 550W Razer Deathadder 
  hide details  
Reply
post #19 of 30
Did you reset your BIOS before downgrading? This board LIKES it when you default the BIOS before flashing it.
    
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Stock :( Asus P5N-E SLi 650i @ FSB 266 (1406 BIOS) Chaintech 8800GT 512MB (602/900/1512) Corsair XMS2 5400 Twin2X 3GB @ 333.3MHz 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Baracuda SATA 750GB 32MB cache Seagate Baracude SATA 500GB Seagate SATA 80GB Liteon DVD Writer 
CoolingCoolingOSMonitor
Zalman CNPS9500 CPU Cooler Zalman VF900-Cu LED GPU cooler Windows 7 Home Premium 64-bit Samsung 2333SW 23" (1920x1080) 
KeyboardPowerCaseMouse
Logitech G15 Corsair CX400W Antec Super Lanboy Logitech MX-518 
Mouse PadAudioAudio
A tile... :D Logitech X-530 Creative X-Fi XtremeGamer 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Stock :( Asus P5N-E SLi 650i @ FSB 266 (1406 BIOS) Chaintech 8800GT 512MB (602/900/1512) Corsair XMS2 5400 Twin2X 3GB @ 333.3MHz 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Baracuda SATA 750GB 32MB cache Seagate Baracude SATA 500GB Seagate SATA 80GB Liteon DVD Writer 
CoolingCoolingOSMonitor
Zalman CNPS9500 CPU Cooler Zalman VF900-Cu LED GPU cooler Windows 7 Home Premium 64-bit Samsung 2333SW 23" (1920x1080) 
KeyboardPowerCaseMouse
Logitech G15 Corsair CX400W Antec Super Lanboy Logitech MX-518 
Mouse PadAudioAudio
A tile... :D Logitech X-530 Creative X-Fi XtremeGamer 
  hide details  
Reply
post #20 of 30
Thread Starter 
yes, everything except for the RAID enabled settings, didn't want to screw wit that. But I guess I'll have to now anyways cause I need to manually reset the BIOS with the jumper.

Edit:

It booted again, let's see what Orthos says
PC numero uno
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 2.7GHz ASUS P5Q Pro XFX GTX260-640M 4GB Kingston DDR2-667 
Hard DriveOptical DriveOSKeyboard
500GB Seagate NEC ND3550 Windows Vista Business x64 Logitech 
PowerMouse
CoolerMaster RealPower 550W Razer Deathadder 
  hide details  
Reply
PC numero uno
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 2.7GHz ASUS P5Q Pro XFX GTX260-640M 4GB Kingston DDR2-667 
Hard DriveOptical DriveOSKeyboard
500GB Seagate NEC ND3550 Windows Vista Business x64 Logitech 
PowerMouse
CoolerMaster RealPower 550W Razer Deathadder 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › [OC]E6320 on P5N-E SLI problems