Overclock.net › Forums › Intel › Intel - General › [OC]E6320 on P5N-E SLI problems
New Posts  All Forums:Forum Nav:

[OC]E6320 on P5N-E SLI problems - Page 3

post #21 of 30
Thread Starter 
Windows halts inmediately after it boots to desktop, doesn't do anything further. And now when I boot my system it doesn't recognise my harddrives, or my memory and doesn't boot past those loading points.
PC numero uno
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 2.7GHz ASUS P5Q Pro XFX GTX260-640M 4GB Kingston DDR2-667 
Hard DriveOptical DriveOSKeyboard
500GB Seagate NEC ND3550 Windows Vista Business x64 Logitech 
PowerMouse
CoolerMaster RealPower 550W Razer Deathadder 
  hide details  
Reply
PC numero uno
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 2.7GHz ASUS P5Q Pro XFX GTX260-640M 4GB Kingston DDR2-667 
Hard DriveOptical DriveOSKeyboard
500GB Seagate NEC ND3550 Windows Vista Business x64 Logitech 
PowerMouse
CoolerMaster RealPower 550W Razer Deathadder 
  hide details  
Reply
post #22 of 30
Is everything on stock? RAM and CPU voltage on auto? All RAM timings on auto too?
    
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Stock :( Asus P5N-E SLi 650i @ FSB 266 (1406 BIOS) Chaintech 8800GT 512MB (602/900/1512) Corsair XMS2 5400 Twin2X 3GB @ 333.3MHz 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Baracuda SATA 750GB 32MB cache Seagate Baracude SATA 500GB Seagate SATA 80GB Liteon DVD Writer 
CoolingCoolingOSMonitor
Zalman CNPS9500 CPU Cooler Zalman VF900-Cu LED GPU cooler Windows 7 Home Premium 64-bit Samsung 2333SW 23" (1920x1080) 
KeyboardPowerCaseMouse
Logitech G15 Corsair CX400W Antec Super Lanboy Logitech MX-518 
Mouse PadAudioAudio
A tile... :D Logitech X-530 Creative X-Fi XtremeGamer 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Stock :( Asus P5N-E SLi 650i @ FSB 266 (1406 BIOS) Chaintech 8800GT 512MB (602/900/1512) Corsair XMS2 5400 Twin2X 3GB @ 333.3MHz 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Baracuda SATA 750GB 32MB cache Seagate Baracude SATA 500GB Seagate SATA 80GB Liteon DVD Writer 
CoolingCoolingOSMonitor
Zalman CNPS9500 CPU Cooler Zalman VF900-Cu LED GPU cooler Windows 7 Home Premium 64-bit Samsung 2333SW 23" (1920x1080) 
KeyboardPowerCaseMouse
Logitech G15 Corsair CX400W Antec Super Lanboy Logitech MX-518 
Mouse PadAudioAudio
A tile... :D Logitech X-530 Creative X-Fi XtremeGamer 
  hide details  
Reply
post #23 of 30
Thread Starter 
Somehow if I leave my system of for 5 minutes I can boot it up to the BIOS again, tried it on stock, tried it with VCore @ 1.3 - 1.35 - 1.4 - 1.45 and NB @ 1.2 - 1.4 and even 1.5, nothing works, I'm thinking my mainboard is screwed up somehow, but in a hour I go to a friends place to check out some things. He has a E6600 and I'll try that one on my computer along with his rams, beside that I'll my stuff on his mainboard.

That should point out the problem.
PC numero uno
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 2.7GHz ASUS P5Q Pro XFX GTX260-640M 4GB Kingston DDR2-667 
Hard DriveOptical DriveOSKeyboard
500GB Seagate NEC ND3550 Windows Vista Business x64 Logitech 
PowerMouse
CoolerMaster RealPower 550W Razer Deathadder 
  hide details  
Reply
PC numero uno
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 2.7GHz ASUS P5Q Pro XFX GTX260-640M 4GB Kingston DDR2-667 
Hard DriveOptical DriveOSKeyboard
500GB Seagate NEC ND3550 Windows Vista Business x64 Logitech 
PowerMouse
CoolerMaster RealPower 550W Razer Deathadder 
  hide details  
Reply
post #24 of 30
get the non sli,dont they o-c better,ive heard that in many posts
The little beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
i3 3320 BIOSTAR TZ77A ONBOARD 4 x2 (8) GIGS 1600"s OF RED TRACERS 
Hard DriveOptical DriveCoolingOS
WESTERN DIGITAL 500 GIG AAKS 2X Lite on dvd-rw burners GAMEMAXX 300 BY DEEP COOL win7 64 bit PRO 
MonitorKeyboardPowerCase
ACER 23 LED,LCD labtecc- keyless key board ocz 700 watt STEALTH X STEAM RAIDMAX DIRKTOOTH: "SMILODON" 
MouseMouse PadAudio
microsoft wireless stock ONBOARD 
  hide details  
Reply
The little beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
i3 3320 BIOSTAR TZ77A ONBOARD 4 x2 (8) GIGS 1600"s OF RED TRACERS 
Hard DriveOptical DriveCoolingOS
WESTERN DIGITAL 500 GIG AAKS 2X Lite on dvd-rw burners GAMEMAXX 300 BY DEEP COOL win7 64 bit PRO 
MonitorKeyboardPowerCase
ACER 23 LED,LCD labtecc- keyless key board ocz 700 watt STEALTH X STEAM RAIDMAX DIRKTOOTH: "SMILODON" 
MouseMouse PadAudio
microsoft wireless stock ONBOARD 
  hide details  
Reply
post #25 of 30
Thread Starter 
After having tried a couple of things I can be pretty sure to say that it's my CPU thats the problem. I put in the E6600 of my friend, put it at 2800MHz and let it run Orthos for a while, and no crashes or stops. Everything worked fine inmediatly after I put the CPU in.
PC numero uno
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 2.7GHz ASUS P5Q Pro XFX GTX260-640M 4GB Kingston DDR2-667 
Hard DriveOptical DriveOSKeyboard
500GB Seagate NEC ND3550 Windows Vista Business x64 Logitech 
PowerMouse
CoolerMaster RealPower 550W Razer Deathadder 
  hide details  
Reply
PC numero uno
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 2.7GHz ASUS P5Q Pro XFX GTX260-640M 4GB Kingston DDR2-667 
Hard DriveOptical DriveOSKeyboard
500GB Seagate NEC ND3550 Windows Vista Business x64 Logitech 
PowerMouse
CoolerMaster RealPower 550W Razer Deathadder 
  hide details  
Reply
post #26 of 30
well no, i think its your main board, try running the e6600 with an FSB over 400mhz, somethings telling me your mobo doesnt like 400 + fsb (like mine) if you can get that e6600 running stable with an FSB over 400 than its your CPU
Clevo P650RP6-G
(6 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7 6700HQ nVidia GTX1060 6GB Kingston HyperX Impact 2133MHZ 16GB INTEL 600p 128GB 
Hard DriveOS
Samsung 850 EVO 1TB Windows 10 Pro 64 
  hide details  
Reply
Clevo P650RP6-G
(6 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7 6700HQ nVidia GTX1060 6GB Kingston HyperX Impact 2133MHZ 16GB INTEL 600p 128GB 
Hard DriveOS
Samsung 850 EVO 1TB Windows 10 Pro 64 
  hide details  
Reply
post #27 of 30
Thread Starter 
I did run into a problem at 400 * 8 with the 6600, but I just thought that cause I just tried some different settings that I hadn't put enough voltage on the VCore or NB for that matter, I haven't got the system hooked on right now, but I'll try to have a look at when I get it back in place, to see what does and doesn't work with that E6600, and also try to see if some changes can make a difference for the E6320.
PC numero uno
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 2.7GHz ASUS P5Q Pro XFX GTX260-640M 4GB Kingston DDR2-667 
Hard DriveOptical DriveOSKeyboard
500GB Seagate NEC ND3550 Windows Vista Business x64 Logitech 
PowerMouse
CoolerMaster RealPower 550W Razer Deathadder 
  hide details  
Reply
PC numero uno
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 2.7GHz ASUS P5Q Pro XFX GTX260-640M 4GB Kingston DDR2-667 
Hard DriveOptical DriveOSKeyboard
500GB Seagate NEC ND3550 Windows Vista Business x64 Logitech 
PowerMouse
CoolerMaster RealPower 550W Razer Deathadder 
  hide details  
Reply
post #28 of 30
Thread Starter 
System doesn't boot at all anymore. It powers on, my DVD drives are getting power and can open and close, my front module of my soundcard is getting power, my VOF Display is getting power, but I don't get anything on my screen, the powerlight just keeps flickering. My graphicscard is sending out signal cause otherwise I would get 'no signal check cable'.
PC numero uno
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 2.7GHz ASUS P5Q Pro XFX GTX260-640M 4GB Kingston DDR2-667 
Hard DriveOptical DriveOSKeyboard
500GB Seagate NEC ND3550 Windows Vista Business x64 Logitech 
PowerMouse
CoolerMaster RealPower 550W Razer Deathadder 
  hide details  
Reply
PC numero uno
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 2.7GHz ASUS P5Q Pro XFX GTX260-640M 4GB Kingston DDR2-667 
Hard DriveOptical DriveOSKeyboard
500GB Seagate NEC ND3550 Windows Vista Business x64 Logitech 
PowerMouse
CoolerMaster RealPower 550W Razer Deathadder 
  hide details  
Reply
post #29 of 30
think an RMA is in order here. Just dont tell them you've been overclocking.. ;p
Clevo P650RP6-G
(6 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7 6700HQ nVidia GTX1060 6GB Kingston HyperX Impact 2133MHZ 16GB INTEL 600p 128GB 
Hard DriveOS
Samsung 850 EVO 1TB Windows 10 Pro 64 
  hide details  
Reply
Clevo P650RP6-G
(6 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7 6700HQ nVidia GTX1060 6GB Kingston HyperX Impact 2133MHZ 16GB INTEL 600p 128GB 
Hard DriveOS
Samsung 850 EVO 1TB Windows 10 Pro 64 
  hide details  
Reply
post #30 of 30
Thread Starter 
I've returned to the shop where I bought my materials and tested some things, my mainboard died, but my graphicscard did as well. The graphicscard is being processed for RMA and I should recieve a new one by the end of the week. As far as my mainboard goes, the shopmanager gave me the option of buying a eVGA 680i SLI mainboard for an additional 75 euro's, what comes down to a 75 euro's discount for that mainboard. So I took the deal. Got home, installed everything and everything worked fine. Got a X1600 to work with my system untill the new graphicscard gets here.

Tried some overclocking and here are some pics.

CPU-Z Validation
Testing results

I'll try to see where the CPU can end up, but this is as far as I could push my memory for now.
PC numero uno
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 2.7GHz ASUS P5Q Pro XFX GTX260-640M 4GB Kingston DDR2-667 
Hard DriveOptical DriveOSKeyboard
500GB Seagate NEC ND3550 Windows Vista Business x64 Logitech 
PowerMouse
CoolerMaster RealPower 550W Razer Deathadder 
  hide details  
Reply
PC numero uno
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 2.7GHz ASUS P5Q Pro XFX GTX260-640M 4GB Kingston DDR2-667 
Hard DriveOptical DriveOSKeyboard
500GB Seagate NEC ND3550 Windows Vista Business x64 Logitech 
PowerMouse
CoolerMaster RealPower 550W Razer Deathadder 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › [OC]E6320 on P5N-E SLI problems