Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Is this a bad overclock?
New Posts  All Forums:Forum Nav:

Is this a bad overclock?

post #1 of 25
Thread Starter 
Okay i ran ati tray tools and i have never overclocked anything, i have been reading about overclocking and i understand the idea. I found this as one of the clock settings, is that dangerously high?
http://xs.to/xs.php?h=xs216&d=07226&f=oc1.png
New rig
(13 items)
 
  
CPUGraphicsRAM
Phenom ii X4 965 GTX 560 8GB DDR3 1600 
  hide details  
Reply
New rig
(13 items)
 
  
CPUGraphicsRAM
Phenom ii X4 965 GTX 560 8GB DDR3 1600 
  hide details  
Reply
post #2 of 25
check temps. above 75-80C then no

check stability. see any white spots (artifacts) on the ati tray thing that spins? then no

play games. problems/artifacts? then no

otherwise, yes.

i am suspecting thats too high.
    
CPUMotherboardGraphicsRAM
Intel C2D e6400 GIGABYTE GA965P-S3 nVidia GeForce 7600GT 1 GB DDR 800 OCZ Gold 
Hard DriveOptical DriveOSMonitor
160GB WD DVD+-RW XP-games+Gentoo-programmin 21' Sun CRT (pwns LCD) 
KeyboardPowerCaseMouse
Regular PS/2 "Quietkey" 680WEchoStar+500Wforfans Uber-modded SuperTower(got for $16!)dual PSU+LEDs USB Optical Dell *ewww, dell* 
Mouse Pad
"ALGOR" POS 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel C2D e6400 GIGABYTE GA965P-S3 nVidia GeForce 7600GT 1 GB DDR 800 OCZ Gold 
Hard DriveOptical DriveOSMonitor
160GB WD DVD+-RW XP-games+Gentoo-programmin 21' Sun CRT (pwns LCD) 
KeyboardPowerCaseMouse
Regular PS/2 "Quietkey" 680WEchoStar+500Wforfans Uber-modded SuperTower(got for $16!)dual PSU+LEDs USB Optical Dell *ewww, dell* 
Mouse Pad
"ALGOR" POS 
  hide details  
Reply
post #3 of 25
Thread Starter 
it was the default oc, how do i check temps
New rig
(13 items)
 
  
CPUGraphicsRAM
Phenom ii X4 965 GTX 560 8GB DDR3 1600 
  hide details  
Reply
New rig
(13 items)
 
  
CPUGraphicsRAM
Phenom ii X4 965 GTX 560 8GB DDR3 1600 
  hide details  
Reply
post #4 of 25
you can check your gpu temps with ATI tool.
    
CPUMotherboardGraphicsRAM
*Intel Celeron 330 2.66GHz OC'd to 3.40GHz (170... *Foxconn SiS 661FX* *PNY GeForce 6600GT 128MB DDR3 AGP @ Stock & (5... *1GB (2 × 512MB) DDR400 @ 426MHz (3T-8-3-3)* 
Hard DriveOptical DriveOSMonitor
*80GB 2MB Cache IDE Hitachi Deskstar @ 7200rpm* *LG SUPER MULTI 18x DVD-RAM writer + LG CD writer* *Windows XP pro SP2* *17" Phillips Ultra Flat CRT Screen @ 60Hz* 
KeyboardPowerCaseMouse
*A4Tech Multimedia Keyboard* *300w 12V=16A* :'( *EuroTek Gaming Case (Black & Silver)* *A4Tech 5 button optical mouse* 
Mouse Pad
*my desk* :-D 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
*Intel Celeron 330 2.66GHz OC'd to 3.40GHz (170... *Foxconn SiS 661FX* *PNY GeForce 6600GT 128MB DDR3 AGP @ Stock & (5... *1GB (2 × 512MB) DDR400 @ 426MHz (3T-8-3-3)* 
Hard DriveOptical DriveOSMonitor
*80GB 2MB Cache IDE Hitachi Deskstar @ 7200rpm* *LG SUPER MULTI 18x DVD-RAM writer + LG CD writer* *Windows XP pro SP2* *17" Phillips Ultra Flat CRT Screen @ 60Hz* 
KeyboardPowerCaseMouse
*A4Tech Multimedia Keyboard* *300w 12V=16A* :'( *EuroTek Gaming Case (Black & Silver)* *A4Tech 5 button optical mouse* 
Mouse Pad
*my desk* :-D 
  hide details  
Reply
post #5 of 25
Thread Starter 
how? where is the option
New rig
(13 items)
 
  
CPUGraphicsRAM
Phenom ii X4 965 GTX 560 8GB DDR3 1600 
  hide details  
Reply
New rig
(13 items)
 
  
CPUGraphicsRAM
Phenom ii X4 965 GTX 560 8GB DDR3 1600 
  hide details  
Reply
post #6 of 25
It should display them in the main screen in the bottom left next to the show 3D view and scan buttons, if not go to settings, temperature monitoring then enable measure card temperature.
cour tew duo ftw!
(13 items)
 
  
CPUMotherboardGraphicsRAM
e4300 @ 3.1ghz 1.35v GA-P35-DS3R Sapphire HD2900pro 512mb 2x1gb Micron ddr2 667 @ 690 4-3-3-12 2T 
Hard DriveOptical DriveOSMonitor
80GB Hitachi Deskstar HP Lightscribe DVD-RW +/- XP LG 19" Widescreen 5ms 
KeyboardPowerCaseMouse
Microsoft Digital Media Pro OCZ StealthXStream 600w idk Dell mouse ftw 
  hide details  
Reply
cour tew duo ftw!
(13 items)
 
  
CPUMotherboardGraphicsRAM
e4300 @ 3.1ghz 1.35v GA-P35-DS3R Sapphire HD2900pro 512mb 2x1gb Micron ddr2 667 @ 690 4-3-3-12 2T 
Hard DriveOptical DriveOSMonitor
80GB Hitachi Deskstar HP Lightscribe DVD-RW +/- XP LG 19" Widescreen 5ms 
KeyboardPowerCaseMouse
Microsoft Digital Media Pro OCZ StealthXStream 600w idk Dell mouse ftw 
  hide details  
Reply
post #7 of 25
Thread Starter 
the check box is grey, it wont let me turn it on
New rig
(13 items)
 
  
CPUGraphicsRAM
Phenom ii X4 965 GTX 560 8GB DDR3 1600 
  hide details  
Reply
New rig
(13 items)
 
  
CPUGraphicsRAM
Phenom ii X4 965 GTX 560 8GB DDR3 1600 
  hide details  
Reply
post #8 of 25
might it be that your card doesn't have a sensor? *i'm puzzled*
    
CPUMotherboardGraphicsRAM
*Intel Celeron 330 2.66GHz OC'd to 3.40GHz (170... *Foxconn SiS 661FX* *PNY GeForce 6600GT 128MB DDR3 AGP @ Stock & (5... *1GB (2 × 512MB) DDR400 @ 426MHz (3T-8-3-3)* 
Hard DriveOptical DriveOSMonitor
*80GB 2MB Cache IDE Hitachi Deskstar @ 7200rpm* *LG SUPER MULTI 18x DVD-RAM writer + LG CD writer* *Windows XP pro SP2* *17" Phillips Ultra Flat CRT Screen @ 60Hz* 
KeyboardPowerCaseMouse
*A4Tech Multimedia Keyboard* *300w 12V=16A* :'( *EuroTek Gaming Case (Black & Silver)* *A4Tech 5 button optical mouse* 
Mouse Pad
*my desk* :-D 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
*Intel Celeron 330 2.66GHz OC'd to 3.40GHz (170... *Foxconn SiS 661FX* *PNY GeForce 6600GT 128MB DDR3 AGP @ Stock & (5... *1GB (2 × 512MB) DDR400 @ 426MHz (3T-8-3-3)* 
Hard DriveOptical DriveOSMonitor
*80GB 2MB Cache IDE Hitachi Deskstar @ 7200rpm* *LG SUPER MULTI 18x DVD-RAM writer + LG CD writer* *Windows XP pro SP2* *17" Phillips Ultra Flat CRT Screen @ 60Hz* 
KeyboardPowerCaseMouse
*A4Tech Multimedia Keyboard* *300w 12V=16A* :'( *EuroTek Gaming Case (Black & Silver)* *A4Tech 5 button optical mouse* 
Mouse Pad
*my desk* :-D 
  hide details  
Reply
post #9 of 25
i find that odd too, when i had an X1600 it had a sensor.

If u have catalyst installed then go to the ati overdrive tab and it should display your temperatures there.
cour tew duo ftw!
(13 items)
 
  
CPUMotherboardGraphicsRAM
e4300 @ 3.1ghz 1.35v GA-P35-DS3R Sapphire HD2900pro 512mb 2x1gb Micron ddr2 667 @ 690 4-3-3-12 2T 
Hard DriveOptical DriveOSMonitor
80GB Hitachi Deskstar HP Lightscribe DVD-RW +/- XP LG 19" Widescreen 5ms 
KeyboardPowerCaseMouse
Microsoft Digital Media Pro OCZ StealthXStream 600w idk Dell mouse ftw 
  hide details  
Reply
cour tew duo ftw!
(13 items)
 
  
CPUMotherboardGraphicsRAM
e4300 @ 3.1ghz 1.35v GA-P35-DS3R Sapphire HD2900pro 512mb 2x1gb Micron ddr2 667 @ 690 4-3-3-12 2T 
Hard DriveOptical DriveOSMonitor
80GB Hitachi Deskstar HP Lightscribe DVD-RW +/- XP LG 19" Widescreen 5ms 
KeyboardPowerCaseMouse
Microsoft Digital Media Pro OCZ StealthXStream 600w idk Dell mouse ftw 
  hide details  
Reply
post #10 of 25
Thread Starter 
nope theres nothing there too lol.
New rig
(13 items)
 
  
CPUGraphicsRAM
Phenom ii X4 965 GTX 560 8GB DDR3 1600 
  hide details  
Reply
New rig
(13 items)
 
  
CPUGraphicsRAM
Phenom ii X4 965 GTX 560 8GB DDR3 1600 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Is this a bad overclock?