Overclock.net › Forums › Graphics Cards › NVIDIA › nv4_disp Error PLEASE HELP!!!!
New Posts  All Forums:Forum Nav:

nv4_disp Error PLEASE HELP!!!!

post #1 of 5
Thread Starter 
Okay. My system was fine for 4-5 months til I've been getting random freezes which follows up with a nv4_disp error. Games like Battlefield 2142 or CS: source would freeze then nv4_disp error BSOD would come up. When a game freezes the sounds dont repeat the screen just freezes and i can't exit out. I have already RMed both my EVGA Geforce 8800GTX Superclocked, E6600, and Evga 680i mobo. I also formatted about 5 times. Yes i am overclocked 2.4ghz@3.4ghz. but i have orthos for more than 20 hours with no crashing. My idle temp is 38C and never goes above 60C. I have all the latest drivers too. I serously have no clue what is causing this and i am so stressed out. Im seriously about to sell my computer and build something different. i ran memtest and got no errors. Here are my specs. I really need some help on whats causing this so any help would be appreciated

Evga 680i Mobo
E6600@3.4ghz(zalman) 38c idle load 57c
2 Evga geforce 8800gtx superclocked
2 150Gb raptors in Raid 0, 1 samsung 500gb backup drive
Sound blaster platnium
2gb Corsair Dominator DDR2 1066
Silverstone 750watt strider

These are the main components...anyone?????
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600@3.6Ghz EVGA 680I [2]EVGA Geforce 8800GTX Superclocked in sli Corsair Dominator 8500C5D(DDR1066) 
Hard DriveOptical DriveOSMonitor
[2]WD RAPTOR 150GB in Raid 0 Plextor 760A Windows Vista 32bit Dell 24 Inch 
KeyboardPowerCaseMouse
Logitech G15 Silverstone 750Watt Thermaltake Armor Logitech G7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600@3.6Ghz EVGA 680I [2]EVGA Geforce 8800GTX Superclocked in sli Corsair Dominator 8500C5D(DDR1066) 
Hard DriveOptical DriveOSMonitor
[2]WD RAPTOR 150GB in Raid 0 Plextor 760A Windows Vista 32bit Dell 24 Inch 
KeyboardPowerCaseMouse
Logitech G15 Silverstone 750Watt Thermaltake Armor Logitech G7 
  hide details  
Reply
post #2 of 5
People get so hung up on being Orthos Stable, Orthos in no way shape or form stresses your entire system including the graphics sub-system like a 3D game.
Think about it, Orthos..CPU and RAM.
3D game..CPU, RAM, GFX, PSU, and even HDD and Optical drives are thrown into the mix.

The first step in troubleshooting is return everything to default settings, if the freezes stop then you know it's an OC issue.
Next step, OC one component at a time and test.

My Good Luck
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #3 of 5
First step is running on stock for awhile to see if it stops, even if Orthos is stable.

This happened to me in certain areas in WOW. It went away after time, I suspected it was a driver. We have basically the same system.

Make sure you have the lastest drivers (158.24)

Also, what are the temps of your cards?
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
post #4 of 5
Thread Starter 
I forgot to mention i also ran ati tool with no errors. This erroe also kept happening at stock speeds. GPUU 1 is 54C idle and GPU 2 is 55C idle. Temps are not a problem at all. After doing some research I found out this is a common problem with 8800 series cards. Here is about 12 pages worth of info about this error that a lot of people are going through http://www.evga.com/community/messag...TOPIC_ID=29655

Everyone's problem seems just to match mine. They get or build their pc and it works for fine for a couple of months then they get this NV4_DISP error. Most people are saying its the corsair ram and 8800GTX conflict. Then some are saying its the power supplya and bios. One guy said that it's because running superclocked 8800gtx aren't stable at those speeds. He downclocked his core/memory and less BSOD came up. On the forums Even EVGA has realize this problem and is trying to fix it. It seems like RMAing doesn't fix anything.
Murlocke how long have you been running your system for? are you overclocked? and what is your voltage for you ram?

Thanks
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600@3.6Ghz EVGA 680I [2]EVGA Geforce 8800GTX Superclocked in sli Corsair Dominator 8500C5D(DDR1066) 
Hard DriveOptical DriveOSMonitor
[2]WD RAPTOR 150GB in Raid 0 Plextor 760A Windows Vista 32bit Dell 24 Inch 
KeyboardPowerCaseMouse
Logitech G15 Silverstone 750Watt Thermaltake Armor Logitech G7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600@3.6Ghz EVGA 680I [2]EVGA Geforce 8800GTX Superclocked in sli Corsair Dominator 8500C5D(DDR1066) 
Hard DriveOptical DriveOSMonitor
[2]WD RAPTOR 150GB in Raid 0 Plextor 760A Windows Vista 32bit Dell 24 Inch 
KeyboardPowerCaseMouse
Logitech G15 Silverstone 750Watt Thermaltake Armor Logitech G7 
  hide details  
Reply
post #5 of 5
That’s the problem with any thing that is NEW int he PC world, Software or hardware. The company's will do extensive testing and try to find and resolves as many faults as they can, but the reality is that they honestly can't test every possible scenario out there. Once the product is release in the first few months users will discover faults and will report them back to the company.... then a few months later, new drivers and or patches will
come out. It just depends where the problem actualy is.... is it Hardware of is it software.

I actually work for a software company and it’s the same damn situation here. We so extensive amounts of testing on our software, then fix all the faults we find then we go out with a National release, but somehow faults are still discovered by users. Its the name of the game.
My AMD/ATI build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 (4..60Ghz) Gigabyte 990FXA-UD5 XFX R9-290 G.SKILL 8GB DDR3-1600Mhz 7-8-7-24 
Hard DriveOSMonitorPower
OCZ Vertex 2 Windows 7 Home 42 Inch Panasonic 1080p Plasma Antec Truepower 750W 
  hide details  
Reply
My AMD/ATI build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 (4..60Ghz) Gigabyte 990FXA-UD5 XFX R9-290 G.SKILL 8GB DDR3-1600Mhz 7-8-7-24 
Hard DriveOSMonitorPower
OCZ Vertex 2 Windows 7 Home 42 Inch Panasonic 1080p Plasma Antec Truepower 750W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › nv4_disp Error PLEASE HELP!!!!