Overclock.net › Forums › Graphics Cards › AMD/ATI › x1300 decent
New Posts  All Forums:Forum Nav:

x1300 decent

post #1 of 4
Thread Starter 
I got my card going Core:614.25 and mem:450
Its running at 67C and 48C

Should I up it?
post #2 of 4
Thread Starter 
lol 620 core with 450 mem is killing my pc lol. temps went up to 83C idle and started artifacting
post #3 of 4
I got 641/491 with stock cooling.

I guess you just need a cooler case.
BC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 @4.2Ghz ASUS M4A89TD PRO USB3.0 ASUS GeForce GTX 580 DCUII 8GB G.Skill RipjawsX 
Hard DriveOptical DriveOSMonitor
64GB Crucial SSD, 450GB VelociRaptor, 300GB Maxtor ASUS DRW-24B1ST Windows 7 Pro ASUS MS226H 21.5" 
KeyboardPowerCaseMouse
Logitech 920-000914 XFX Black Edition 750W Antec 900 Logitech G9x 
Mouse Pad
Archetype 1030 Surface 
  hide details  
Reply
BC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 @4.2Ghz ASUS M4A89TD PRO USB3.0 ASUS GeForce GTX 580 DCUII 8GB G.Skill RipjawsX 
Hard DriveOptical DriveOSMonitor
64GB Crucial SSD, 450GB VelociRaptor, 300GB Maxtor ASUS DRW-24B1ST Windows 7 Pro ASUS MS226H 21.5" 
KeyboardPowerCaseMouse
Logitech 920-000914 XFX Black Edition 750W Antec 900 Logitech G9x 
Mouse Pad
Archetype 1030 Surface 
  hide details  
Reply
post #4 of 4
Thread Starter 
says x1600pro in your rig sig, but mine isn't pro and is an AGP. But maybe ill up the mem, see if itll help.


EDIT: I can't enter those numbers, brings me back to 634.5/486
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › x1300 decent