Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Linux, Unix › Trying to Install Linux. Please Help
New Posts  All Forums:Forum Nav:

Trying to Install Linux. Please Help

post #1 of 24
Thread Starter 
Update as of June 4, 2007 2:54pm

How do you enable restricted repository in /etc/apt/sources.list? I need to do this to start with this guide I have. Link below

http://wiki.cchtml.com/index.php/Ubu...allation_Guide

Without enabling restricted repository, I was able to do some of the guide, but then when I got to trying to install .deb packages I got "Cannot Process Archives: No such file or directories"

Explanation of why I'm following this guide below:

Well I'm currently running xp, and made partition with partition magic by selecting adding another os. Well I go reboot after everything is done, insert Ubuntu cd, and get to page where I select to install. I do that, it does its thing. I get to the part where the orange thing goes back and fourth loading, then goes just from left to right. After that, i get a BLACK SCREEN. I hear the music like its started up, but nothing on the screen. Not even a cursor or anything to type. Now I have done research and found that Linux has problems with ati cards, which I have. I need to know what I do from here to fix this graphic problem. And I'm a total noob, so every little thing i need to push or type would be helpful. I've tried both fedora 7 and Unbutu, would really like Fedora installed on it. If anyone can help me I will rep you big time, as I would really like to test out Linux. I have lots of crap I've printed out to try, one thing I thought would work but I screwed something up and now couldn't change because of superuser priveledge or something like that.
     
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
  hide details  
Reply
     
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
  hide details  
Reply
post #2 of 24
Is it just a black screen or does it say "Cannot display this video mode"
über pwnage v2
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K 4.4GHz @ 1.36v Asus P8Z68-V LX EVGA GTX 970 SuperClocked ACX2.0 4GB G.SKILL Ripjaws X 2x8GB DDR3 @ 1648MHz 
Hard DriveOptical DriveCoolingOS
840EVO 250GB / 3TB+2TB+320GB Bar / 750GB Cav Blk Samsung DVDRW Hyper 212+ Windows 10 Pro x64 
MonitorKeyboardPowerCase
U2412M + X191W Azio MGK1 Corsair RM650X Centurion 5 with acoustic foam 
MouseMouse PadAudio
MX518 SteelSeries Xonar DG + Koss PortaPro + Logitech X-540 + Bey... 
  hide details  
Reply
über pwnage v2
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K 4.4GHz @ 1.36v Asus P8Z68-V LX EVGA GTX 970 SuperClocked ACX2.0 4GB G.SKILL Ripjaws X 2x8GB DDR3 @ 1648MHz 
Hard DriveOptical DriveCoolingOS
840EVO 250GB / 3TB+2TB+320GB Bar / 750GB Cav Blk Samsung DVDRW Hyper 212+ Windows 10 Pro x64 
MonitorKeyboardPowerCase
U2412M + X191W Azio MGK1 Corsair RM650X Centurion 5 with acoustic foam 
MouseMouse PadAudio
MX518 SteelSeries Xonar DG + Koss PortaPro + Logitech X-540 + Bey... 
  hide details  
Reply
post #3 of 24
Thread Starter 
just a black screen
     
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
  hide details  
Reply
     
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
  hide details  
Reply
post #4 of 24
Thread Starter 
i mean im pretty sure its gotta do with ati vid card, and I need to change it to vesa. Just need like a step by step procedure. What I have been doing is pressing ctrl alt F1, then typing stuff I printed out. I actually thought I had it when I was able to change, but after it was done i restarted and I dont think it saved all the info I changed. Not quite sure if theres a command to save or w/e. Any help appreciated. Ill prolly be installing, reformatting, troubleshooting for a week if thats how long it takes me lol
     
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
  hide details  
Reply
     
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
  hide details  
Reply
post #5 of 24
So it's already installed?
ctrl-alt-f1, login.
try "sudo aticonfig --initial"
Once it's done, restart.

If that doesn't fix the issues, try:
sudo nano /etc/X11/xorg.conf

In the device section, change the driver to vesa.
Press ctrl-o to save, then ctrl-x to exit.

Note that vesa drivers are slow... and give you no 3D acceleration.
$265 MacBook Pro
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.8GHz Core 2 Duo POS GeForce 9400M/9600GT M 4GB 1066MHz DDR3 
Hard DriveOptical DriveOSMonitor
500GB Western Digital Slot-loading thing OS X Snow Leopard 1440x900 glossy thing 
KeyboardPowerCase
Broken-backlit chiclet-type Awkwardly-shaped wall wart Aluminum block 
  hide details  
Reply
$265 MacBook Pro
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.8GHz Core 2 Duo POS GeForce 9400M/9600GT M 4GB 1066MHz DDR3 
Hard DriveOptical DriveOSMonitor
500GB Western Digital Slot-loading thing OS X Snow Leopard 1440x900 glossy thing 
KeyboardPowerCase
Broken-backlit chiclet-type Awkwardly-shaped wall wart Aluminum block 
  hide details  
Reply
post #6 of 24
Thread Starter 
Well should I change it to something other than vesa? I tried ati in the drop down menu, but maybe i didnt finish the setups accordingly. It asks you a bunch of stuff lol. Thanks
     
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
  hide details  
Reply
     
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
  hide details  
Reply
post #7 of 24
Does it actually get through the install screens, Or is it already installed and when you boot it goes black? Or does it go black on an install screen?
    
CPUMotherboardGraphicsRAM
Intel Core i7-930 ASUS P6X58D Premium XFX HD-585X-ZAFC Radeon HD 5850 1GB Tri-Fire CORSAIR DOMINATOR 6GB TR3X6G1600C8D x 2 =12GB 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Black WD1002FAEX 1TB x 2 LG Windows 7 Home Premium x64 3 x LG E2350V 
KeyboardPowerCaseMouse
Logitech 920-000914 SILVERSTONE ST1200 1200W SILVERSTONE RAVEN RV02-BW Razer Lachesis 
Mouse Pad
Huge Black Cloth 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-930 ASUS P6X58D Premium XFX HD-585X-ZAFC Radeon HD 5850 1GB Tri-Fire CORSAIR DOMINATOR 6GB TR3X6G1600C8D x 2 =12GB 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Black WD1002FAEX 1TB x 2 LG Windows 7 Home Premium x64 3 x LG E2350V 
KeyboardPowerCaseMouse
Logitech 920-000914 SILVERSTONE ST1200 1200W SILVERSTONE RAVEN RV02-BW Razer Lachesis 
Mouse Pad
Huge Black Cloth 
  hide details  
Reply
post #8 of 24
Thread Starter 
btw - when in unbutu I don't think I was ever asked for login. So do I just do the next step. Thanks, Mike
     
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
  hide details  
Reply
     
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
  hide details  
Reply
post #9 of 24
Thread Starter 
the only thing that I see for unbutu is the orange loading thing back and fourth, then starts from left to right like its loading. Then after thats done, it goes to black screen. Then maybe like 10-25 secs later I hear the startup music, but no graphics.
     
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
  hide details  
Reply
     
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
  hide details  
Reply
post #10 of 24
OK but is this during installation or already installed booting? Also if it is installation, Install in graphics safe mode.
    
CPUMotherboardGraphicsRAM
Intel Core i7-930 ASUS P6X58D Premium XFX HD-585X-ZAFC Radeon HD 5850 1GB Tri-Fire CORSAIR DOMINATOR 6GB TR3X6G1600C8D x 2 =12GB 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Black WD1002FAEX 1TB x 2 LG Windows 7 Home Premium x64 3 x LG E2350V 
KeyboardPowerCaseMouse
Logitech 920-000914 SILVERSTONE ST1200 1200W SILVERSTONE RAVEN RV02-BW Razer Lachesis 
Mouse Pad
Huge Black Cloth 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-930 ASUS P6X58D Premium XFX HD-585X-ZAFC Radeon HD 5850 1GB Tri-Fire CORSAIR DOMINATOR 6GB TR3X6G1600C8D x 2 =12GB 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Black WD1002FAEX 1TB x 2 LG Windows 7 Home Premium x64 3 x LG E2350V 
KeyboardPowerCaseMouse
Logitech 920-000914 SILVERSTONE ST1200 1200W SILVERSTONE RAVEN RV02-BW Razer Lachesis 
Mouse Pad
Huge Black Cloth 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Linux, Unix
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Linux, Unix › Trying to Install Linux. Please Help