Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Linux, Unix › Trying to Install Linux. Please Help
New Posts  All Forums:Forum Nav:

Trying to Install Linux. Please Help - Page 2

post #11 of 24
Once you get to the black screen and it seems to have stopped loading, hit ctrl-alt-f1. You should get a command line asking to login. (that is, if it's installed already and the CD is out of the drive...)
$265 MacBook Pro
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.8GHz Core 2 Duo POS GeForce 9400M/9600GT M 4GB 1066MHz DDR3 
Hard DriveOptical DriveOSMonitor
500GB Western Digital Slot-loading thing OS X Snow Leopard 1440x900 glossy thing 
KeyboardPowerCase
Broken-backlit chiclet-type Awkwardly-shaped wall wart Aluminum block 
  hide details  
Reply
$265 MacBook Pro
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.8GHz Core 2 Duo POS GeForce 9400M/9600GT M 4GB 1066MHz DDR3 
Hard DriveOptical DriveOSMonitor
500GB Western Digital Slot-loading thing OS X Snow Leopard 1440x900 glossy thing 
KeyboardPowerCase
Broken-backlit chiclet-type Awkwardly-shaped wall wart Aluminum block 
  hide details  
Reply
post #12 of 24
Thread Starter 
during installation. I tried graphics safe mode as well, no luck there
     
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
  hide details  
Reply
     
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
  hide details  
Reply
post #13 of 24
Thread Starter 
it let me get into this as what u suggested
sudo nano /etc/X11/xorg.conf

but it was already configured for vesa? Is there something else I should try other than vesa?

Thanks, Mike
     
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
  hide details  
Reply
     
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
  hide details  
Reply
post #14 of 24
Upon the boot from cd, when you get to the screen where it says install, boot, etc..

Hit f6, and go to the end of that line then change "splash" to "nosplash"

Then start the boot.

Let me know.
#22
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 (VID 1.1625) Gigabyte UD3P (Rev 1.6) Evga GTX 285 OCZ ReaperX HPC 4GB @ 1092 5-5-4-15 PL8 
Hard DriveOptical DriveOSMonitor
WD640AAKS x2 Lite-on Sata 20x Windows 7 | OSX LG 22" 2ms 
KeyboardPowerCaseMouse
G15 Corsair HX620 Lian Li PC-A05B MX 518 
Mouse Pad
QCK Heavy 
  hide details  
Reply
#22
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 (VID 1.1625) Gigabyte UD3P (Rev 1.6) Evga GTX 285 OCZ ReaperX HPC 4GB @ 1092 5-5-4-15 PL8 
Hard DriveOptical DriveOSMonitor
WD640AAKS x2 Lite-on Sata 20x Windows 7 | OSX LG 22" 2ms 
KeyboardPowerCaseMouse
G15 Corsair HX620 Lian Li PC-A05B MX 518 
Mouse Pad
QCK Heavy 
  hide details  
Reply
post #15 of 24
Thread Starter 
aiight ill restart the pc and try it thank
     
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
  hide details  
Reply
     
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
  hide details  
Reply
post #16 of 24
Thread Starter 
k do i keep quiet nosplash, or put quiet out and just nosplash? When keeping it quiet nosplash It loads with text, then goes black, and hear the startup music but no video
     
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
  hide details  
Reply
     
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
  hide details  
Reply
post #17 of 24
Thread Starter 
same thing with taking quiet out and putting nosplash in there
I think its got something to do with either acpi, or the /etc/X11/xorg.conf. Just not quite sure what to do/change exactly.
     
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
  hide details  
Reply
     
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
  hide details  
Reply
post #18 of 24
You shouldn't be restarting after editing that line, just press enter, then boot via the top option.

Just to clarify where your at:
Your trying to boot from the live cd, prior to install right?

If so when you edit the line try only changing the "splash" to "noapic"

Everything else should be default. GL
#22
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 (VID 1.1625) Gigabyte UD3P (Rev 1.6) Evga GTX 285 OCZ ReaperX HPC 4GB @ 1092 5-5-4-15 PL8 
Hard DriveOptical DriveOSMonitor
WD640AAKS x2 Lite-on Sata 20x Windows 7 | OSX LG 22" 2ms 
KeyboardPowerCaseMouse
G15 Corsair HX620 Lian Li PC-A05B MX 518 
Mouse Pad
QCK Heavy 
  hide details  
Reply
#22
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 (VID 1.1625) Gigabyte UD3P (Rev 1.6) Evga GTX 285 OCZ ReaperX HPC 4GB @ 1092 5-5-4-15 PL8 
Hard DriveOptical DriveOSMonitor
WD640AAKS x2 Lite-on Sata 20x Windows 7 | OSX LG 22" 2ms 
KeyboardPowerCaseMouse
G15 Corsair HX620 Lian Li PC-A05B MX 518 
Mouse Pad
QCK Heavy 
  hide details  
Reply
post #19 of 24
Thread Starter 
everything is correct, tryin to boot from live cd, edit the line to take out splash and put noapic, still hear startup music or w/e and nothing but a black screen. Maybe this just isnt meant to be lol. I really wanna get this on the pc. Thanks
     
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
  hide details  
Reply
     
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
  hide details  
Reply
post #20 of 24
Thread Starter 
is there any different things I can try with fedora 7?
     
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
  hide details  
Reply
     
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
MotherboardGraphicsRAMCooling
ASUS M4A79Xtd EVO EVGA GTX 280 SAMSUNG 2x4gb DDR3 1600 HYPER 212 EVO 
OS
Windows 7 64bit 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Linux, Unix
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Linux, Unix › Trying to Install Linux. Please Help